  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.gazettextra.com/content/tncms/live/" />
<meta name="keywords" content="sports, high school girls basketball, wiaa, elkhorn girls basketball, columbus girls basketball, jeff brown, elkhorn area high school, basketball, social_feed, ryley rand, payton christensen" />
<meta name="news_keywords" content="sports, high school girls basketball, wiaa, elkhorn girls basketball, columbus girls basketball, jeff brown, elkhorn area high school, basketball, social_feed, ryley rand, payton christensen" />
<meta name="description" content="The Elks turned an 11-point deficit into a nine-point advantage during a 20-point run Tuesday against the visiting Cardinals" />
<meta name="author" content="Bryan Wegter bwegter@gazettextra.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gazettextra.com/sports/high_school/girls_basketball/elkhorn-girls-beat-columbus-pressure-christen-remodeled-gym-with-/article_cb54c43c-6ecc-5994-bd70-05aa34d03466.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/8/59/859e9312-980c-54d9-a4e4-52fa3742ff6c/5bebad006d40d.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Elkhorn girls beat Columbus' pressure, christen remodeled gym with 63-46 win" />
<meta property="og:description" content="The Elks turned an 11-point deficit into a nine-point advantage during a 20-point run Tuesday against the visiting Cardinals" />
<meta property="og:site_name" content="GazetteXtra" />
<meta property="og:section" content="Girls Basketball" />
<meta property="fb:app_id" content="609873389136913" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gazettextra" />
<meta name="twitter:creator" content="@https://twitter.com/brywegter" />
<meta name="twitter:image:alt" content="181114_ELKS01" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b548b1e524e13e102021b8056c29aaad.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.126.1"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Bryan Wegter\nbwegter@gazettextra.com"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":457},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-105251766-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2b2626648e7eeffaa0e2a1e3db6a3bc0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["sports","high school girls basketball","wiaa","elkhorn girls basketball","columbus girls basketball","jeff brown","elkhorn area high school","basketball","social_feed","ryley rand"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazettextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazettextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.dbf97cbe17d2abe376be547acc75e2cf.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazettextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9c4f02330fa3fc274f0986a50f3969af.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazettextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[728,90],[1900,595]]).build();
                gptAdSlots['ad-624609'] = googletag.defineSlot('/30582678/BCI/gazettextra/sports/high_school/girls_basketball', [[728,90],[1900,595]], 'ad-624609').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-624609'].setTargeting('pos', ['bci_dropdown']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728,90],[468,90]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-635168'] = googletag.defineSlot('/30582678/BCI/gazettextra/sports/high_school/girls_basketball', [[728,90],[468,90]], 'ad-635168').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-635168'].setTargeting('pos', ['bci_summit_1']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[728,90],[468,90]]).build();
                gptAdSlots['ad-558905'] = googletag.defineSlot('/30582678/BCI/gazettextra/sports/high_school/girls_basketball', [[728,90],[468,90]], 'ad-558905').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-558905'].setTargeting('pos', ['bci_summit_1']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90],[468,90]]).addSize([1200, 0], [[728,90],[468,90]]).build();
                gptAdSlots['ad-558908'] = googletag.defineSlot('/30582678/BCI/gazettextra/sports/high_school/girls_basketball', [[728,90],[468,90]], 'ad-558908').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-558908'].setTargeting('pos', ['bci_summit_2']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300, 50]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-623068'] = googletag.defineSlot('/30582678/BCI/gazettextra/sports/high_school/girls_basketball', [[320,50],[300, 50]], 'ad-623068').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-623068'].setTargeting('pos', ['bci_summit_2']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728,90],[468,90]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-623072'] = googletag.defineSlot('/30582678/BCI/gazettextra/sports/high_school/girls_basketball', [[728,90],[468,90]], 'ad-623072').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-623072'].setTargeting('pos', ['bci_summit_2']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.98585ff7b5af968955cb52b6a996e007.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/ads/impressions.js?_dc=1542173714"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/ads/traffic.js?_dc=1542090934"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/ads/settings.js?_dc=1534879105"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '609873389136913',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.gazettextra.com/sports/high_school/girls_basketball/elkhorn-girls-beat-columbus-pressure-christen-remodeled-gym-with-/article_cb54c43c-6ecc-5994-bd70-05aa34d03466.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[300, 250],[300, 600]]).build();
                gptAdSlots['ad-558928'] = googletag.defineSlot('/30582678/BCI/gazettextra/sports/high_school/girls_basketball', [[300, 250],[300, 600]], 'ad-558928').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-558928'].setTargeting('pos', ['bci_cube1']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90]]).addSize([1200, 0], [[728, 90]]).build();
                gptAdSlots['ad-558330'] = googletag.defineSlot('/30582678/BCI/gazettextra/sports/high_school/girls_basketball', [[728, 90]], 'ad-558330').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-558330'].setTargeting('pos', ['bci_summit_3']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728,90],[468,90]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-623071'] = googletag.defineSlot('/30582678/BCI/gazettextra/sports/high_school/girls_basketball', [[728,90],[468,90]], 'ad-623071').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-623071'].setTargeting('pos', ['bci_summit_3']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300, 50]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-623069'] = googletag.defineSlot('/30582678/BCI/gazettextra/sports/high_school/girls_basketball', [[320,50],[300, 50]], 'ad-623069').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-623069'].setTargeting('pos', ['bci_summit_3']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Elkhorn girls beat Columbus' pressure, christen remodeled gym with 63-46 win | Girls Basketball | gazettextra.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #c4151c; } .asset .asset-body p, .asset #asset-content p { color: #444; }#site-header-container {background-color: #ffffff;}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.gazettextra.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Elkhorn girls beat Columbus' pressure, christen remodeled gym with 63-46 win | Girls Basketball | gazettextra.com" href="http://www.gazettextra.com/search/?f=rss&amp;t=article&amp;c=sports/high_school/girls_basketball&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.gazettextra.com/sports/high_school/girls_basketball/elkhorn-girls-beat-columbus-pressure-christen-remodeled-gym-with-/article_cb54c43c-6ecc-5994-bd70-05aa34d03466.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            







<script type="text/javascript">
/*
    #tntracking
    Date : 7/5/2017
    CRM : 
    Description :  Below NO. 1  Updates the text on photo collections to Relates  NO.2 adds attr _blank to all anchor tags that
    contain /eedition/the-gazette/
*/
$(document).ready(function(){
/* NO.1 */
$('#asset-content > div.subscriber-hide > div.asset-related > div > h4:contains("As featured on")').text("Related");
/* NO.2 */
$('a[href*="/eedition/the-gazette/"]').each(function() {
   $(this).attr("target","_blank");
});

/* Move Region to Top */
$('#site-top-nav-container').before($('#move-to-top'));
});
</script>


    
         
            <script src='https://syncaccess-bc-jg.syncronex.com/bc/jg/api/scripts/syncwall'></script>
            <meta name='__sync_contentCategory' content='paid' />
            <!--news_default-->
         
     




        
    <script>
        $(document).ready(function(){
            if( $('#comments.disabled > strong').length != 0){
                $('#comments.disabled > strong').text('Comments on this story have been disabled.');
            }
        });
    </script>



        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-cb54c43c-6ecc-5994-bd70-05aa34d03466  section-sports section-high-school section-girls-basketball type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.gazettextra.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.126.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Bryan+Wegter%0Abwegter%40gazettextra.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=457&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.google.ua=UA-105251766-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-cb54c43c-6ecc-5994-bd70-05aa34d03466" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.gazettextra.com/users/admin/contribute/article/?assetid=cb54c43c-6ecc-5994-bd70-05aa34d03466&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.gazettextra.com/users/admin/contribute/article/?from_section=/sports/high_school/girls_basketball"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/search/"  class="nav-link tnt-section-search">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-eedition">eEdition</a>
                                </li><li>
                                    <a href="https://syncaccess-bc-jg.syncronex.com/portal/#/subscriptionmanagement/login"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a href="/legals/"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/public_record/"  class="nav-link tnt-section-public-record">Public Record</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/news/walworth_county/"  class="nav-link tnt-section-walworth-county">Walworth County</a>
                                </li><li>
                                    <a href="/news/community_briefs"  class="nav-link tnt-section-community-briefs">Community Briefs</a>
                                </li><li>
                                    <a href="/news/names/"  class="nav-link tnt-section-names-in-the-news">Names in the News</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/nation_world"  class="nav-link tnt-section-nationworld">Nation/World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/thank_you_letters/"  class="nav-link tnt-section-thank-you-letters">Thank You Letters</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/other_views/"  class="nav-link tnt-section-other-views">Other Views</a>
                                </li><li>
                                    <a href="/opinion/our_views/"  class="nav-link tnt-section-our-views">Our Views</a>
                                </li><li>
                                    <a href="/opinion/political_cartoons/"  class="nav-link tnt-section-political-cartoons">Political Cartoons</a>
                                </li><li>
                                    <a href="/opinion/sound_off/"  class="nav-link tnt-section-sound-off">Sound Off</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/blogs/community/gen-x_in_j-ville/"  class="nav-link tnt-section-gen-x-in-j-ville">Gen-X in J-ville</a>
                                </li><li>
                                    <a href="/blogs/community/glen_loyd_videos/"  class="nav-link tnt-section-glen-loyd-videos">Glen Loyd Videos</a>
                                </li><li>
                                    <a href="/blogs/staff/press_start/"  class="nav-link tnt-section-press-start">Press Start</a>
                                </li><li>
                                    <a href="/blogs/staff/then_and_now/"  class="nav-link tnt-section-then-and-now">Then and Now</a>
                                </li><li>
                                    <a href="/blogs/community/we_the_people/"  class="nav-link tnt-section-we-the-people">We the People</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/kicks/"  class="nav-link tnt-section-kicks">Kicks</a>
                                </li><li>
                                    <a href="/entertainment/dining_reviews/"  class="nav-link tnt-section-dining-reviews">Dining Reviews</a>
                                </li><li>
                                    <a href="/entertainment/20_q_interviews/"  class="nav-link tnt-section-20q-interviews">20Q Interviews</a>
                                </li><li>
                                    <a href="/entertainment/tv_listings/"  class="nav-link tnt-section-tv-listings">TV listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-videos-photo-galleries">Videos & Photo Galleries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/multimedia/galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/from_above/"  class="nav-link tnt-section-from-above">From Above</a>
                                </li><li>
                                    <a href="/site/traffic_cameras.html"  class="nav-link tnt-section-traffic-cameras">Traffic Cameras</a>
                                </li><li>
                                    <a href="/multimedia/user-submitted_galleries/"  class="nav-link tnt-section-user-submitted-galleries">User-submitted Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/contests.html"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="https://orders.gazettextra.com/webads/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="https://orders.gazettextra.com/AdHunter/Default/Home/Search?majorClass=900"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.gazettextrahomes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://thejanesvillegazette.thejobnetwork.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://syncaccess-bc-jg.syncronex.com/portal/#/offers/?origin=offers"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.gazettextra.com/no_meter/coupons/article_c32462b6-e1ec-11e8-9c52-53aca34d9101.html"  target="_blank" rel="noopener" class="nav-link tnt-section-coupons">Coupons</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://wclo.com"  target="_blank" rel="noopener" class="nav-link tnt-section-wclo">WCLO</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://wjvl.com"  target="_blank" rel="noopener" class="nav-link tnt-section-wjvl">WJVL</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-558262" class="tncms-block hidden-md hidden-lg"><div id="user-controls-558262" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gazettextra.com/users/signup/?referer_url=https%3A%2F%2Fwww.gazettextra.com%2Fsports%2Fhigh_school%2Fgirls_basketball%2Felkhorn-girls-beat-columbus-pressure-christen-remodeled-gym-with-%2Farticle_cb54c43c-6ecc-5994-bd70-05aa34d03466.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gazettextra.com/users/login/?referer_url=https%3A%2F%2Fwww.gazettextra.com%2Fsports%2Fhigh_school%2Fgirls_basketball%2Felkhorn-girls-beat-columbus-pressure-christen-remodeled-gym-with-%2Farticle_cb54c43c-6ecc-5994-bd70-05aa34d03466.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gazettextra.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-558262').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.gazettextra.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.gazettextra.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.gazettextra.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-558262').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gazettextra.com/users/logout/" id="user-logout-form-558262"><input type="hidden" name="referer_url" value="https://www.gazettextra.com/sports/high_school/girls_basketball/elkhorn-girls-beat-columbus-pressure-christen-remodeled-gym-with-/article_cb54c43c-6ecc-5994-bd70-05aa34d03466.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://orders.gazettextra.com/adhunter/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.gazettextrahomes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://thejanesvillegazette.thejobnetwork.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://syncaccess-bc-jg.syncronex.com/portal/#/offers/?origin=offers"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.gazettextra.com/no_meter/coupons/article_c32462b6-e1ec-11e8-9c52-53aca34d9101.html"  target="_blank" rel="noopener" class="nav-link tnt-section-coupons">Coupons</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-558258" class="tncms-block hidden-md hidden-lg"><section id="block-558258" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-558258" class="search-form-container card clearfix text-center ">
    <form id="site-search-558258" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-558258-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-558258-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-558258-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-558258').submit();
        return false;
    });

    $('#site-search-558258').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-558258 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-558258 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-558258-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-wclo"  href="http://www.wclo.com"  target="_blank" rel="noopener">
                    <span class="nav-label">WCLO</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wjvl"  href="http://www.wjvl.com"  target="_blank" rel="noopener">
                    <span class="nav-label">WJVL</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-618440" class="tncms-block"><div class="pull-right">
    <a style="color: #c4151c; font-size: 16px; font-family:'BentonSansCond Medium', Arial, serif" href="https://syncaccess-bc-jg.syncronex.com/portal/#/subscriptionmanagement/login" target="__blank">Sign In/Out</a>
</div></div></div>
        <div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div>
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  

<div class="container-fluid" id="move-to-top">
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-global-custom-top-region" class="tncms-region "><div id="tncms-block-624609" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-624609" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-624609');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-635168" class="tncms-block visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-635168" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-635168');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </div>
</div> 


                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-558905" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-558905" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-558905');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-558263" class="tncms-block"><div id="weather-558263" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=53545" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">18&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="53545"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-558263 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Janesville, WI
                                
                                 <small>(53545)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 17F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 17F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 13, 2018 @ 11:23 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=53545"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
    </div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-558209" class="tncms-block a"><section id="block-558209" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/custom/image/f2803548-453b-11e7-a5d0-cf85bd84bc2b.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-masthead-col-three" class="tncms-region "></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-558254" class="tncms-block m"><section id="block-558254" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/custom/image/221f6e78-457c-11e7-b086-3b0e52523b4c.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-558257" class="tncms-block"><ul id="site-search-558257-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-558257" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-558257-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-558257-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-558257-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-558257').submit();
        return false;
    });

    $('#site-search-558257').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-558257 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-558257 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-558257-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://orders.gazettextra.com/adhunter/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://www.gazettextrahomes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://thejanesvillegazette.thejobnetwork.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://syncaccess-bc-jg.syncronex.com/portal/#/offers/?origin=offers"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coupons"  href="https://www.gazettextra.com/no_meter/coupons/article_c32462b6-e1ec-11e8-9c52-53aca34d9101.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Coupons</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-558908" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-558908" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-558908');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-623068" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-623068" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-623068');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-623072" class="tncms-block visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-623072" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-623072');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-558151" class="tncms-block visible-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.gazettextra.com",
  secureDomain: "www.gazettextra.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gazettextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-859e9312-980c-54d9-a4e4-52fa3742ff6c" class="modal fullscreen in modal-image image-default modal-859e9312-980c-54d9-a4e4-52fa3742ff6c" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/8/59/859e9312-980c-54d9-a4e4-52fa3742ff6c/5bebad006d40d.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/8/59/859e9312-980c-54d9-a4e4-52fa3742ff6c/5bebad006d40d.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/8/59/859e9312-980c-54d9-a4e4-52fa3742ff6c/5bebad006d40d.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/8/59/859e9312-980c-54d9-a4e4-52fa3742ff6c/5bebad006d40d.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/8/59/859e9312-980c-54d9-a4e4-52fa3742ff6c/5bebad006d40d.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/8/59/859e9312-980c-54d9-a4e4-52fa3742ff6c/5bebad006d40d.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/8/59/859e9312-980c-54d9-a4e4-52fa3742ff6c/5bebad006d40d.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/8/59/859e9312-980c-54d9-a4e4-52fa3742ff6c/5bebad006d40d.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="181114_ELKS01"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner- collapse in"><div class="actions pull-right">
                <a href="http://gazettextra.mycapture.com//mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fgazettextra.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2F59%2F859e9312-980c-54d9-a4e4-52fa3742ff6c%2F5bebad006d40d.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fgazettextra.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2F59%2F859e9312-980c-54d9-a4e4-52fa3742ff6c%2F5bebad006d40d.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/8/59/859e9312-980c-54d9-a4e4-52fa3742ff6c/5bebad006e6f0.~townnews~.jpg&pricingsheetid=3138" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Elkhorn's Ryley Rand throws a pass to teammate Dillyn Ivey (13) while defended by Columbus' Jordan Link and Taylor Zittel (right) during the first half of a nonconference basketball game Tuesday, Nov. 13, 2018, at Elkhorn Area High School.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bryan Wegter</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gazettextra.com%2Fuploaded_photos%2Felks%2Fimage_859e9312-980c-54d9-a4e4-52fa3742ff6c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/elks/image_859e9312-980c-54d9-a4e4-52fa3742ff6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":859e9312-980c-54d9-a4e4-52fa3742ff6c}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.gazettextra.com%2Fuploaded_photos%2Felks%2Fimage_859e9312-980c-54d9-a4e4-52fa3742ff6c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=181114_ELKS01&via=gazettextra" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/elks/image_859e9312-980c-54d9-a4e4-52fa3742ff6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":859e9312-980c-54d9-a4e4-52fa3742ff6c}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gazettextra.com/tncms/asset/editorial/859e9312-980c-54d9-a4e4-52fa3742ff6c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":859e9312-980c-54d9-a4e4-52fa3742ff6c}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Gazette%5D%20181114_ELKS01&body=https%3A%2F%2Fwww.gazettextra.com%2Fuploaded_photos%2Felks%2Fimage_859e9312-980c-54d9-a4e4-52fa3742ff6c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":859e9312-980c-54d9-a4e4-52fa3742ff6c}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/elks/image_859e9312-980c-54d9-a4e4-52fa3742ff6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":859e9312-980c-54d9-a4e4-52fa3742ff6c}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-859e9312-980c-54d9-a4e4-52fa3742ff6c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="859e9312-980c-54d9-a4e4-52fa3742ff6c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="859e9312-980c-54d9-a4e4-52fa3742ff6c" class="save-list-859e9312-980c-54d9-a4e4-52fa3742ff6c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="859e9312-980c-54d9-a4e4-52fa3742ff6c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-859e9312-980c-54d9-a4e4-52fa3742ff6c img {
            max-height: 1175px;
        }
    </style><article itemscope itemtype="https://schema.org/Article" id="asset-cb54c43c-6ecc-5994-bd70-05aa34d03466" class="asset article-default"  data-url="https://www.gazettextra.com/sports/high_school/girls_basketball/elkhorn-girls-beat-columbus-pressure-christen-remodeled-gym-with-/article_cb54c43c-6ecc-5994-bd70-05aa34d03466.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/8/59/859e9312-980c-54d9-a4e4-52fa3742ff6c/5bebad006d40d.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="gazettextra.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.gazettextra.com/sports/high_school/girls_basketball/elkhorn-girls-beat-columbus-pressure-christen-remodeled-gym-with-/article_cb54c43c-6ecc-5994-bd70-05aa34d03466.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-cb54c43c-6ecc-5994-bd70-05aa34d03466" class="asset-paging">
                <div id="paging-prev-cb54c43c-6ecc-5994-bd70-05aa34d03466" class="paging-link prev offset"></div>
                <div id="paging-next-cb54c43c-6ecc-5994-bd70-05aa34d03466" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Elkhorn girls beat Columbus' pressure, christen remodeled gym with 63-46 win
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-1ac1fa7c-af82-11e7-a7bb-9f8e8d57a9e6-asset-cb54c43c-6ecc-5994-bd70-05aa34d03466" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.gazettextra.com/users/profile/bwegter">By Bryan Wegter
bwegter@gazettextra.com</a></span>
                
                    <div id="author-popup-1ac1fa7c-af82-11e7-a7bb-9f8e8d57a9e6-asset-cb54c43c-6ecc-5994-bd70-05aa34d03466-content" class="hide">
                        <article class="clearfix card author popup-content card-author-1ac1fa7c-af82-11e7-a7bb-9f8e8d57a9e6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.gazettextra.com/users/profile/bwegter" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="bwegter" src="" data-src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/avatars/1/ac/1fa/1ac1fa7c-af82-11e7-a7bb-9f8e8d57a9e6.45bf946152e6549bb67a58b4c4572093.png?_dc=1514325676" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.gazettextra.com/users/profile/bwegter" rel="author" class="tnt-user-profile-link tnt-user-name">Bryan Wegter</a>
                                </h4><p class="tnt-user-title small text-muted">Sports copy editor</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="https://twitter.com/brywegter" title="Twitter" target="_blank" rel="noopener">
	                <span class="tnt-stack">
	                   
	                   <i class="fab tnt-twitter tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:bwegter@gazettextra.com" title="Email">
	                <span class="tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-1ac1fa7c-af82-11e7-a7bb-9f8e8d57a9e6-asset-cb54c43c-6ecc-5994-bd70-05aa34d03466').popover({
                            content: $('#author-popup-1ac1fa7c-af82-11e7-a7bb-9f8e8d57a9e6-asset-cb54c43c-6ecc-5994-bd70-05aa34d03466-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2018-11-13T22:30:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/high_school/girls_basketball/elkhorn-girls-beat-columbus-pressure-christen-remodeled-gym-with-/article_cb54c43c-6ecc-5994-bd70-05aa34d03466.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-11-13T22:30:00-06:00">
    <meta itemprop="datePublished" content="2018-11-13T22:30:00-06:00">
    <meta itemprop="dateModified" content="2018-11-13T22:30:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gazettextra.com%2Fsports%2Fhigh_school%2Fgirls_basketball%2Felkhorn-girls-beat-columbus-pressure-christen-remodeled-gym-with-%2Farticle_cb54c43c-6ecc-5994-bd70-05aa34d03466.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high_school/girls_basketball/elkhorn-girls-beat-columbus-pressure-christen-remodeled-gym-with-/article_cb54c43c-6ecc-5994-bd70-05aa34d03466.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb54c43c-6ecc-5994-bd70-05aa34d03466}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.gazettextra.com%2Fsports%2Fhigh_school%2Fgirls_basketball%2Felkhorn-girls-beat-columbus-pressure-christen-remodeled-gym-with-%2Farticle_cb54c43c-6ecc-5994-bd70-05aa34d03466.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Elkhorn%20girls%20beat%20Columbus%27%20pressure%2C%20christen%20remodeled%20gym%20with%2063-46%20win&via=gazettextra" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high_school/girls_basketball/elkhorn-girls-beat-columbus-pressure-christen-remodeled-gym-with-/article_cb54c43c-6ecc-5994-bd70-05aa34d03466.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb54c43c-6ecc-5994-bd70-05aa34d03466}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gazettextra.com/tncms/asset/editorial/cb54c43c-6ecc-5994-bd70-05aa34d03466" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":cb54c43c-6ecc-5994-bd70-05aa34d03466}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Gazette%5D%20Elkhorn%20girls%20beat%20Columbus%27%20pressure%2C%20christen%20remodeled%20gym%20with%2063-46%20win&body=https%3A%2F%2Fwww.gazettextra.com%2Fsports%2Fhigh_school%2Fgirls_basketball%2Felkhorn-girls-beat-columbus-pressure-christen-remodeled-gym-with-%2Farticle_cb54c43c-6ecc-5994-bd70-05aa34d03466.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":cb54c43c-6ecc-5994-bd70-05aa34d03466}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="cb54c43c-6ecc-5994-bd70-05aa34d03466" class="save-list-cb54c43c-6ecc-5994-bd70-05aa34d03466-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb54c43c-6ecc-5994-bd70-05aa34d03466" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-859e9312-980c-54d9-a4e4-52fa3742ff6c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/8/59/859e9312-980c-54d9-a4e4-52fa3742ff6c/5bebad006d40d.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/8/59/859e9312-980c-54d9-a4e4-52fa3742ff6c/5bebad006d40d.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/8/59/859e9312-980c-54d9-a4e4-52fa3742ff6c/5bebad006d40d.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/8/59/859e9312-980c-54d9-a4e4-52fa3742ff6c/5bebad006d40d.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/8/59/859e9312-980c-54d9-a4e4-52fa3742ff6c/5bebad006d40d.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/8/59/859e9312-980c-54d9-a4e4-52fa3742ff6c/5bebad006d40d.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/8/59/859e9312-980c-54d9-a4e4-52fa3742ff6c/5bebad006d40d.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/8/59/859e9312-980c-54d9-a4e4-52fa3742ff6c/5bebad006d40d.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/8/59/859e9312-980c-54d9-a4e4-52fa3742ff6c/5bebad006d40d.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/8/59/859e9312-980c-54d9-a4e4-52fa3742ff6c/5bebad006d40d.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="181114_ELKS01"
                    class="img-responsive full tnt-restrict-img-859e9312-980c-54d9-a4e4-52fa3742ff6c" />
            </div><style>
                .tnt-restrict-img-859e9312-980c-54d9-a4e4-52fa3742ff6c {
                    max-width: 1763px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href="http://gazettextra.mycapture.com//mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fgazettextra.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2F59%2F859e9312-980c-54d9-a4e4-52fa3742ff6c%2F5bebad006d40d.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fgazettextra.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2F59%2F859e9312-980c-54d9-a4e4-52fa3742ff6c%2F5bebad006d40d.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/8/59/859e9312-980c-54d9-a4e4-52fa3742ff6c/5bebad006e6f0.~townnews~.jpg&pricingsheetid=3138" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>Elkhorn's Ryley Rand throws a pass to teammate Dillyn Ivey (13) while defended by Columbus' Jordan Link and Taylor Zittel (right) during the first half of a nonconference basketball game Tuesday, Nov. 13, 2018, at Elkhorn Area High School.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Bryan Wegter</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cb54c43c-6ecc-5994-bd70-05aa34d03466">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gazettextra.com%2Fsports%2Fhigh_school%2Fgirls_basketball%2Felkhorn-girls-beat-columbus-pressure-christen-remodeled-gym-with-%2Farticle_cb54c43c-6ecc-5994-bd70-05aa34d03466.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high_school/girls_basketball/elkhorn-girls-beat-columbus-pressure-christen-remodeled-gym-with-/article_cb54c43c-6ecc-5994-bd70-05aa34d03466.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb54c43c-6ecc-5994-bd70-05aa34d03466}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.gazettextra.com%2Fsports%2Fhigh_school%2Fgirls_basketball%2Felkhorn-girls-beat-columbus-pressure-christen-remodeled-gym-with-%2Farticle_cb54c43c-6ecc-5994-bd70-05aa34d03466.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Elkhorn%20girls%20beat%20Columbus%27%20pressure%2C%20christen%20remodeled%20gym%20with%2063-46%20win&via=gazettextra" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high_school/girls_basketball/elkhorn-girls-beat-columbus-pressure-christen-remodeled-gym-with-/article_cb54c43c-6ecc-5994-bd70-05aa34d03466.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb54c43c-6ecc-5994-bd70-05aa34d03466}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gazettextra.com/tncms/asset/editorial/cb54c43c-6ecc-5994-bd70-05aa34d03466" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":cb54c43c-6ecc-5994-bd70-05aa34d03466}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Gazette%5D%20Elkhorn%20girls%20beat%20Columbus%27%20pressure%2C%20christen%20remodeled%20gym%20with%2063-46%20win&body=https%3A%2F%2Fwww.gazettextra.com%2Fsports%2Fhigh_school%2Fgirls_basketball%2Felkhorn-girls-beat-columbus-pressure-christen-remodeled-gym-with-%2Farticle_cb54c43c-6ecc-5994-bd70-05aa34d03466.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":cb54c43c-6ecc-5994-bd70-05aa34d03466}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high_school/girls_basketball/elkhorn-girls-beat-columbus-pressure-christen-remodeled-gym-with-/article_cb54c43c-6ecc-5994-bd70-05aa34d03466.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb54c43c-6ecc-5994-bd70-05aa34d03466}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cb54c43c-6ecc-5994-bd70-05aa34d03466-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb54c43c-6ecc-5994-bd70-05aa34d03466" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="cb54c43c-6ecc-5994-bd70-05aa34d03466" class="save-list-cb54c43c-6ecc-5994-bd70-05aa34d03466-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb54c43c-6ecc-5994-bd70-05aa34d03466" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p><strong>ELKHORN</strong></p><p>Once the opening-night nerves dissipated, the Elkhorn Area High girls basketball team turned its attention to picking apart the full-court pressure it was facing.</p><p>Chaos eventually turned to calm. </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Easy points followed for the Elks, who christened their remodeled gymnasium with a 63-46 nonconference victory Tuesday over the Columbus Cardinals. </p><p>"Just complete first-game jitters," said senior Ryley Rand, Elkhorn's starting point guard who set a career high with 18 points. "Once we started getting press breaks and easy layups off the presses, we had good momentum."</p><p>Elkhorn trailed by 11 points when coach Jeff Brown called a timeout with about three minutes left in the first half. The Elks responded by scoring the next 20 points, using the Cardinals' own press against them to generate layups in transition. </p><p>"If you calm down when they're flying all over, you're usually OK," Brown said. "Sometimes, you wear teams out that press a lot because they're running all over the place."</p><p>The Elks (1-0) did just that.</p><p>Elkhorn scored the final nine points of the first half, capped by Rand's three-point play with 3.3 seconds left, to pull within two points. </p><p>The Elks' deficit was erased 10 seconds into the second half on Haley Remington's three-point play. Eight more points followed before Columbus made two free throws to end Elkhorn's onslaught. </p><p>The Elks outscored the Cardinals 36-17 in the second half. </p><p>"You've got to make them pay for pressing," Brown said. "They're going to get a few on you, but you've got to make sure you get a few back on them."</p><p>Elkhorn senior Payton Christensen led all players with 21 points, including a 10-for-13 effort at the free-throw line. Remington had nine points and Anastasia Grochowski added seven for the Elks, who shot 50 percent from the field but committed 23 turnovers. </p><p>Emma Paulson scored 14 points for the Cardinals (0-1). Sophomore Jordan Link, Columbus' only returning starter from last season, had nine points. </p><p>The Cardinals shot 30.7 percent with 18 turnovers. </p><p>Rand had just one small quibble with Elkhorn's revamped court, part of a $22.9 million referendum that included a 50,000-square-foot-indoor practice facility, a new weight room and artificial turf for several of the school's outdoor fields. </p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>"It throws me off because there's no bottom block, but other than that, I love it," she said. "It was fun to play on."</p><p>The Elks will have to wait to play on the court again. They travel to face nonconference opponent Williams Bay on Thursday.</p><hr /><p><strong>ELKHORN 63, COLUMBUS 46</strong></p><p><strong>Columbus (46)--</strong>Raley 4-2-10, Link 3-2-9, Ashley Olson 1-0-3, Savannah Olson 1-0-3, Zittel 1-1-3, Huber 1-0-3, Toutant 0-1-1, Paulson 5-0-14. Totals: 16-6-46.</p><p><strong>Elkhorn (63)--</strong>Rand 7-3-18, Dillyn Ivey 2-0-4, Remington 4-1-9, Christensen, 5-10-21, Ehrhardt 1-0-2, Grochowski 3-1-7, Ivey 1-0-2. Totals: 23-15-63.</p><p><strong>Columbus;29;17--46</strong></p><p><strong>Elkhorn;27;36--63</strong></p><p>3-point goals--Columbus 8 (Paulson 4, Link 1, Ashley Olson 1, Savannah Olson 1, Huber 1), Elkhorn 2 (Christenson 1, Rand 1). Free throws missed--Columbus 6, Elkhorn 9. Total fouls--Columbus 19, Elkhorn 16.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gazettextra.com%2Fsports%2Fhigh_school%2Fgirls_basketball%2Felkhorn-girls-beat-columbus-pressure-christen-remodeled-gym-with-%2Farticle_cb54c43c-6ecc-5994-bd70-05aa34d03466.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high_school/girls_basketball/elkhorn-girls-beat-columbus-pressure-christen-remodeled-gym-with-/article_cb54c43c-6ecc-5994-bd70-05aa34d03466.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb54c43c-6ecc-5994-bd70-05aa34d03466}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.gazettextra.com%2Fsports%2Fhigh_school%2Fgirls_basketball%2Felkhorn-girls-beat-columbus-pressure-christen-remodeled-gym-with-%2Farticle_cb54c43c-6ecc-5994-bd70-05aa34d03466.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Elkhorn%20girls%20beat%20Columbus%27%20pressure%2C%20christen%20remodeled%20gym%20with%2063-46%20win&via=gazettextra" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high_school/girls_basketball/elkhorn-girls-beat-columbus-pressure-christen-remodeled-gym-with-/article_cb54c43c-6ecc-5994-bd70-05aa34d03466.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb54c43c-6ecc-5994-bd70-05aa34d03466}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gazettextra.com/tncms/asset/editorial/cb54c43c-6ecc-5994-bd70-05aa34d03466" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":cb54c43c-6ecc-5994-bd70-05aa34d03466}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Gazette%5D%20Elkhorn%20girls%20beat%20Columbus%27%20pressure%2C%20christen%20remodeled%20gym%20with%2063-46%20win&body=https%3A%2F%2Fwww.gazettextra.com%2Fsports%2Fhigh_school%2Fgirls_basketball%2Felkhorn-girls-beat-columbus-pressure-christen-remodeled-gym-with-%2Farticle_cb54c43c-6ecc-5994-bd70-05aa34d03466.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":cb54c43c-6ecc-5994-bd70-05aa34d03466}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high_school/girls_basketball/elkhorn-girls-beat-columbus-pressure-christen-remodeled-gym-with-/article_cb54c43c-6ecc-5994-bd70-05aa34d03466.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb54c43c-6ecc-5994-bd70-05aa34d03466}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cb54c43c-6ecc-5994-bd70-05aa34d03466-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb54c43c-6ecc-5994-bd70-05aa34d03466" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="cb54c43c-6ecc-5994-bd70-05aa34d03466" class="save-list-cb54c43c-6ecc-5994-bd70-05aa34d03466-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb54c43c-6ecc-5994-bd70-05aa34d03466" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22sports%22#tncms-source=keyword" class="tag-sports label label-default" >Sports</a>
            </li> <li>
                <a href="/search/?k=%22high%20school%20girls%20basketball%22#tncms-source=keyword" class="tag-high-school-girls-basketball label label-default" >High School Girls Basketball</a>
            </li> <li>
                <a href="/search/?k=%22wiaa%22#tncms-source=keyword" class="tag-wiaa label label-default" >Wiaa</a>
            </li> <li>
                <a href="/search/?k=%22elkhorn%20girls%20basketball%22#tncms-source=keyword" class="tag-elkhorn-girls-basketball label label-default" >Elkhorn Girls Basketball</a>
            </li> <li>
                <a href="/search/?k=%22columbus%20girls%20basketball%22#tncms-source=keyword" class="tag-columbus-girls-basketball label label-default" >Columbus Girls Basketball</a>
            </li> <li>
                <a href="/search/?k=%22jeff%20brown%22#tncms-source=keyword" class="tag-jeff-brown label label-default" >Jeff Brown</a>
            </li> <li>
                <a href="/search/?k=%22elkhorn%20area%20high%20school%22#tncms-source=keyword" class="tag-elkhorn-area-high-school label label-default" >Elkhorn Area High School</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" >Basketball</a>
            </li> <li>
                <a href="/search/?k=%22social_feed%22#tncms-source=keyword" class="tag-social_feed label label-default" >Social_feed</a>
            </li> <li>
                <a href="/search/?k=%22ryley%20rand%22#tncms-source=keyword" class="tag-ryley-rand label label-default" >Ryley Rand</a>
            </li> <li>
                <a href="/search/?k=%22payton%20christensen%22#tncms-source=keyword" class="tag-payton-christensen label label-default" >Payton Christensen</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-1ac1fa7c-af82-11e7-a7bb-9f8e8d57a9e6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.gazettextra.com/users/profile/bwegter" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="bwegter" src="" data-src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/avatars/1/ac/1fa/1ac1fa7c-af82-11e7-a7bb-9f8e8d57a9e6.45bf946152e6549bb67a58b4c4572093.png?_dc=1514325676" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.gazettextra.com/users/profile/bwegter" rel="author" class="tnt-user-profile-link tnt-user-name">Bryan Wegter</a>
                                </h4><p class="tnt-user-title small text-muted">Sports copy editor</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="https://twitter.com/brywegter" title="Twitter" target="_blank" rel="noopener">
	                <span class="tnt-stack">
	                   
	                   <i class="fab tnt-twitter tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:bwegter@gazettextra.com" title="Email">
	                <span class="tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-614852" class="tncms-block"><div class="commenting_rules_gazettextra">
<p><a href="/site/commenter_policy_agreement.html" target="_blank"></a></p>
<p>GazetteXtra.com does not condone or review every comment. Read more in our <a href="/site/commenter_policy_agreement.html" target="_blank">Commenter Policy Agreement</a></p>
<ul>
<li>Keep it clean. Comments that are obscene, vulgar or sexually oriented will be removed. Creative spelling of such terms or implied use of such language is banned, also.</li>
<li>Don't threaten to hurt or kill anyone.</li>
<li>Be nice. No racism, sexism or any other sort of -ism that degrades another person.</li>
<li>Harassing comments. If you are the subject of a harassing comment or personal attack by another user, do not respond in-kind. Use the "Report comment abuse" link below to report offensive comments.</li>
<li>Share what you know. Give us your eyewitness accounts, background, observations and history.</li>
<li>Do not libel anyone. Libel is writing something false about someone that damages that person's reputation.</li>
<li>Ask questions. What more do you want to know about the story?</li>
<li>Stay focused. Keep on the story's topic.</li>
<li>Help us get it right. If you spot a factual error or misspelling, email newsroom@gazettextra.com or call 1-800-362-6712.</li>
<li>Remember, this is our site. We set the rules, and we reserve the right to remove any comments that we deem inappropriate.</li>
</ul>
<p><a href="/site/forms/report_abuse/" target="_blank">Report comment abuse</a></p>
<p><a href="/site/forms/report_abuse/" target="_blank"></a></p>
</div></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.gazettextra.com/tncms/asset/editorial/cb54c43c-6ecc-5994-bd70-05aa34d03466/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-558928" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-558928" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-558928');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-599329" class="tncms-block"><section id="block-599329" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-599329 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div><div class="blox-autolist blox-autolist-599329 list-group"><a class="list-group-item" href="/sports/college/" title="College">College</a><a class="list-group-item" href="/sports/high_school/" title="High School">High School</a><a class="list-group-item" href="/sports/local/" title="Local">Local</a><a class="list-group-item" href="/sports/national/" title="National">National</a></div></section></div><div id="tncms-block-558256" class="tncms-block frontpage-eedition"><section id="block-558256" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558256 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/">
                
                E-edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-a79bbcf4-6b65-5864-81dd-6ddd2165b145" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-a79bbcf4-6b65-5864-81dd-6ddd2165b145 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/the-gazette/edition_a79bbcf4-6b65-5864-81dd-6ddd2165b145.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The Gazette"
                        class="img-responsive lazyload full"
                        width="300"
                        height="572"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/eedition/8/43/84373108-54b0-540b-bd08-da6b861b55ea/5bea5de25b21b.preview-300.jpg?resize=200%2C381 200w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/eedition/8/43/84373108-54b0-540b-bd08-da6b861b55ea/5bea5de25b21b.preview-300.jpg?resize=300%2C572 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-gazette/edition_a79bbcf4-6b65-5864-81dd-6ddd2165b145.html" class="tnt-asset-link">
        

        
            The Gazette</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Access the latest eEdition through the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-703152" class="tncms-block"><div class="block-title">
    <div class="block-title-inner">
        <h4 style="color: #000;">GOOD SAMARITAN FUND</h4>
    </div>
</div>
<div style="margin-bottom:20px;">
    <a href="http://www.localmattersdigital.com/wp-content/uploads/GSF2018_PreThanksgiving_8_5x11.pdf" target="_blank"><img src="https://gazettextra.com/app/media/2018goodsam.jpg"></a>
</div></div><div id="tncms-block-558218" class="tncms-block"><section id="block-558218" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558218 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/online_services/calendar_event_submission/">
                
                Submit An Event
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you have an event you'd like to list in our calendar, submit it now!</p><a href="/site/forms/online_services/calendar_event_submission/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-558161" class="tncms-block upcoming-events"><section id="block-558161" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558161 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-d64b9150-e20c-11e8-888a-0b77bdbdda5e" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-exhibits">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/exhibits/duane-holz/event_d64b9150-e20c-11e8-888a-0b77bdbdda5e.html" class="tnt-asset-link">
        

        
            Duane Holz</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-11-13T00:00:00-06:00">
            Tue, Nov 13, 2018 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Government Center
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-91f7397e-5080-11e7-b35b-bbd7b5e854e8" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-health">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/health/adult-indoor-lap-swim/event_91f7397e-5080-11e7-b35b-bbd7b5e854e8.html" class="tnt-asset-link">
        

        
            Adult indoor lap swim</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-11-13T06:00:00-06:00">
            Tue, Nov 13, 2018 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Marshall Middle School
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f2b62082-d6d9-11e8-8e6c-3f79b4037e2e" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-recreation">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/recreation/plex-track-open-walk/event_f2b62082-d6d9-11e8-8e6c-3f79b4037e2e.html" class="tnt-asset-link">
        

        
            4-Plex track open walk</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-11-13T06:00:00-06:00">
            Tue, Nov 13, 2018 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Parker High School
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a0557dae-e20c-11e8-a74c-b30f87e386ae" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-exhibits">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/exhibits/suzanne-tsamardinos-and-pam-ring/event_a0557dae-e20c-11e8-a74c-b30f87e386ae.html" class="tnt-asset-link">
        

        
            Suzanne Tsamardinos and Pam Ring</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-11-13T06:30:00-06:00">
            Tue, Nov 13, 2018 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Bragii Coffee House and Wine Bar
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d58730f4-b123-11e8-aa41-1f27b83fd9a5" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-exhibits">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/exhibits/studies-in-stone-ice-and-memory/event_d58730f4-b123-11e8-aa41-1f27b83fd9a5.html" class="tnt-asset-link">
        

        
            "Studies in Stone, Ice and Memory"</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-11-13T09:00:00-06:00">
            Tue, Nov 13, 2018 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Overture Center for the Arts
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-558216" class="tncms-block"><section id="block-558216" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558216 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-562845" class="tncms-block"><div style="margin-bottom: 40px; text-align: center; max-width: 100%;">
<img src="https://gazettextra.com/app/media/friends2follow_rail.PNG"><div class="clear-fix"></div>
<iframe src="https://gazettextra.friends2follow.com/f2f/widget/html/postfeed/50/0/12/140/1/2/1/8" width="300px" height="250px" frameborder="0" scrolling="no"></iframe>
</div></div><div id="tncms-block-558171" class="tncms-block visible-lg visible-md frontpage-latest"><section id="block-558171" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-558171 dark">
        <div class="block-title-inner">
            <h4>
                
                The Latest
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/high_school/girls_basketball/girls-basketball-roundup-badger-big-foot-turner-open-with-wins/article_e1cc2cee-75a7-51e9-bcb0-2b7c3adf9317.html" class="tnt-asset-link">
        

        
            Girls basketball roundup: Badger, Big Foot, Turner open with wins</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/high_school/girls_basketball/elkhorn-girls-beat-columbus-pressure-christen-remodeled-gym-with-/article_cb54c43c-6ecc-5994-bd70-05aa34d03466.html" class="tnt-asset-link">
        

        
            Elkhorn girls beat Columbus' pressure, christen remodeled gym with 63-46 win</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/high_school/girls_basketball/without-hartwig-parker-struggles-offensively-in-season-opening-loss-to/article_ddb11eda-dd7d-5491-9055-c42cae00e99b.html" class="tnt-asset-link">
        

        
            Without Hartwig, Parker struggles offensively in season-opening loss to Waunakee</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/our_views/our-views-milton-risks-falling-behind-its-neighbors/article_a9369ccd-2be1-5290-be61-09b7823b4954.html" class="tnt-asset-link">
        

        
            Our Views: Milton risks falling behind its neighbors</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/government/five-things-to-know-about-the-deer-hunt-beginning-saturday/article_85f75329-fdeb-5149-97f8-4cb0704defbb.html" class="tnt-asset-link">
        

        
            Five things to know about the deer hunt beginning Saturday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/other_views/other-views-limiting-social-media-to-minutes-a-day-can/article_ae9210b5-63bc-5aa2-830d-249416bce37e.html" class="tnt-asset-link">
        

        
            Other Views: Limiting social media to 10 minutes a day can improve mental health</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/other_views/powell-battles-between-press-president-nothing-new/article_012d082e-7c80-51c9-a1d2-17fa58350955.html" class="tnt-asset-link">
        

        
            Powell: Battles between press, president nothing new</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/columns/shapiro-nationalism-and-patriotism-don-t-have-to-be-opposites/article_94186015-e4c1-5d80-aef5-20154b8c4a4f.html" class="tnt-asset-link">
        

        
            Shapiro: Nationalism and patriotism don't have to be opposites</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/government/rock-county-finalizes-budget-expenditures-up-million/article_f61b10e7-cd34-5f4e-95e1-45bd25e69075.html" class="tnt-asset-link">
        

        
            Rock County finalizes 2019 budget, expenditures up $14.7 million</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/other_views/other-views-house-democrats-should-put-these-deals-on-the/article_efae6ac1-afb5-5311-a91c-fb1ed8997758.html" class="tnt-asset-link">
        

        
            Other Views: House Democrats should put these deals on the table</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-558210" class="tncms-block frontpage-popular"><section id="block-558210" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558210 dark">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-558210" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-558210" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-558210" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-558210" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-558210" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/crime/fatal-crash-results-in-arrest-of--year-old/article_0abcac6c-987e-5317-a15f-86669567352f.html">Fatal crash results in arrest of 17-year-old</a></li><li><a href="/news/local/town-of-janesville-in-another-dispute-with-resident-over-horses/article_c458ae8d-e27c-5769-82c9-1bf7e41fbeae.html">Town of Janesville in another dispute with resident over horses</a></li><li><a href="/news/government/janesville-police-officer-resigns-after-work-rule-violation/article_99f445c2-24cb-593c-bd88-5f38b90f70a3.html">Janesville police officer resigns after work-rule violation</a></li><li><a href="/obituaries/april-guthrie/article_7109974c-fee9-50b4-acd7-556de4d47bd0.html">April Guthrie</a></li><li><a href="/news/business/new-mobil-gas-station-coming-to-janesville-s-near-northwest/article_20c0983a-26df-530d-8640-d989a518dfc1.html">New Mobil gas station coming to Janesville's near northwest side</a></li><li><a href="/announcements/death_notices/death-notices-for-nov/article_76fafb36-8393-5bda-a7a1-cd66259e5a40.html">Death notices for Nov. 8, 2018</a></li><li><a href="/news/crime/milton-man-charged-with-trying-to-pay-for-sex-with/article_891313a1-7464-5974-b892-c3d148b84bab.html">Milton man charged with trying to pay for sex with teenage girl in police sting</a></li><li><a href="/sports/high_school/football/doctors-feared-michael-lois-might-never-walk-again-but-he/article_4cafbb1a-9cd0-5407-859b-33d374a51018.html">Doctors feared Michael Lois might never walk again, but he could play football again next fall</a></li><li><a href="/obituaries/bridgette-bird-clavey/article_3a5fd7b3-de2b-5cd6-b3f6-caaf1e545019.html">Bridgette "Bird" Clavey</a></li><li><a href="/news/crime/maximum-sentence-handed-down-in-killing-of--year-old/article_2f6f40a2-0094-589c-a432-bd6b463e5b8a.html">Maximum sentence handed down in killing of 5-year-old</a></li></ul></div>
        
        
            <div id="images-558210" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/political_cartoons/the-trump-wall-we-need/image_d9ea2409-0e70-5460-8dc9-c980acb0258f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The Trump wall we need"
                        class="img-responsive lazyload full"
                        width="1293"
                        height="1293"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/d/9e/d9ea2409-0e70-5460-8dc9-c980acb0258f/5be5f42777c67.image.jpg?crop=1293%2C1293%2C154%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/political_cartoons/dems-send-president-a-package/image_dfac0f32-97c7-5e65-b9b5-93f5adc3d301.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Dems send president a package"
                        class="img-responsive lazyload full"
                        width="1211"
                        height="1211"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/d/fa/dfac0f32-97c7-5e65-b9b5-93f5adc3d301/5be46c495ee29.image.jpg?crop=1211%2C1211%2C250%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/political_cartoons/new-ice-cream-flavor-resist/image_47dbbd6d-3362-5e63-88b1-6490638919ed.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="New ice cream flavor: Resist"
                        class="img-responsive lazyload full"
                        width="1226"
                        height="1226"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/4/7d/47dbbd6d-3362-5e63-88b1-6490638919ed/5be99e9a2bca0.image.jpg?crop=1226%2C1226%2C231%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/political_cartoons/like-trump-says-fine-people-on-both-sides/image_97697d53-8a9a-5b67-bc69-44a7ef3818bf.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Like Trump says, 'Fine people on both sides'"
                        class="img-responsive lazyload full"
                        width="1211"
                        height="1211"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/9/76/97697d53-8a9a-5b67-bc69-44a7ef3818bf/5be5d69fd475d.image.jpg?crop=1211%2C1211%2C249%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/political_cartoons/banging-away-at-press-freedom/image_feb9d9f2-f7d9-568c-9455-97583495aaf1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Banging away at press freedom"
                        class="img-responsive lazyload full"
                        width="1222"
                        height="1222"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/f/eb/feb9d9f2-f7d9-568c-9455-97583495aaf1/5be5a3142f7c5.image.jpg?crop=1222%2C1222%2C236%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/political_cartoons/honoring-stan-lee/image_03792698-54c2-5ab9-bc7d-c8c94e796216.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Honoring Stan Lee"
                        class="img-responsive lazyload full"
                        width="1205"
                        height="1205"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/0/37/03792698-54c2-5ab9-bc7d-c8c94e796216/5beb03c81446d.image.jpg?crop=1205%2C1205%2C256%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/political_cartoons/american-neo-gothic/image_f88bb052-da2d-50d7-8d25-91af3632b06c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="American neo-Gothic 2018"
                        class="img-responsive lazyload full"
                        width="1196"
                        height="1196"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/f/88/f88bb052-da2d-50d7-8d25-91af3632b06c/5be3521cd70e7.image.jpg?crop=1196%2C1196%2C267%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/uploaded_photos/music/image_27e1410b-dfa0-5963-8cf4-7f16d8929f92.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="181108_MUSIC03"
                        class="img-responsive lazyload full"
                        width="1289"
                        height="1289"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/2/7e/27e1410b-dfa0-5963-8cf4-7f16d8929f92/5be1f77677f8e.image.jpg?crop=1289%2C1289%2C159%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/political_cartoons/poll-night-with-the-seven-dwarfs/image_fd9b4da5-36f5-596c-abca-97c84b885140.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Poll night with the seven dwarfs"
                        class="img-responsive lazyload full"
                        width="1180"
                        height="1180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/f/d9/fd9b4da5-36f5-596c-abca-97c84b885140/5bdcacc2e6774.image.jpg?crop=1180%2C1180%2C288%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/nation_world/holocaust-survivor-faces-evil-cheats-death-for-second-time/image_d1c0d123-7859-5085-8706-668c2c1bfc4f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Holocaust survivor faces evil, cheats death for second time"
                        class="img-responsive lazyload ap-photo full"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/d/1c/d1c0d123-7859-5085-8706-668c2c1bfc4f/5bd8d8d90a8a9.image.jpg?crop=300%2C300%2C50%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-558210" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/blogs/community/glen_loyd_videos/attenborough-s-biggest-bird-in-world/youtube_d0dce334-e434-11e8-9a9c-13946142001e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Attenborough's biggest bird in world"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/d/0d/d0dce334-e434-11e8-9a9c-13946142001e/5be5a8e30ccfe.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/tesla-technology-used-to-avoid-downtown-parking-tickets/youtube_4acab1e3-644a-5446-82d2-e852716a8f8f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Tesla technology used to avoid downtown parking tickets"
                        class="img-responsive lazyload full"
                        width="1118"
                        height="1118"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/4/ac/4acab1e3-644a-5446-82d2-e852716a8f8f/5bdb8c3eebe7c.preview.jpg?crop=1118%2C1118%2C366%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/witness-describes-what-he-saw-at-shooting-scene/youtube_17ef646a-9f26-5db3-a311-301d3a1ff08e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Witness describes what he saw at shooting scene"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/1/7e/17ef646a-9f26-5db3-a311-301d3a1ff08e/5bda27c265029.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/janesville-leaf-collection-on-schedule/youtube_942da1ea-e762-11e8-b283-eff31e73c3ec.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Janesville leaf collection on schedule"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/9/42/942da1ea-e762-11e8-b283-eff31e73c3ec/5beafe3e9b5a6.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/arisenow-s-plan-for-downtown-janesville/youtube_e5bba52a-7d3b-5aa9-92fb-00b462c5750b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="ARISEnow's plan for downtown Janesville"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/e/5b/e5bba52a-7d3b-5aa9-92fb-00b462c5750b/5bc8eb7473a69.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/transmission-line-project-in-town-of-beloit/youtube_f6c6d9b6-d6e1-11e8-816c-2701b2c8b4ac.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Transmission line project in town of Beloit"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/f/6c/f6c6d9b6-d6e1-11e8-816c-2701b2c8b4ac/5bcf4ea83ce5b.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
            <div id="collections-558210" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/multimedia/galleries/janesville-veterans-honor-veterans-day-th-anniversary-of-the-end/collection_697a54a2-740b-590a-bdfb-c6e702173806.html">Janesville veterans honor Veterans Day, 100th anniversary of the end of World War I</a></li><li><a href="/multimedia/galleries/halloween-in-janesville/collection_aba5a93c-5176-5577-83c6-9909e5a705bf.html">Halloween in Janesville</a></li><li><a href="/multimedia/galleries/edgerton-defeated-by-lakeside-lutheran/collection_3d3fd3b6-d047-5932-9559-dd4c9e6c4e1e.html">Edgerton defeated by Lakeside Lutheran, 45-14</a></li><li><a href="/multimedia/galleries/elkhorn-falls-in-penalty-shootout-against-oregon/collection_c6a16202-7809-5f8e-babd-faca5174966f.html">Elkhorn falls in penalty shootout against Oregon</a></li><li><a href="/multimedia/galleries/burlington-sweeps-milton-in-div-sectional-semifinal/collection_57c83faf-f3a3-5b87-b36d-e15467b834ec.html">Burlington sweeps Milton in Div. 1 sectional semifinal</a></li><li><a href="/multimedia/galleries/milton-volleyball-defeats-craig-in-regional-final/collection_e11d0d17-9f66-526f-a110-66d159a1646f.html">Milton volleyball defeats Craig in regional final</a></li><li><a href="/multimedia/galleries/over-bidders-attend-janesville-auction/collection_41e88dd9-a185-50e6-a731-edf7b845e9b2.html">Over 1,000 bidders attend Janesville auction</a></li><li><a href="/multimedia/galleries/edgerton-defeats-lodi---in-div-second-round-game/collection_fcd06c03-a5cd-56d2-8cf7-7e37a359f01c.html">Edgerton defeats Lodi 35-14 in Div. 4 second-round game</a></li></ul></div>
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-558247" class="tncms-block"></div><div id="tncms-block-558189" class="tncms-block"></div><div id="tncms-block-558194" class="tncms-block"><section id="block-558194" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558194 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"INDEX:SPX"},{"d":"Nasdaq 100","s":"INDEX:IUXX"},{"d":"Dow 30","s":"DJ:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2018"},{"d":"US 10YR","s":"CBOT:TYZ2018"},{"d":"US 30YR","s":"CBOT:USZ2018"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.gazettextra.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-558330" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-558330" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-558330');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-623071" class="tncms-block visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-623071" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-623071');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-623069" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-623069" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-623069');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-558250" class="tncms-block"><section id="block-558250" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558250 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/calendar/" >
                    <span class="nav-label">Event Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos-photo-galleries"  href="/multimedia/" >
                    <span class="nav-label">Videos & Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eedition"  href="/eedition/" >
                    <span class="nav-label">eEdition</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-558201" class="tncms-block"><section id="block-558201" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558201 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="https://syncaccess-bc-jg.syncronex.com/portal/#/subscriptionmanagement/login"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://orders.gazettextra.com/webads/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary-guidelines"  href="/site/obituary_guidelines.html" >
                    <span class="nav-label">Obituary guidelines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-reprints"  href="/reprints" >
                    <span class="nav-label">Photo reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-retail-locations"  href="https://www.gazettextra.com/retail-locations/"  target="_blank" rel="noopener">
                    <span class="nav-label">Retail locations</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-558252" class="tncms-block"><section id="block-558252" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558252 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>gazettextra.com</strong><br>
    1 S. Parker Drive<br>
    Janesville, WI 53545
    <br>
    
        <strong>Phone:</strong> 1-800-362-6712<br>
        <strong>Email:</strong> <a href="mailto:newsroom@gazettextra.com">newsroom@gazettextra.com</a><br>
    
</address></section></div><div id="tncms-block-558260" class="tncms-block padding-bottom"><div class="follow-links-558260 default">
    
    <section id="block-558260" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558260 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/JanesvilleGazette" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/gazettextra/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/gazettextra" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://plus.google.com/b/110252933953002674727/" title="Google+" target="_blank" rel="noopener" class="btn btn-md btn-link gp" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-plus-g"></i>
                    <span class="sr-only">Google+</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gazettextra.com",
  "sameAs" : ["https://www.facebook.com/JanesvilleGazette","http://twitter.com/gazettextra/","https://www.youtube.com/user/gazettextra","https://plus.google.com/b/110252933953002674727/"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-558205" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-558205"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">The Gazette</a>, 1 S. Parker Drive Janesville, WI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ $(function() {
        var avatar_558262 = $('#user-controls-558262 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_558262.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_558262.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script></body>
</html>