  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.gazettextra.com/content/tncms/live/" />
<meta name="keywords" content="stranger danger, janesville police, janesville school district, van buren elementary school" />
<meta name="news_keywords" content="stranger danger, janesville police, janesville school district, van buren elementary school" />
<meta name="description" content="Janesville police are asking the public to help identify a man who asked four schoolgirls if they wanted a ride on Monday morning." />
<meta name="author" content="Gazette staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gazettextra.com/no_meter/janesville-police-seek-man-who-called-to-schoolgirls/article_0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/a/0d/a0de2cb6-78cb-5ed4-bdd2-fc5dfb599fea/5980852be497a.image.jpg?resize=887%2C630" />
<meta property="og:image:width" content="887" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Janesville police seek man who called to schoolgirls" />
<meta property="og:description" content="Janesville police are asking the public to help identify a man who asked four schoolgirls if they wanted a ride on Monday morning." />
<meta property="og:site_name" content="GazetteXtra" />
<meta property="og:section" content="GazetteXtra" />
<meta property="fb:app_id" content="609873389136913" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gazettextra" />
<meta name="twitter:creator" content="@https://twitter.com/FrankieJosef" />
<meta name="twitter:image:alt" content="01STOCK_JANESVILLE_POLICE" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e0612df24940edf59130293938d94520.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.16952024ae3d87806d769e738d3c913b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.123.0"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Gazette staff"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":2397},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-105251766-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.9a89084e6f8f168a84035d2c19f5b22a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.166101db3fb8c3803cd41cf6250230ee.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.8b2bf68da988672c55e6ed30be7330b1.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["stranger danger","janesville police","janesville school district","van buren elementary school"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazettextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazettextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9c4f02330fa3fc274f0986a50f3969af.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazettextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[728,90],[1900,595]]).build();
                gptAdSlots['ad-624609'] = googletag.defineSlot('/30582678/BCI/gazettextra/no_meter', [[728,90],[1900,595]], 'ad-624609').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-624609'].setTargeting('pos', ['bci_dropdown']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728,90],[468,90]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-635168'] = googletag.defineSlot('/30582678/BCI/gazettextra/no_meter', [[728,90],[468,90]], 'ad-635168').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-635168'].setTargeting('pos', ['bci_summit_1']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[728,90],[468,90]]).build();
                gptAdSlots['ad-558905'] = googletag.defineSlot('/30582678/BCI/gazettextra/no_meter', [[728,90],[468,90]], 'ad-558905').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-558905'].setTargeting('pos', ['bci_summit_1']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90],[468,90]]).addSize([1200, 0], [[728,90],[468,90]]).build();
                gptAdSlots['ad-558908'] = googletag.defineSlot('/30582678/BCI/gazettextra/no_meter', [[728,90],[468,90]], 'ad-558908').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-558908'].setTargeting('pos', ['bci_summit_2']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300, 50]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-623068'] = googletag.defineSlot('/30582678/BCI/gazettextra/no_meter', [[320,50],[300, 50]], 'ad-623068').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-623068'].setTargeting('pos', ['bci_summit_2']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728,90],[468,90]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-623072'] = googletag.defineSlot('/30582678/BCI/gazettextra/no_meter', [[728,90],[468,90]], 'ad-623072').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-623072'].setTargeting('pos', ['bci_summit_2']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.268d506f5612e6efd0d8bda4b9ab9389.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/ads/impressions.js?_dc=1539621333"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/ads/traffic.js?_dc=1539581733"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/ads/settings.js?_dc=1534879105"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '609873389136913',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.gazettextra.com/no_meter/janesville-police-seek-man-who-called-to-schoolgirls/article_0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[300, 250],[300, 600]]).build();
                gptAdSlots['ad-558928'] = googletag.defineSlot('/30582678/BCI/gazettextra/no_meter', [[300, 250],[300, 600]], 'ad-558928').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-558928'].setTargeting('pos', ['bci_cube1']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90]]).addSize([1200, 0], [[728, 90]]).build();
                gptAdSlots['ad-558330'] = googletag.defineSlot('/30582678/BCI/gazettextra/no_meter', [[728, 90]], 'ad-558330').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-558330'].setTargeting('pos', ['bci_summit_3']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728,90],[468,90]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-623071'] = googletag.defineSlot('/30582678/BCI/gazettextra/no_meter', [[728,90],[468,90]], 'ad-623071').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-623071'].setTargeting('pos', ['bci_summit_3']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300, 50]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-623069'] = googletag.defineSlot('/30582678/BCI/gazettextra/no_meter', [[320,50],[300, 50]], 'ad-623069').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-623069'].setTargeting('pos', ['bci_summit_3']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Janesville police seek man who called to schoolgirls | No Meter | gazettextra.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #c4151c; } .asset .asset-body p, .asset #asset-content p { color: #444; }#site-header-container {background-color: #ffffff;}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.gazettextra.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Janesville police seek man who called to schoolgirls | No Meter | gazettextra.com" href="http://www.gazettextra.com/search/?f=rss&amp;t=article&amp;c=no_meter&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.gazettextra.com/no_meter/janesville-police-seek-man-who-called-to-schoolgirls/article_0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5.html" />
            
        <script defer src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.c763a20a098449e1ab0050a0670e84ee.js"></script>
    
            







<script type="text/javascript">
/*
    #tntracking
    Date : 7/5/2017
    CRM : 
    Description :  Below NO. 1  Updates the text on photo collections to Relates  NO.2 adds attr _blank to all anchor tags that
    contain /eedition/the-gazette/
*/
$(document).ready(function(){
/* NO.1 */
$('#asset-content > div.subscriber-hide > div.asset-related > div > h4:contains("As featured on")').text("Related");
/* NO.2 */
$('a[href*="/eedition/the-gazette/"]').each(function() {
   $(this).attr("target","_blank");
});

/* Move Region to Top */
$('#site-top-nav-container').before($('#move-to-top'));
});
</script>


     




        
    <script>
        $(document).ready(function(){
            if( $('#comments.disabled > strong').length != 0){
                $('#comments.disabled > strong').text('Comments on this story have been disabled.');
            }
        });
    </script>



        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5  section-no-meter type-article infinity-disabled tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.gazettextra.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.123.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Gazette+staff&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=2397&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-105251766-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.gazettextra.com/users/admin/contribute/article/?assetid=0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.gazettextra.com/users/admin/contribute/article/?from_section=/no_meter"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/search/"  class="nav-link tnt-section-search">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-eedition">eEdition</a>
                                </li><li>
                                    <a href="https://syncaccess-bc-jg.syncronex.com/portal/#/subscriptionmanagement/login"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a href="/legals/"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/public_record/"  class="nav-link tnt-section-public-record">Public Record</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/news/walworth_county/"  class="nav-link tnt-section-walworth-county">Walworth County</a>
                                </li><li>
                                    <a href="/news/community_briefs"  class="nav-link tnt-section-community-briefs">Community Briefs</a>
                                </li><li>
                                    <a href="/news/names/"  class="nav-link tnt-section-names-in-the-news">Names in the News</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/nation_world"  class="nav-link tnt-section-nationworld">Nation/World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/thank_you_letters/"  class="nav-link tnt-section-thank-you-letters">Thank You Letters</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/other_views/"  class="nav-link tnt-section-other-views">Other Views</a>
                                </li><li>
                                    <a href="/opinion/our_views/"  class="nav-link tnt-section-our-views">Our Views</a>
                                </li><li>
                                    <a href="/opinion/political_cartoons/"  class="nav-link tnt-section-political-cartoons">Political Cartoons</a>
                                </li><li>
                                    <a href="/opinion/sound_off/"  class="nav-link tnt-section-sound-off">Sound Off</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/blogs/community/gen-x_in_j-ville/"  class="nav-link tnt-section-gen-x-in-j-ville">Gen-X in J-ville</a>
                                </li><li>
                                    <a href="/blogs/community/glen_loyd_videos/"  class="nav-link tnt-section-glen-loyd-videos">Glen Loyd Videos</a>
                                </li><li>
                                    <a href="/blogs/staff/press_start/"  class="nav-link tnt-section-press-start">Press Start</a>
                                </li><li>
                                    <a href="/blogs/staff/then_and_now/"  class="nav-link tnt-section-then-and-now">Then and Now</a>
                                </li><li>
                                    <a href="/blogs/community/we_the_people/"  class="nav-link tnt-section-we-the-people">We the People</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/kicks/"  class="nav-link tnt-section-kicks">Kicks</a>
                                </li><li>
                                    <a href="/entertainment/dining_reviews/"  class="nav-link tnt-section-dining-reviews">Dining Reviews</a>
                                </li><li>
                                    <a href="/entertainment/20_q_interviews/"  class="nav-link tnt-section-20q-interviews">20Q Interviews</a>
                                </li><li>
                                    <a href="/entertainment/tv_listings/"  class="nav-link tnt-section-tv-listings">TV listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-videos-photo-galleries">Videos & Photo Galleries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/multimedia/galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/from_above/"  class="nav-link tnt-section-from-above">From Above</a>
                                </li><li>
                                    <a href="/site/traffic_cameras.html"  class="nav-link tnt-section-traffic-cameras">Traffic Cameras</a>
                                </li><li>
                                    <a href="/multimedia/user-submitted_galleries/"  class="nav-link tnt-section-user-submitted-galleries">User-submitted Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/contests.html"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="https://orders.gazettextra.com/webads/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="https://orders.gazettextra.com/AdHunter/Default/Home/Search?majorClass=900"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.gazettextrahomes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://thejanesvillegazette.thejobnetwork.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://wclo.com"  target="_blank" rel="noopener" class="nav-link tnt-section-wclo">WCLO</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://wjvl.com"  target="_blank" rel="noopener" class="nav-link tnt-section-wjvl">WJVL</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-558262" class="tncms-block hidden-md hidden-lg"><div id="user-controls-558262" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gazettextra.com/users/signup/?referer_url=https%3A%2F%2Fwww.gazettextra.com%2Fno_meter%2Fjanesville-police-seek-man-who-called-to-schoolgirls%2Farticle_0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gazettextra.com/users/login/?referer_url=https%3A%2F%2Fwww.gazettextra.com%2Fno_meter%2Fjanesville-police-seek-man-who-called-to-schoolgirls%2Farticle_0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gazettextra.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-558262').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.gazettextra.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.gazettextra.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.gazettextra.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-558262').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gazettextra.com/users/logout/" id="user-logout-form-558262"><input type="hidden" name="referer_url" value="https://www.gazettextra.com/no_meter/janesville-police-seek-man-who-called-to-schoolgirls/article_0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://orders.gazettextra.com/adhunter/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.gazettextrahomes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://thejanesvillegazette.thejobnetwork.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://syncaccess-bc-jg.syncronex.com/portal/#/offers/?origin=offers"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-558258" class="tncms-block hidden-md hidden-lg"><section id="block-558258" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-558258" class="search-form-container card clearfix text-center ">
    <form id="site-search-558258" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-558258-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-558258-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-558258-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-558258').submit();
        return false;
    });

    $('#site-search-558258').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-558258 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-558258 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-558258-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-wclo"  href="http://www.wclo.com"  target="_blank" rel="noopener">
                    <span class="nav-label">WCLO</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wjvl"  href="http://www.wjvl.com"  target="_blank" rel="noopener">
                    <span class="nav-label">WJVL</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-618440" class="tncms-block"><div class="pull-right">
    <a style="color: #c4151c; font-size: 16px; font-family:'BentonSansCond Medium', Arial, serif" href="https://syncaccess-bc-jg.syncronex.com/portal/#/subscriptionmanagement/login" target="__blank">Sign In/Out</a>
</div></div></div>
        <div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div>
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  

<div class="container-fluid" id="move-to-top">
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-global-custom-top-region" class="tncms-region "><div id="tncms-block-624609" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-624609" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-624609');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-635168" class="tncms-block visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-635168" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-635168');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </div>
</div> 


                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-558905" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-558905" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-558905');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-558263" class="tncms-block"><div id="weather-558263" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=53545" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                        <script>
                            jQuery(document).ready(function(){
                                $('.weather-alert-btn').tooltip();
                            });
                        </script>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">41&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="53545"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-558263 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Janesville, WI
                                
                                 <small>(53545)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. High near 45F. Winds W at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low 32F. Winds WSW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 15, 2018 @ 11:54 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=53545"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
    </div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-558209" class="tncms-block a"><section id="block-558209" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/custom/image/f2803548-453b-11e7-a5d0-cf85bd84bc2b.png?_dc=1496150943" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-masthead-col-three" class="tncms-region "></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-558254" class="tncms-block m"><section id="block-558254" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/custom/image/221f6e78-457c-11e7-b086-3b0e52523b4c.png?_dc=1496178511" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-558257" class="tncms-block"><ul id="site-search-558257-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-558257" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-558257-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-558257-btn" class="btn btn-primary" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-558257-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-558257').submit();
        return false;
    });

    $('#site-search-558257').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-558257 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-558257 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-558257-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://orders.gazettextra.com/adhunter/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://www.gazettextrahomes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://thejanesvillegazette.thejobnetwork.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://syncaccess-bc-jg.syncronex.com/portal/#/offers/?origin=offers"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-558908" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-558908" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-558908');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-623068" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-623068" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-623068');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-623072" class="tncms-block visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-623072" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-623072');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-558151" class="tncms-block visible-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.gazettextra.com",
  secureDomain: "www.gazettextra.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gazettextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-a0de2cb6-78cb-5ed4-bdd2-fc5dfb599fea" class="modal fullscreen in modal-image image-default modal-a0de2cb6-78cb-5ed4-bdd2-fc5dfb599fea" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
        
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/a/0d/a0de2cb6-78cb-5ed4-bdd2-fc5dfb599fea/5980852be497a.image.jpg"
                    srcset = "https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/a/0d/a0de2cb6-78cb-5ed4-bdd2-fc5dfb599fea/5980852be497a.image.jpg?resize=1%2C1w100"
                    sizes = "100vw"
                    width="1000"
                    height="710"
                    alt="01STOCK_JANESVILLE_POLICE"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner- collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gazettextra.com%2Fuploaded_photos%2Fstock-janesville-police%2Fimage_a0de2cb6-78cb-5ed4-bdd2-fc5dfb599fea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/stock-janesville-police/image_a0de2cb6-78cb-5ed4-bdd2-fc5dfb599fea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a0de2cb6-78cb-5ed4-bdd2-fc5dfb599fea}' >    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.gazettextra.com%2Fuploaded_photos%2Fstock-janesville-police%2Fimage_a0de2cb6-78cb-5ed4-bdd2-fc5dfb599fea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=01STOCK_JANESVILLE_POLICE&via=gazettextra" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/stock-janesville-police/image_a0de2cb6-78cb-5ed4-bdd2-fc5dfb599fea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a0de2cb6-78cb-5ed4-bdd2-fc5dfb599fea}' >
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Gazette%5D%2001STOCK_JANESVILLE_POLICE&body=https%3A%2F%2Fwww.gazettextra.com%2Fuploaded_photos%2Fstock-janesville-police%2Fimage_a0de2cb6-78cb-5ed4-bdd2-fc5dfb599fea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a0de2cb6-78cb-5ed4-bdd2-fc5dfb599fea}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/stock-janesville-police/image_a0de2cb6-78cb-5ed4-bdd2-fc5dfb599fea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a0de2cb6-78cb-5ed4-bdd2-fc5dfb599fea}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a0de2cb6-78cb-5ed4-bdd2-fc5dfb599fea-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a0de2cb6-78cb-5ed4-bdd2-fc5dfb599fea" >
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="a0de2cb6-78cb-5ed4-bdd2-fc5dfb599fea" class="save-list-a0de2cb6-78cb-5ed4-bdd2-fc5dfb599fea-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a0de2cb6-78cb-5ed4-bdd2-fc5dfb599fea" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-a0de2cb6-78cb-5ed4-bdd2-fc5dfb599fea img {
            max-height: 710px;
        }
    </style><article itemscope itemtype="https://schema.org/Article" id="asset-0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5" class="asset article-default"  data-url="https://www.gazettextra.com/no_meter/janesville-police-seek-man-who-called-to-schoolgirls/article_0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/a/0d/a0de2cb6-78cb-5ed4-bdd2-fc5dfb599fea/5980852be497a.image.jpg?resize=887%2C630">
            <meta itemprop="width" content="887">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="gazettextra.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.gazettextra.com/no_meter/janesville-police-seek-man-who-called-to-schoolgirls/article_0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5" class="asset-paging">
                <div id="paging-prev-0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5" class="paging-link prev offset"></div>
                <div id="paging-next-0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Janesville police seek man who called to schoolgirls
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-5aa99d94-af81-11e7-b35d-cffcabdc5ec2-asset-0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.gazettextra.com/users/profile/fschultz">Gazette staff</a></span>
                
                    <div id="author-popup-5aa99d94-af81-11e7-b35d-cffcabdc5ec2-asset-0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5-content" class="hide">
                        <article class="clearfix card author popup-content card-author-5aa99d94-af81-11e7-b35d-cffcabdc5ec2">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.gazettextra.com/users/profile/fschultz" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="fschultz" src="" data-src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/avatars/5/aa/99d/5aa99d94-af81-11e7-b35d-cffcabdc5ec2.a47adc86635047529e6b13cdd5aa3f85.png?_dc=1512879938" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.gazettextra.com/users/profile/fschultz" rel="author" class="tnt-user-profile-link tnt-user-name">Frank Schultz</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter - Crime/courts</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="https://twitter.com/FrankieJosef" title="Twitter" target="_blank" rel="noopener">
	                <span class=" tnt-stack">
	                   
	                   <i class="fab tnt-twitter tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:fschultz@gazettextra.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-5aa99d94-af81-11e7-b35d-cffcabdc5ec2-asset-0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5').popover({
                            content: $('#author-popup-5aa99d94-af81-11e7-b35d-cffcabdc5ec2-asset-0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2018-10-15T11:05:00-05:00" class="tnt-date asset-date text-muted">
            Oct 15, 2018
        </time><span class="text-muted">Updated </span><time datetime="2018-10-15T11:50:15-05:00" class="tnt-date asset-date text-muted">10 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/no_meter/janesville-police-seek-man-who-called-to-schoolgirls/article_0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-10-15T11:05:00-05:00">
    <meta itemprop="datePublished" content="2018-10-15T11:05:00-05:00">
    <meta itemprop="dateModified" content="2018-10-15T06:50:15-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gazettextra.com%2Fno_meter%2Fjanesville-police-seek-man-who-called-to-schoolgirls%2Farticle_0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/no_meter/janesville-police-seek-man-who-called-to-schoolgirls/article_0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5}' >    
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.gazettextra.com%2Fno_meter%2Fjanesville-police-seek-man-who-called-to-schoolgirls%2Farticle_0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Janesville%20police%20seek%20man%20who%20called%20to%20schoolgirls&via=gazettextra" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/no_meter/janesville-police-seek-man-who-called-to-schoolgirls/article_0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5}' >
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Gazette%5D%20Janesville%20police%20seek%20man%20who%20called%20to%20schoolgirls&body=https%3A%2F%2Fwww.gazettextra.com%2Fno_meter%2Fjanesville-police-seek-man-who-called-to-schoolgirls%2Farticle_0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5" class="save-list-0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a0de2cb6-78cb-5ed4-bdd2-fc5dfb599fea" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="710">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/a/0d/a0de2cb6-78cb-5ed4-bdd2-fc5dfb599fea/5980852be497a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/a/0d/a0de2cb6-78cb-5ed4-bdd2-fc5dfb599fea/5980852be497a.image.jpg">
        
        
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/a/0d/a0de2cb6-78cb-5ed4-bdd2-fc5dfb599fea/5980852be497a.image.jpg"
                    srcset = "https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/a/0d/a0de2cb6-78cb-5ed4-bdd2-fc5dfb599fea/5980852be497a.image.jpg?resize=200%2C142 200w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/a/0d/a0de2cb6-78cb-5ed4-bdd2-fc5dfb599fea/5980852be497a.image.jpg?resize=300%2C213 300w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/a/0d/a0de2cb6-78cb-5ed4-bdd2-fc5dfb599fea/5980852be497a.image.jpg?resize=400%2C284 400w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/a/0d/a0de2cb6-78cb-5ed4-bdd2-fc5dfb599fea/5980852be497a.image.jpg?resize=540%2C383 540w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/a/0d/a0de2cb6-78cb-5ed4-bdd2-fc5dfb599fea/5980852be497a.image.jpg?resize=750%2C533 750w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/a/0d/a0de2cb6-78cb-5ed4-bdd2-fc5dfb599fea/5980852be497a.image.jpg 1200w"
                    sizes = "(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1000"
                    height="710"
                    alt="01STOCK_JANESVILLE_POLICE"
                    class="img-responsive full tnt-restrict-img-a0de2cb6-78cb-5ed4-bdd2-fc5dfb599fea" />
            </div><style>
                .tnt-restrict-img-a0de2cb6-78cb-5ed4-bdd2-fc5dfb599fea {
                    max-width: 1000px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gazettextra.com%2Fno_meter%2Fjanesville-police-seek-man-who-called-to-schoolgirls%2Farticle_0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/no_meter/janesville-police-seek-man-who-called-to-schoolgirls/article_0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5}' >    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.gazettextra.com%2Fno_meter%2Fjanesville-police-seek-man-who-called-to-schoolgirls%2Farticle_0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Janesville%20police%20seek%20man%20who%20called%20to%20schoolgirls&via=gazettextra" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/no_meter/janesville-police-seek-man-who-called-to-schoolgirls/article_0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5}' >
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Gazette%5D%20Janesville%20police%20seek%20man%20who%20called%20to%20schoolgirls&body=https%3A%2F%2Fwww.gazettextra.com%2Fno_meter%2Fjanesville-police-seek-man-who-called-to-schoolgirls%2Farticle_0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/no_meter/janesville-police-seek-man-who-called-to-schoolgirls/article_0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5" >
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5" class="save-list-0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p>Janesville police are asking for information about a stranger who asked four Van Buren Elementary School students if the needed a ride to school Monday morning.</p><p>The man was described as white, with dark hair, shadowed beard, late 20s to mid-30s and driving a dark-colored gray or blue SUV.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The girls were walking west near the intersection of State Street and Oakhill Avenue around 8 a.m. when the man called from the passing car, according to police.</p><p>The girls told police they ran to an adult crossing guard just south of this intersection and then reported the incident to school authorities. School administration and police contacted the girls’ parents.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Anyone with information is asked to use the P3 tips app or contact police through the Rock County Communications non-emergency number, 608-757-2244.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gazettextra.com%2Fno_meter%2Fjanesville-police-seek-man-who-called-to-schoolgirls%2Farticle_0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/no_meter/janesville-police-seek-man-who-called-to-schoolgirls/article_0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5}' >    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.gazettextra.com%2Fno_meter%2Fjanesville-police-seek-man-who-called-to-schoolgirls%2Farticle_0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Janesville%20police%20seek%20man%20who%20called%20to%20schoolgirls&via=gazettextra" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/no_meter/janesville-police-seek-man-who-called-to-schoolgirls/article_0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5}' >
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Gazette%5D%20Janesville%20police%20seek%20man%20who%20called%20to%20schoolgirls&body=https%3A%2F%2Fwww.gazettextra.com%2Fno_meter%2Fjanesville-police-seek-man-who-called-to-schoolgirls%2Farticle_0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/no_meter/janesville-police-seek-man-who-called-to-schoolgirls/article_0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5" >
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5" class="save-list-0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22stranger%20danger%22#tncms-source=keyword" class="tag-stranger-danger label label-default" >Stranger Danger</a>
            </li> <li>
                <a href="/search/?k=%22janesville%20police%22#tncms-source=keyword" class="tag-janesville-police label label-default" >Janesville Police</a>
            </li> <li>
                <a href="/search/?k=%22janesville%20school%20district%22#tncms-source=keyword" class="tag-janesville-school-district label label-default" >Janesville School District</a>
            </li> <li>
                <a href="/search/?k=%22van%20buren%20elementary%20school%22#tncms-source=keyword" class="tag-van-buren-elementary-school label label-default" >Van Buren Elementary School</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-5aa99d94-af81-11e7-b35d-cffcabdc5ec2">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.gazettextra.com/users/profile/fschultz" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="fschultz" src="" data-src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/avatars/5/aa/99d/5aa99d94-af81-11e7-b35d-cffcabdc5ec2.a47adc86635047529e6b13cdd5aa3f85.png?_dc=1512879938" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.gazettextra.com/users/profile/fschultz" rel="author" class="tnt-user-profile-link tnt-user-name">Frank Schultz</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter - Crime/courts</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="https://twitter.com/FrankieJosef" title="Twitter" target="_blank" rel="noopener">
	                <span class=" tnt-stack">
	                   
	                   <i class="fab tnt-twitter tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:fschultz@gazettextra.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-614852" class="tncms-block"><div class="commenting_rules_gazettextra">
<p><a href="/site/commenter_policy_agreement.html" target="_blank"></a></p>
<p>GazetteXtra.com does not condone or review every comment. Read more in our <a href="/site/commenter_policy_agreement.html" target="_blank">Commenter Policy Agreement</a></p>
<ul>
<li>Keep it clean. Comments that are obscene, vulgar or sexually oriented will be removed. Creative spelling of such terms or implied use of such language is banned, also.</li>
<li>Don't threaten to hurt or kill anyone.</li>
<li>Be nice. No racism, sexism or any other sort of -ism that degrades another person.</li>
<li>Harassing comments. If you are the subject of a harassing comment or personal attack by another user, do not respond in-kind. Use the "Report comment abuse" link below to report offensive comments.</li>
<li>Share what you know. Give us your eyewitness accounts, background, observations and history.</li>
<li>Do not libel anyone. Libel is writing something false about someone that damages that person's reputation.</li>
<li>Ask questions. What more do you want to know about the story?</li>
<li>Stay focused. Keep on the story's topic.</li>
<li>Help us get it right. If you spot a factual error or misspelling, email newsroom@gazettextra.com or call 1-800-362-6712.</li>
<li>Remember, this is our site. We set the rules, and we reserve the right to remove any comments that we deem inappropriate.</li>
</ul>
<p><a href="/site/forms/report_abuse/" target="_blank">Report comment abuse</a></p>
<p><a href="/site/forms/report_abuse/" target="_blank"></a></p>
</div></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.gazettextra.com/tncms/asset/editorial/0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-558928" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-558928" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-558928');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-558256" class="tncms-block frontpage-eedition"><section id="block-558256" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558256 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/">
                
                E-edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-a631b857-d007-533e-9033-e95d3e9ef3f2" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-a631b857-d007-533e-9033-e95d3e9ef3f2 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/the-gazette/edition_a631b857-d007-533e-9033-e95d3e9ef3f2.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The Gazette"
                        class="img-responsive lazyload full"
                        width="300"
                        height="572"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/eedition/9/51/951b6239-7420-5583-8a79-d6f314fba03c/5bc40c1547adc.preview-300.jpg?resize=200%2C381 200w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/eedition/9/51/951b6239-7420-5583-8a79-d6f314fba03c/5bc40c1547adc.preview-300.jpg?resize=300%2C572 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-gazette/edition_a631b857-d007-533e-9033-e95d3e9ef3f2.html" class="tnt-asset-link">
        

        
            The Gazette</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Access the latest eEdition through the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-687743" class="tncms-block"><div class="block-title">
    <div class="block-title-inner">
        <h4 style="color: #000;"><a href="http://contests.gazettextra.com/2018bestofwalworthcounty/" target="_blank">VOTE NOW</a></h4>
    </div>
</div>
<div style="text-align: center;">
    <a href="http://contests.gazettextra.com/2018bestofwalworthcounty/" target="_blank"><img src="https://gazettextra.com/app/media/091318_bow2.png"></a>
</div>
<div style="text-align: center; font-family: 'BentonSansCond Medium', Arial, serif; margin-bottom: 20px;">
    <a href="http://contests.gazettextra.com/2018bestofwalworthcounty/" target="_blank">Vote in the 2018 Best of Walworth County</a>
</div></div><div id="tncms-block-558218" class="tncms-block"><section id="block-558218" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558218 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/online_services/calendar_event_submission/">
                
                Submit An Event
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you have an event you'd like to list in our calendar, submit it now!</p><a href="/site/forms/online_services/calendar_event_submission/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-690762" class="tncms-block frontpage-eedition"><section id="block-690762" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690762 dark">
        <div class="block-title-inner">
            <h4>
                
                Dining &amp; Destinations
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-a01274f3-b35a-5fb5-aded-8a6928b29107" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-a01274f3-b35a-5fb5-aded-8a6928b29107 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special/dining_destinations_fall_2018/dining-destinations-fall/edition_a01274f3-b35a-5fb5-aded-8a6928b29107.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Dining &amp; Destinations Fall 2018"
                        class="img-responsive lazyload full"
                        width="300"
                        height="363"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/eedition/d/e7/de780fd9-5780-5089-a126-d3644a52350a/5bb37ad423355.preview-300.jpg?resize=200%2C242 200w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/eedition/d/e7/de780fd9-5780-5089-a126-d3644a52350a/5bb37ad423355.preview-300.jpg?resize=300%2C363 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/special/dining_destinations_fall_2018/dining-destinations-fall/edition_a01274f3-b35a-5fb5-aded-8a6928b29107.html" class="tnt-asset-link">
        

        
            Dining & Destinations Fall 2018</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-693281" class="tncms-block"><section id="block-693281" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-693281 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/multimedia/user-submitted_galleries/fall-fun-photos/collection_27190a18-c0de-11e8-903f-2fec3c1daf18.html" target="_blank" rel="noopener">
                
                Wanted: Fall photos
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><figure class="pull-left"><a href="/multimedia/user-submitted_galleries/fall-fun-photos/collection_27190a18-c0de-11e8-903f-2fec3c1daf18.html" target="_blank" rel="noopener"><img class="media-object img-responsive img-default" src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/custom/image/4f38922c-c5af-11e8-9acb-b39174ea2ca0.jpg?_dc=1538421737" alt="Wanted: Fall photos"></a></figure><div class="media-body"><p>Have you visited any apple orchards, pumpkin patches or corn mazes? Are you gearing up for Halloween? If so, we'd like to see your photos.</p><a href="/multimedia/user-submitted_galleries/fall-fun-photos/collection_27190a18-c0de-11e8-903f-2fec3c1daf18.html" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">View gallery</button>
            </a></div>
</article></section></div><div id="tncms-block-562845" class="tncms-block"><div style="margin-bottom: 40px; text-align: center; max-width: 100%;">
<img src="https://gazettextra.com/app/media/friends2follow_rail.PNG"><div class="clear-fix"></div>
<iframe src="https://gazettextra.friends2follow.com/f2f/widget/html/postfeed/50/0/12/140/1/2/1/8" width="300px" height="250px" frameborder="0" scrolling="no"></iframe>
</div></div><div id="tncms-block-618603" class="tncms-block"><var id="ownlocal">
    <script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=3d0c36c4-7a94-4885-8afe-49aa444c00aa&amp;?h=600&amp;min_featured_level=0&amp;category=all&amp;subcategory=all&amp;days_ago=30"></script></var></div><div id="tncms-block-558216" class="tncms-block"><section id="block-558216" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558216 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-558161" class="tncms-block upcoming-events"><section id="block-558161" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558161 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-91f7397e-5080-11e7-b35b-bbd7b5e854e8" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-health">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/health/adult-indoor-lap-swim/event_91f7397e-5080-11e7-b35b-bbd7b5e854e8.html" class="tnt-asset-link">
        

        
            Adult indoor lap swim</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-10-15T06:00:00-05:00">
            Mon, Oct 15, 2018 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Marshall Middle School
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-c7487a1c-cca2-11e8-be71-9bc6ebce60bc" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-exhibits">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/exhibits/jeanne-dyer-and-jack-armstrong/event_c7487a1c-cca2-11e8-be71-9bc6ebce60bc.html" class="tnt-asset-link">
        

        
            Jeanne Dyer and Jack Armstrong</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-10-15T06:30:00-05:00">
            Mon, Oct 15, 2018 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Bragii Coffee House and Wine Bar
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-78401614-9b1a-11e8-9870-7305f806f152" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-exhibits">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/exhibits/autumn-festival-exhibit/event_78401614-9b1a-11e8-9870-7305f806f152.html" class="tnt-asset-link">
        

        
            "Autumn Festival" exhibit</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-10-15T08:00:00-05:00">
            Mon, Oct 15, 2018 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Marling HomeWorks
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-fd0b6196-cca2-11e8-ae4a-676c32ec680f" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-exhibits">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/exhibits/kim-alba/event_fd0b6196-cca2-11e8-ae4a-676c32ec680f.html" class="tnt-asset-link">
        

        
            Kim Alba</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-10-15T08:30:00-05:00">
            Mon, Oct 15, 2018 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Matheson Memorial Library
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f2286798-cb2a-11e8-a198-c7e2cc75284c" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-miscellaneous">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/miscellaneous/dhs-and-ddhs-alumni-friends-meeting/event_f2286798-cb2a-11e8-a198-c7e2cc75284c.html" class="tnt-asset-link">
        

        
            DHS and DDHS Alumni & Friends meeting</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-10-15T09:00:00-05:00">
            Mon, Oct 15, 2018 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Delavan American Legion Hall
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-558171" class="tncms-block visible-lg visible-md frontpage-latest"><section id="block-558171" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-558171 dark">
        <div class="block-title-inner">
            <h4>
                
                The Latest
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/no_meter/janesville-police-seek-man-who-called-to-schoolgirls/article_0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5.html" class="tnt-asset-link">
        

        
            Janesville police seek man who called to schoolgirls</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/high_school/boys_soccer/inside-soccer-elkhorn-only-area-team-with-clear-path-to/article_5043a62c-d08e-11e8-bb22-ab1da716a3b8.html" class="tnt-asset-link">
        

        
            Inside soccer: Elkhorn only area team with clear path to the state tournament</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/crime/beloit-man-arrested-on-th-owi-charge/article_e0ecd86b-cc82-5a7d-8f74-02f5a35e9bf5.html" class="tnt-asset-link">
        

        
            Beloit man arrested on 7th OWI charge</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/other_views/guest-views-a-chicago-story-how-sears-could-have-avoided/article_8e6bf7d6-1109-5b58-ad79-43d7c6882a11.html" class="tnt-asset-link">
        

        
            Guest Views: A Chicago story: How Sears could have avoided bankruptcy</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/crime/victims-of-double-fatal-accident-identified/article_f778e541-be6c-5645-ba44-c4bebb233674.html" class="tnt-asset-link">
        

        
            Victims of double-fatal accident identified</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/crime/police-locate-suspect-in-check-fraud-forgery-investigation/article_ee738fee-334b-5315-8cc3-cdb287d96d80.html" class="tnt-asset-link">
        

        
            Police locate suspect in check fraud/forgery investigation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/college/knudsen-uw-whitewater-golfers-thrilled-with-another-ncaa-opportunity/article_d582f2dc-f273-51bd-bda6-91c362fc9f75.html" class="tnt-asset-link">
        

        
            Knudsen, UW-Whitewater golfers thrilled with another NCAA opportunity</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/greetings-from-janesville-artist-paints-new-selfie-spot/article_ae592b59-75a5-58ca-a4a7-c6a446e3066c.html" class="tnt-asset-link">
        

        
            Greetings from Janesville: Artist paints new selfie spot</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/public_record/public-record-for-oct/article_6137a97b-30b2-5421-9e10-1dc0e0bada91.html" class="tnt-asset-link">
        

        
            Public record for Oct. 15, 2018</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/health_care/rock-county-clinic-offering-free-care-closing-after-years/article_0f52c1ec-07ff-58f8-bf6a-88b65e448b90.html" class="tnt-asset-link">
        

        
            Rock County clinic offering free care closing after 46 years</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-558172" class="tncms-block visible-sm visible-xs"><section id="block-558172" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-558172 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/no_meter/janesville-police-seek-man-who-called-to-schoolgirls/article_0d7e368a-b5fa-5e6f-9c4d-65b00b171ab5.html" class="tnt-asset-link">
        

        
            Janesville police seek man who called to schoolgirls</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/high_school/boys_soccer/inside-soccer-elkhorn-only-area-team-with-clear-path-to/article_5043a62c-d08e-11e8-bb22-ab1da716a3b8.html" class="tnt-asset-link">
        

        
            Inside soccer: Elkhorn only area team with clear path to the state tournament</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/crime/beloit-man-arrested-on-th-owi-charge/article_e0ecd86b-cc82-5a7d-8f74-02f5a35e9bf5.html" class="tnt-asset-link">
        

        
            Beloit man arrested on 7th OWI charge</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/crime/victims-of-double-fatal-accident-identified/article_f778e541-be6c-5645-ba44-c4bebb233674.html" class="tnt-asset-link">
        

        
            Victims of double-fatal accident identified</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/crime/police-locate-suspect-in-check-fraud-forgery-investigation/article_ee738fee-334b-5315-8cc3-cdb287d96d80.html" class="tnt-asset-link">
        

        
            Police locate suspect in check fraud/forgery investigation</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-558210" class="tncms-block frontpage-popular"><section id="block-558210" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558210 dark">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-558210" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-558210" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-558210" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-558210" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-558210" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/business/developers-plan-pet-food-processing-plant-in-janesville/article_d8654db4-0c51-55fd-9eae-252c6c63e795.html">Developers plan pet food processing plant in Janesville</a></li><li><a href="/news/local/two-dead-in-saturday-night-car-bus-crash/article_d5c1dcde-7115-50ba-8863-cb669dc1a253.html">Two dead in Saturday night car-bus crash</a></li><li><a href="/news/business/milton-avenue-development-to-house-mod-pizza/article_19fdd673-3498-5af6-ba9e-0c4f656d572f.html">Milton Avenue development to house MOD Pizza</a></li><li><a href="/announcements/death_notices/death-notices-for-oct/article_ad525f50-6df2-5d16-ac6f-ce4339c37f3a.html">Death notices for Oct. 10, 2018</a></li><li><a href="/news/health_care/rock-county-clinic-offering-free-care-closing-after-years/article_0f52c1ec-07ff-58f8-bf6a-88b65e448b90.html">Rock County clinic offering free care closing after 46 years</a></li><li><a href="/announcements/death_notices/death-notices-for-oct/article_5381131a-48bf-5489-989e-53222e8e2845.html">Death notices for Oct. 9, 2018</a></li><li><a href="/news/business/grafft-submits-plans-to-repair-monterey-hotel/article_4372d92f-1331-5dfa-b7fb-3e245c9d5ed3.html">Grafft submits plans to repair Monterey Hotel</a></li><li><a href="/news/local/janesville-family-loses-father-formerly-of-gm-and-daughter-in/article_ebb22209-a57b-587e-9143-938338a19a68.html">Janesville family loses father, formerly of GM, and daughter in three days</a></li><li><a href="/news/update-firefighters-called-to-downtown-janesville-restaurant/article_f7b0d6a9-74d7-5c34-9220-7668d3c0a9bc.html">UPDATE: Firefighters called to downtown Janesville restaurant</a></li><li><a href="/announcements/death_notices/death-notices-for-oct/article_886ba2ac-f2cd-5dbf-9275-d12e59356571.html">Death notices for Oct. 11, 2018</a></li></ul></div>
        
        
            <div id="images-558210" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/political_cartoons/partisan/image_0aafe4a4-a6ec-5e4a-9ace-515a7cbc9386.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Partisan"
                        class="img-responsive lazyload full"
                        width="1217"
                        height="1217"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/0/aa/0aafe4a4-a6ec-5e4a-9ace-515a7cbc9386/5bbe34cd23838.image.jpg?crop=1217%2C1217%2C242%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/political_cartoons/nikki-haley-s-comet/image_5babb287-c7d2-5d3f-b891-9cd4bac664b6.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Nikki Haley's Comet"
                        class="img-responsive lazyload full"
                        width="1293"
                        height="1293"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/5/ba/5babb287-c7d2-5d3f-b891-9cd4bac664b6/5bbe2e790bd77.image.jpg?crop=1293%2C1293%2C154%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/political_cartoons/not-so-motivated-millennials/image_4b3f4ac6-03a2-586d-bffe-aad7f41e63b3.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Not-so-motivated millennials"
                        class="img-responsive lazyload full"
                        width="1256"
                        height="1256"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/4/b3/4b3f4ac6-03a2-586d-bffe-aad7f41e63b3/5bc0b77543b1c.image.jpg?crop=1256%2C1256%2C196%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/political_cartoons/brewers-take-the-spotlight/image_e2fdbd9d-5801-59ef-a62b-f1fa4036692c.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Brewers take the spotlight"
                        class="img-responsive lazyload full"
                        width="1204"
                        height="1204"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/e/2f/e2fdbd9d-5801-59ef-a62b-f1fa4036692c/5bbcb8e12877d.image.jpg?crop=1204%2C1204%2C258%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/political_cartoons/incivility/image_336f46f7-65ca-548b-b346-b825a8b2256e.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Incivility"
                        class="img-responsive lazyload full"
                        width="1227"
                        height="1227"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/3/36/336f46f7-65ca-548b-b346-b825a8b2256e/5bbf8e8226c54.image.jpg?crop=1227%2C1227%2C230%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/political_cartoons/short-term-consequences-of-saving-the-planet/image_b64a1cfa-96f1-5320-a6de-cf25b1831911.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Short-term consequences of saving the planet"
                        class="img-responsive lazyload full"
                        width="1195"
                        height="1195"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/b/64/b64a1cfa-96f1-5320-a6de-cf25b1831911/5bc0db51aaa84.image.jpg?crop=1195%2C1195%2C268%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/political_cartoons/the-joys-of-protectionism/image_4b6fc41a-186e-5721-989b-5e4e6b163770.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The joys of protectionism"
                        class="img-responsive lazyload full"
                        width="1226"
                        height="1226"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/4/b6/4b6fc41a-186e-5721-989b-5e4e6b163770/5bc0ef7ddd03c.image.jpg?crop=1226%2C1226%2C231%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/political_cartoons/torture-by-political-ads/image_dd39c535-fdc8-51ce-80f4-d1532ddb0d83.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Torture by political ads"
                        class="img-responsive lazyload full"
                        width="1298"
                        height="1298"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/d/d3/dd39c535-fdc8-51ce-80f4-d1532ddb0d83/5bbbb789375dc.image.jpg?crop=1298%2C1298%2C148%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/nation_world/atlanta-hosts-world-transgender-bodybuilding-competition/image_de94012b-3e71-5304-b4da-0ed4055d323c.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Atlanta hosts world transgender bodybuilding competition"
                        class="img-responsive lazyload ap-photo full"
                        width="1143"
                        height="1143"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/d/e9/de94012b-3e71-5304-b4da-0ed4055d323c/5bbadecd0fa12.image.jpg?crop=1143%2C1143%2C334%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/entertainment/prince-george-princess-charlotte-get-royal-wedding-roles/image_bc0f1819-5f0f-5970-8efd-066a9536322b.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Prince George, Princess Charlotte get royal wedding roles"
                        class="img-responsive lazyload ap-photo full"
                        width="1172"
                        height="1172"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/b/c0/bc0f1819-5f0f-5970-8efd-066a9536322b/5bb9e77675b29.image.jpg?crop=1172%2C1172%2C298%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-558210" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/after-he-died-from-a-heroin-overdose-she-struggles-to/youtube_724e78a5-61fb-50b2-a94e-e5de887ff787.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="After he died from a heroin overdose, she struggles to live"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/7/24/724e78a5-61fb-50b2-a94e-e5de887ff787/5bad5ac983ea3.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/blogs/community/glen_loyd_videos/best-beach-in-america/youtube_61327a62-c800-11e8-9a28-f3a53f8fb06d.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Best Beach In America?"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/6/13/61327a62-c800-11e8-9a28-f3a53f8fb06d/5bb787966e5c2.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/fire-evacuates-apartment-building-on-morningside-drive/youtube_b43ff79f-b641-5daa-9482-95763b97584d.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Fire evacuates apartment building on Morningside Drive"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/b/43/b43ff79f-b641-5daa-9482-95763b97584d/5bb590890f6ea.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/janesville-man-sentenced-in-sexual-assault/youtube_082a449e-7aa9-5954-9c96-7686a62882db.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Janesville man sentenced in 2000 sexual assault"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/0/82/082a449e-7aa9-5954-9c96-7686a62882db/5babe6b3dd0a0.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/city-issues-raze-or-repair-order-for-monterey-hotel-other/youtube_8b63b02b-9b49-57f7-9df0-31f29bfa907e.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="City issues raze-or-repair order for Monterey Hotel, other downtown building"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/8/b6/8b63b02b-9b49-57f7-9df0-31f29bfa907e/5ba05aff6b897.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/janesville-barber-operates-city-s-only-barber-college/youtube_7d0b2cd5-81a6-54aa-ae88-6089970ac93c.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Janesville barber operates city's only barber college"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/7/d0/7d0b2cd5-81a6-54aa-ae88-6089970ac93c/5bb3e41893063.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
            <div id="collections-558210" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/multimedia/galleries/wiaa-state-girls-golf-tournament/collection_42465b0d-29eb-5be5-a5bf-704416db8c38.html">WIAA State Girls Golf Tournament</a></li><li><a href="/multimedia/user-submitted_galleries/fall-fun-photos/collection_27190a18-c0de-11e8-903f-2fec3c1daf18.html">Fall fun photos</a></li><li><a href="/multimedia/galleries/elkhorn-soccer-defeats-delavan-darien-in-title-match/collection_16250c5a-0af5-5a14-997d-578cb7d910d9.html">Elkhorn soccer defeats Delavan-Darien in title match</a></li><li><a href="/multimedia/galleries/craig-overpowered-by-middleton-in---loss/collection_679ef1bc-972a-5352-b666-ce8ec8f79605.html">Craig overpowered by Middleton in 42-7 loss</a></li><li><a href="/multimedia/galleries/st-annual-midwest-invitational/collection_64d5c769-ec76-5b56-bad1-9548020cb2f1.html">81st Annual Midwest Invitational</a></li></ul></div>
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-558247" class="tncms-block"></div><div id="tncms-block-558189" class="tncms-block"></div><div id="tncms-block-558194" class="tncms-block"><section id="block-558194" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558194 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"INDEX:SPX"},{"d":"Nasdaq 100","s":"INDEX:IUXX"},{"d":"Dow 30","s":"DJ:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2018"},{"d":"US 10YR","s":"CBOT:TYZ2018"},{"d":"US 30YR","s":"CBOT:USZ2018"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.gazettextra.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-558330" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-558330" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-558330');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-623071" class="tncms-block visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-623071" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-623071');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-623069" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-623069" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-623069');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-558250" class="tncms-block"><section id="block-558250" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558250 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/calendar/" >
                    <span class="nav-label">Event Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos-photo-galleries"  href="/multimedia/" >
                    <span class="nav-label">Videos & Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eedition"  href="/eedition/" >
                    <span class="nav-label">eEdition</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-558201" class="tncms-block"><section id="block-558201" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558201 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="https://syncaccess-bc-jg.syncronex.com/portal/#/subscriptionmanagement/login"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://orders.gazettextra.com/webads/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary-guidelines"  href="/site/obituary_guidelines.html" >
                    <span class="nav-label">Obituary guidelines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-reprints"  href="/reprints" >
                    <span class="nav-label">Photo reprints</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-558252" class="tncms-block"><section id="block-558252" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558252 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>gazettextra.com</strong><br>
    1 S. Parker Drive<br>
    Janesville, WI 53545
    <br>
    
        <strong>Phone:</strong> 1-800-362-6712<br>
        <strong>Email:</strong> <a href="mailto:newsroom@gazettextra.com">newsroom@gazettextra.com</a><br>
    
</address></section></div><div id="tncms-block-558260" class="tncms-block padding-bottom"><div class="follow-links-558260 default">
    
    <section id="block-558260" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558260 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/JanesvilleGazette" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/gazettextra/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/gazettextra" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://plus.google.com/b/110252933953002674727/" title="Google+" target="_blank" rel="noopener" class="btn btn-md btn-link gp" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-plus-g"></i>
                    <span class="sr-only">Google+</span>
                </a>
            </li>
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gazettextra.com",
  "sameAs" : ["https://www.facebook.com/JanesvilleGazette","http://twitter.com/gazettextra/","https://www.youtube.com/user/gazettextra","https://plus.google.com/b/110252933953002674727/"] 
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-558205" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-558205"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">The Gazette</a>, 1 S. Parker Drive Janesville, WI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ $(function() {
        var avatar_558262 = $('#user-controls-558262 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_558262.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_558262.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script></body>
</html>