  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.gazettextra.com/content/tncms/live/" />
<meta name="keywords" content="janesville, forward janesville, awards, achievement, lifetime acheivement, larry squire, johnson financial group, social_feed" />
<meta name="news_keywords" content="janesville, forward janesville, awards, achievement, lifetime acheivement, larry squire, johnson financial group, social_feed" />
<meta name="description" content="Janesville banker Larry Squire will receive a Lifetime Achievement Award from Forward Janesville this week. Squire talked about leadership, Janesville and his earlier experiences as a strawberry farmer." />
<meta name="author" content="Neil Johnson njohnson@gazettextra.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gazettextra.com/news/business/local-banker-to-get-forward-janesville-s-lifetime-achievement-award/article_a198806f-9b51-5498-ba55-36fb0bc367be.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/2/2f/22f9d5ea-8fde-5cc0-97e5-d79fa710545f/5a9dc875300b0.image.jpg?resize=887%2C630" />
<meta property="og:image:width" content="887" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Local banker to get Forward Janesville's Lifetime Achievement Award" />
<meta property="og:description" content="Janesville banker Larry Squire will receive a Lifetime Achievement Award from Forward Janesville this week. Squire talked about leadership, Janesville and his earlier experiences as a strawberry farmer." />
<meta property="og:site_name" content="GazetteXtra" />
<meta property="og:section" content="Business" />
<meta property="fb:app_id" content="609873389136913" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gazettextra" />
<meta name="twitter:creator" content="@https://twitter.com/JanesvilleNeil" />
<meta name="twitter:image:alt" content="01STOCK_JANESVILLE" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30ee4167ac328dfa81397c47b9418322.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.127.2"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Neil Johnson\nnjohnson@gazettextra.com"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":560},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-105251766-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2b2626648e7eeffaa0e2a1e3db6a3bc0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["janesville","forward janesville","awards","achievement","lifetime acheivement","larry squire","johnson financial group","social_feed"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazettextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazettextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.d79496f2f37e86ebbc81788c4981dfd9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazettextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazettextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9c4f02330fa3fc274f0986a50f3969af.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazettextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[728,90],[1900,595]]).build();
                gptAdSlots['ad-624609'] = googletag.defineSlot('/30582678/BCI/gazettextra/news/business', [[728,90],[1900,595]], 'ad-624609').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-624609'].setTargeting('pos', ['bci_dropdown']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728,90],[468,90]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-635168'] = googletag.defineSlot('/30582678/BCI/gazettextra/news/business', [[728,90],[468,90]], 'ad-635168').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-635168'].setTargeting('pos', ['bci_summit_1']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[728,90],[468,90]]).build();
                gptAdSlots['ad-558905'] = googletag.defineSlot('/30582678/BCI/gazettextra/news/business', [[728,90],[468,90]], 'ad-558905').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-558905'].setTargeting('pos', ['bci_summit_1']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90],[468,90]]).addSize([1200, 0], [[728,90],[468,90]]).build();
                gptAdSlots['ad-558908'] = googletag.defineSlot('/30582678/BCI/gazettextra/news/business', [[728,90],[468,90]], 'ad-558908').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-558908'].setTargeting('pos', ['bci_summit_2']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300, 50]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-623068'] = googletag.defineSlot('/30582678/BCI/gazettextra/news/business', [[320,50],[300, 50]], 'ad-623068').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-623068'].setTargeting('pos', ['bci_summit_2']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728,90],[468,90]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-623072'] = googletag.defineSlot('/30582678/BCI/gazettextra/news/business', [[728,90],[468,90]], 'ad-623072').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-623072'].setTargeting('pos', ['bci_summit_2']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.98585ff7b5af968955cb52b6a996e007.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/ads/impressions.js?_dc=1548254113.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/ads/traffic.js?_dc=1548225312"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/ads/settings.js?_dc=1542652774"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '609873389136913',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.gazettextra.com/news/business/local-banker-to-get-forward-janesville-s-lifetime-achievement-award/article_a198806f-9b51-5498-ba55-36fb0bc367be.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[300, 250],[300, 600]]).build();
                gptAdSlots['ad-558928'] = googletag.defineSlot('/30582678/BCI/gazettextra/news/business', [[300, 250],[300, 600]], 'ad-558928').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-558928'].setTargeting('pos', ['bci_cube1']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90]]).addSize([1200, 0], [[728, 90]]).build();
                gptAdSlots['ad-558330'] = googletag.defineSlot('/30582678/BCI/gazettextra/news/business', [[728, 90]], 'ad-558330').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-558330'].setTargeting('pos', ['bci_summit_3']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728,90],[468,90]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-623071'] = googletag.defineSlot('/30582678/BCI/gazettextra/news/business', [[728,90],[468,90]], 'ad-623071').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-623071'].setTargeting('pos', ['bci_summit_3']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300, 50]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-623069'] = googletag.defineSlot('/30582678/BCI/gazettextra/news/business', [[320,50],[300, 50]], 'ad-623069').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-623069'].setTargeting('pos', ['bci_summit_3']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Local banker to get Forward Janesville's Lifetime Achievement Award | Business | gazettextra.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #c4151c; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.gazettextra.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Local banker to get Forward Janesville's Lifetime Achievement Award | Business | gazettextra.com" href="http://www.gazettextra.com/search/?f=rss&amp;t=article&amp;c=news/business&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.gazettextra.com/news/business/local-banker-to-get-forward-janesville-s-lifetime-achievement-award/article_a198806f-9b51-5498-ba55-36fb0bc367be.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            







<script type="text/javascript">
/*
    #tntracking
    Date : 7/5/2017
    CRM : 
    Description :  Below NO. 1  Updates the text on photo collections to Relates  NO.2 adds attr _blank to all anchor tags that
    contain /eedition/the-gazette/
*/
$(document).ready(function(){
/* NO.1 */
$('#asset-content > div.subscriber-hide > div.asset-related > div > h4:contains("As featured on")').text("Related");
/* NO.2 */
$('a[href*="/eedition/the-gazette/"]').each(function() {
   $(this).attr("target","_blank");
});

/* Move Region to Top */
$('#site-top-nav-container').before($('#move-to-top'));
});
</script>


    
         
            <script src='https://syncaccess-bc-jg.syncronex.com/bc/jg/api/scripts/syncwall'></script>
            <meta name='__sync_contentCategory' content='paid' />
            <!--news_default-->
         
     




        
    <script>
        $(document).ready(function(){
            if( $('#comments.disabled > strong').length != 0){
                $('#comments.disabled > strong').text('Comments on this story have been disabled.');
            }
        });
    </script>



        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-a198806f-9b51-5498-ba55-36fb0bc367be  section-news section-business type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.gazettextra.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.127.2&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Neil+Johnson%0Anjohnson%40gazettextra.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=560&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-105251766-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-a198806f-9b51-5498-ba55-36fb0bc367be" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.gazettextra.com/users/admin/contribute/article/?assetid=a198806f-9b51-5498-ba55-36fb0bc367be&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.gazettextra.com/users/admin/contribute/article/?from_section=/news/business"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-708590" class="tncms-block a"><section id="block-708590" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/custom/image/c87d2eb2-e90a-11e8-be8a-d737ad6ddc2d.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/search/"  class="nav-link tnt-section-search">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-eedition">eEdition</a>
                                </li><li>
                                    <a href="https://syncaccess-bc-jg.syncronex.com/portal/#/subscriptionmanagement/login"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a href="/legals/"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/public_record/"  class="nav-link tnt-section-public-record">Public Record</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/news/walworth_county/"  class="nav-link tnt-section-walworth-county">Walworth County</a>
                                </li><li>
                                    <a href="/news/community_briefs"  class="nav-link tnt-section-community-briefs">Community Briefs</a>
                                </li><li>
                                    <a href="/news/names/"  class="nav-link tnt-section-names-in-the-news">Names in the News</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/nation_world"  class="nav-link tnt-section-nationworld">Nation/World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/thank_you_letters/"  class="nav-link tnt-section-thank-you-letters">Thank You Letters</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/other_views/"  class="nav-link tnt-section-other-views">Other Views</a>
                                </li><li>
                                    <a href="/opinion/our_views/"  class="nav-link tnt-section-our-views">Our Views</a>
                                </li><li>
                                    <a href="/opinion/political_cartoons/"  class="nav-link tnt-section-political-cartoons">Political Cartoons</a>
                                </li><li>
                                    <a href="/opinion/sound_off/"  class="nav-link tnt-section-sound-off">Sound Off</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/blogs/community/gen-x_in_j-ville/"  class="nav-link tnt-section-gen-x-in-j-ville">Gen-X in J-ville</a>
                                </li><li>
                                    <a href="/blogs/community/glen_loyd_videos/"  class="nav-link tnt-section-glen-loyd-videos">Glen Loyd Videos</a>
                                </li><li>
                                    <a href="/blogs/staff/press_start/"  class="nav-link tnt-section-press-start">Press Start</a>
                                </li><li>
                                    <a href="/blogs/staff/then_and_now/"  class="nav-link tnt-section-then-and-now">Then and Now</a>
                                </li><li>
                                    <a href="/blogs/community/we_the_people/"  class="nav-link tnt-section-we-the-people">We the People</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/kicks/"  class="nav-link tnt-section-kicks">Kicks</a>
                                </li><li>
                                    <a href="/entertainment/dining_reviews/"  class="nav-link tnt-section-dining-reviews">Dining Reviews</a>
                                </li><li>
                                    <a href="/entertainment/20_q_interviews/"  class="nav-link tnt-section-20q-interviews">20Q Interviews</a>
                                </li><li>
                                    <a href="/entertainment/tv_listings/"  class="nav-link tnt-section-tv-listings">TV listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-videos-photo-galleries">Videos & Photo Galleries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/multimedia/galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/from_above/"  class="nav-link tnt-section-from-above">From Above</a>
                                </li><li>
                                    <a href="/site/traffic_cameras.html"  class="nav-link tnt-section-traffic-cameras">Traffic Cameras</a>
                                </li><li>
                                    <a href="/multimedia/user-submitted_galleries/"  class="nav-link tnt-section-user-submitted-galleries">User-submitted Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/contests.html"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="https://orders.gazettextra.com/webads/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="https://orders.gazettextra.com/AdHunter/Default/Home/Search?majorClass=900"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.gazettextrahomes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://thejanesvillegazette.thejobnetwork.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://syncaccess-bc-jg.syncronex.com/portal/#/offers/?origin=offers"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.gazettextra.com/no_meter/coupons/article_c32462b6-e1ec-11e8-9c52-53aca34d9101.html"  target="_blank" rel="noopener" class="nav-link tnt-section-coupons">Coupons</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://wclo.com"  target="_blank" rel="noopener" class="nav-link tnt-section-wclo">WCLO</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://wjvl.com"  target="_blank" rel="noopener" class="nav-link tnt-section-wjvl">WJVL</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-558262" class="tncms-block hidden-md hidden-lg"><div id="user-controls-558262" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gazettextra.com/users/signup/?referer_url=https%3A%2F%2Fwww.gazettextra.com%2Fnews%2Fbusiness%2Flocal-banker-to-get-forward-janesville-s-lifetime-achievement-award%2Farticle_a198806f-9b51-5498-ba55-36fb0bc367be.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gazettextra.com/users/login/?referer_url=https%3A%2F%2Fwww.gazettextra.com%2Fnews%2Fbusiness%2Flocal-banker-to-get-forward-janesville-s-lifetime-achievement-award%2Farticle_a198806f-9b51-5498-ba55-36fb0bc367be.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gazettextra.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-558262').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.gazettextra.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.gazettextra.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.gazettextra.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-558262').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gazettextra.com/users/logout/" id="user-logout-form-558262"><input type="hidden" name="referer_url" value="https://www.gazettextra.com/news/business/local-banker-to-get-forward-janesville-s-lifetime-achievement-award/article_a198806f-9b51-5498-ba55-36fb0bc367be.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-558258" class="tncms-block hidden-md hidden-lg"><section id="block-558258" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-558258" class="search-form-container card clearfix text-center ">
    <form id="site-search-558258" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-558258-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-558258-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-558258-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-558258').submit();
        return false;
    });

    $('#site-search-558258').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-558258 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-558258 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-558258-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-wclo"  href="http://www.wclo.com"  target="_blank" rel="noopener">
                    <span class="nav-label">WCLO</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wjvl"  href="http://www.wjvl.com"  target="_blank" rel="noopener">
                    <span class="nav-label">WJVL</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-618440" class="tncms-block"><div class="pull-right">
    <a style="color: #c4151c; font-size: 16px; font-family:'BentonSansCond Medium', Arial, serif" href="https://syncaccess-bc-jg.syncronex.com/portal/#/subscriptionmanagement/login" target="__blank">Sign In/Out</a>
</div></div></div>
        <div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div>
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  

<div class="container-fluid" id="move-to-top">
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-global-custom-top-region" class="tncms-region "><div id="tncms-block-624609" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-624609" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-624609');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-635168" class="tncms-block visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-635168" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-635168');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </div>
</div> 


                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-558905" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-558905" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-558905');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-558263" class="tncms-block"><div id="weather-558263" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=53545" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-snow"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">19&deg;</span>
                    
                        <span class="cond">Snow <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="53545"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-558263 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Janesville, WI
                                
                                 <small>(53545)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Snow will taper off and end this morning but skies will remain cloudy this afternoon. High 22F. Winds NW at 10 to 20 mph. Chance of snow 100%. 1 to 3 inches of snow expected..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. Low around 5F. Winds W at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 23, 2019 @ 8:30 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=53545"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
    </div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-558209" class="tncms-block a"><section id="block-558209" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/custom/image/f2803548-453b-11e7-a5d0-cf85bd84bc2b.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-masthead-col-three" class="tncms-region "></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-558254" class="tncms-block m"><section id="block-558254" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/custom/image/221f6e78-457c-11e7-b086-3b0e52523b4c.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-558257" class="tncms-block"><ul id="site-search-558257-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-558257" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-558257-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-558257-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-558257-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-558257').submit();
        return false;
    });

    $('#site-search-558257').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-558257 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-558257 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-558257-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://orders.gazettextra.com/adhunter/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://www.gazettextrahomes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://thejanesvillegazette.thejobnetwork.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://syncaccess-bc-jg.syncronex.com/portal/#/offers/?origin=offers"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coupons"  href="https://www.gazettextra.com/no_meter/coupons/article_c32462b6-e1ec-11e8-9c52-53aca34d9101.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Coupons</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-558908" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-558908" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-558908');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-623068" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-623068" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-623068');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-623072" class="tncms-block visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-623072" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-623072');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-558151" class="tncms-block visible-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.gazettextra.com",
  secureDomain: "www.gazettextra.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gazettextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-a198806f-9b51-5498-ba55-36fb0bc367be" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-a198806f-9b51-5498-ba55-36fb0bc367be-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-a198806f-9b51-5498-ba55-36fb0bc367be-photo-modal" class="carousel-inner">
                        <div class="item photo-22f9d5ea-8fde-5cc0-97e5-d79fa710545f ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Local banker to get Forward Janesville&#39;s Lifetime Achievement Award","url":"/news/business/local-banker-to-get-forward-janesville-s-lifetime-achievement-award/article_a198806f-9b51-5498-ba55-36fb0bc367be.html","uuid":"a198806f-9b51-5498-ba55-36fb0bc367be","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/2/2f/22f9d5ea-8fde-5cc0-97e5-d79fa710545f/5a9dc875300b0.image.jpg"
                    
                    alt="01STOCK_JANESVILLE"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1000"
                    height="710"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/2/2f/22f9d5ea-8fde-5cc0-97e5-d79fa710545f/5a9dc875300b0.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a198806f-9b51-5498-ba55-36fb0bc367be-photo-modal" data-target=".caption-inner-a198806f-9b51-5498-ba55-36fb0bc367be-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a198806f-9b51-5498-ba55-36fb0bc367be-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline"> </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gazettextra.com%2Fuploaded_photos%2Fstock-janesville%2Fimage_22f9d5ea-8fde-5cc0-97e5-d79fa710545f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/stock-janesville/image_22f9d5ea-8fde-5cc0-97e5-d79fa710545f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":22f9d5ea-8fde-5cc0-97e5-d79fa710545f}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.gazettextra.com%2Fuploaded_photos%2Fstock-janesville%2Fimage_22f9d5ea-8fde-5cc0-97e5-d79fa710545f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=01STOCK_JANESVILLE&via=gazettextra" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/stock-janesville/image_22f9d5ea-8fde-5cc0-97e5-d79fa710545f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":22f9d5ea-8fde-5cc0-97e5-d79fa710545f}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gazettextra.com/tncms/asset/editorial/22f9d5ea-8fde-5cc0-97e5-d79fa710545f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":22f9d5ea-8fde-5cc0-97e5-d79fa710545f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Gazette%5D%2001STOCK_JANESVILLE&body=https%3A%2F%2Fwww.gazettextra.com%2Fuploaded_photos%2Fstock-janesville%2Fimage_22f9d5ea-8fde-5cc0-97e5-d79fa710545f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":22f9d5ea-8fde-5cc0-97e5-d79fa710545f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/stock-janesville/image_22f9d5ea-8fde-5cc0-97e5-d79fa710545f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":22f9d5ea-8fde-5cc0-97e5-d79fa710545f}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-22f9d5ea-8fde-5cc0-97e5-d79fa710545f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="22f9d5ea-8fde-5cc0-97e5-d79fa710545f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="22f9d5ea-8fde-5cc0-97e5-d79fa710545f" class="save-list-22f9d5ea-8fde-5cc0-97e5-d79fa710545f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="22f9d5ea-8fde-5cc0-97e5-d79fa710545f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-407928ae-5ede-5626-9af1-77a6a8f87e4a hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Local banker to get Forward Janesville&#39;s Lifetime Achievement Award","url":"/news/business/local-banker-to-get-forward-janesville-s-lifetime-achievement-award/article_a198806f-9b51-5498-ba55-36fb0bc367be.html","uuid":"a198806f-9b51-5498-ba55-36fb0bc367be","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/4/07/407928ae-5ede-5626-9af1-77a6a8f87e4a/5c47b422e3e32.image.jpg"
                    
                    alt="Squire_Larry"
                    class="img-responsive owl-first-image owl-lazy"
                    width="250"
                    height="400"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/4/07/407928ae-5ede-5626-9af1-77a6a8f87e4a/5c47b422e3e32.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a198806f-9b51-5498-ba55-36fb0bc367be-photo-modal" data-target=".caption-inner-a198806f-9b51-5498-ba55-36fb0bc367be-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a198806f-9b51-5498-ba55-36fb0bc367be-photo-modal collapse in"><div class="caption-text"><p>Larry Squire</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gazettextra.com%2Fuploaded_photos%2Fsquire-larry%2Fimage_407928ae-5ede-5626-9af1-77a6a8f87e4a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/squire-larry/image_407928ae-5ede-5626-9af1-77a6a8f87e4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":407928ae-5ede-5626-9af1-77a6a8f87e4a}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.gazettextra.com%2Fuploaded_photos%2Fsquire-larry%2Fimage_407928ae-5ede-5626-9af1-77a6a8f87e4a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Squire_Larry&via=gazettextra" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/squire-larry/image_407928ae-5ede-5626-9af1-77a6a8f87e4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":407928ae-5ede-5626-9af1-77a6a8f87e4a}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gazettextra.com/tncms/asset/editorial/407928ae-5ede-5626-9af1-77a6a8f87e4a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":407928ae-5ede-5626-9af1-77a6a8f87e4a}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Gazette%5D%20Squire_Larry&body=https%3A%2F%2Fwww.gazettextra.com%2Fuploaded_photos%2Fsquire-larry%2Fimage_407928ae-5ede-5626-9af1-77a6a8f87e4a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":407928ae-5ede-5626-9af1-77a6a8f87e4a}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/squire-larry/image_407928ae-5ede-5626-9af1-77a6a8f87e4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":407928ae-5ede-5626-9af1-77a6a8f87e4a}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-407928ae-5ede-5626-9af1-77a6a8f87e4a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="407928ae-5ede-5626-9af1-77a6a8f87e4a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="407928ae-5ede-5626-9af1-77a6a8f87e4a" class="save-list-407928ae-5ede-5626-9af1-77a6a8f87e4a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="407928ae-5ede-5626-9af1-77a6a8f87e4a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-a198806f-9b51-5498-ba55-36fb0bc367be').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-a198806f-9b51-5498-ba55-36fb0bc367be').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-a198806f-9b51-5498-ba55-36fb0bc367be" class="asset article-default"  data-url="https://www.gazettextra.com/news/business/local-banker-to-get-forward-janesville-s-lifetime-achievement-award/article_a198806f-9b51-5498-ba55-36fb0bc367be.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/2/2f/22f9d5ea-8fde-5cc0-97e5-d79fa710545f/5a9dc875300b0.image.jpg?resize=887%2C630">
            <meta itemprop="width" content="887">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="gazettextra.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.gazettextra.com/news/business/local-banker-to-get-forward-janesville-s-lifetime-achievement-award/article_a198806f-9b51-5498-ba55-36fb0bc367be.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-a198806f-9b51-5498-ba55-36fb0bc367be" class="asset-paging">
                <div id="paging-prev-a198806f-9b51-5498-ba55-36fb0bc367be" class="paging-link prev offset"></div>
                <div id="paging-next-a198806f-9b51-5498-ba55-36fb0bc367be" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span>
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Local banker to get Forward Janesville's Lifetime Achievement Award
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-5699ccf2-af80-11e7-9b0e-e39c680014f5-asset-a198806f-9b51-5498-ba55-36fb0bc367be" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.gazettextra.com/users/profile/njohnson">By Neil Johnson
njohnson@gazettextra.com
</a></span>
                
                    <div id="author-popup-5699ccf2-af80-11e7-9b0e-e39c680014f5-asset-a198806f-9b51-5498-ba55-36fb0bc367be-content" class="hide">
                        <article class="clearfix card author popup-content card-author-5699ccf2-af80-11e7-9b0e-e39c680014f5">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.gazettextra.com/users/profile/njohnson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="njohnson" src="" data-src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/avatars/5/69/9cc/5699ccf2-af80-11e7-9b0e-e39c680014f5.040b174e256ccc2366a44125f1126a07.png?_dc=1512879894" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.gazettextra.com/users/profile/njohnson" rel="author" class="tnt-user-profile-link tnt-user-name">Neil Johnson</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter - Business</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="https://twitter.com/JanesvilleNeil" title="Twitter" target="_blank" rel="noopener">
	                <span class="tnt-stack">
	                   
	                   <i class="fab tnt-twitter tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:njohnson@gazettextra.com" title="Email">
	                <span class="tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-5699ccf2-af80-11e7-9b0e-e39c680014f5-asset-a198806f-9b51-5498-ba55-36fb0bc367be').popover({
                            content: $('#author-popup-5699ccf2-af80-11e7-9b0e-e39c680014f5-asset-a198806f-9b51-5498-ba55-36fb0bc367be-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-01-23T04:00:00-06:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/business/local-banker-to-get-forward-janesville-s-lifetime-achievement-award/article_a198806f-9b51-5498-ba55-36fb0bc367be.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-01-23T04:00:00-06:00">
    <meta itemprop="datePublished" content="2019-01-23T04:00:00-06:00">
    <meta itemprop="dateModified" content="2019-01-23T04:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gazettextra.com%2Fnews%2Fbusiness%2Flocal-banker-to-get-forward-janesville-s-lifetime-achievement-award%2Farticle_a198806f-9b51-5498-ba55-36fb0bc367be.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/local-banker-to-get-forward-janesville-s-lifetime-achievement-award/article_a198806f-9b51-5498-ba55-36fb0bc367be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a198806f-9b51-5498-ba55-36fb0bc367be}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.gazettextra.com%2Fnews%2Fbusiness%2Flocal-banker-to-get-forward-janesville-s-lifetime-achievement-award%2Farticle_a198806f-9b51-5498-ba55-36fb0bc367be.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Local%20banker%20to%20get%20Forward%20Janesville%27s%20Lifetime%20Achievement%20Award&via=gazettextra" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/local-banker-to-get-forward-janesville-s-lifetime-achievement-award/article_a198806f-9b51-5498-ba55-36fb0bc367be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a198806f-9b51-5498-ba55-36fb0bc367be}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gazettextra.com/tncms/asset/editorial/a198806f-9b51-5498-ba55-36fb0bc367be" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a198806f-9b51-5498-ba55-36fb0bc367be}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Gazette%5D%20Local%20banker%20to%20get%20Forward%20Janesville%27s%20Lifetime%20Achievement%20Award&body=https%3A%2F%2Fwww.gazettextra.com%2Fnews%2Fbusiness%2Flocal-banker-to-get-forward-janesville-s-lifetime-achievement-award%2Farticle_a198806f-9b51-5498-ba55-36fb0bc367be.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a198806f-9b51-5498-ba55-36fb0bc367be}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="a198806f-9b51-5498-ba55-36fb0bc367be" class="save-list-a198806f-9b51-5498-ba55-36fb0bc367be-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a198806f-9b51-5498-ba55-36fb0bc367be" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-407928ae-5ede-5626-9af1-77a6a8f87e4a" data-toggle="modal" data-instance="#gallery-items-a198806f-9b51-5498-ba55-36fb0bc367be-photo-modal" data-target="#photo-carousel-a198806f-9b51-5498-ba55-36fb0bc367be">
            <span class="expand">
                    +1&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="250">
            <meta itemprop="height" content="400">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/4/07/407928ae-5ede-5626-9af1-77a6a8f87e4a/5c47b422e3e32.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/4/07/407928ae-5ede-5626-9af1-77a6a8f87e4a/5c47b422e3e32.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Squire_Larry"
                        class="img-responsive lazyload full"
                        width="250"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/4/07/407928ae-5ede-5626-9af1-77a6a8f87e4a/5c47b422e3e32.image.jpg?resize=200%2C320 200w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/4/07/407928ae-5ede-5626-9af1-77a6a8f87e4a/5c47b422e3e32.image.jpg?resize=250%2C400 300w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Larry Squire</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-22f9d5ea-8fde-5cc0-97e5-d79fa710545f" 
                    data-instance="#gallery-items-a198806f-9b51-5498-ba55-36fb0bc367be-photo-modal" 
                    data-target="#photo-carousel-a198806f-9b51-5498-ba55-36fb0bc367be">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="710">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/2/2f/22f9d5ea-8fde-5cc0-97e5-d79fa710545f/5a9dc875300b0.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/2/2f/22f9d5ea-8fde-5cc0-97e5-d79fa710545f/5a9dc875300b0.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/2/2f/22f9d5ea-8fde-5cc0-97e5-d79fa710545f/5a9dc875300b0.image.jpg?resize=400%2C284"
                    srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/2/2f/22f9d5ea-8fde-5cc0-97e5-d79fa710545f/5a9dc875300b0.image.jpg?resize=200%2C142 200w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/2/2f/22f9d5ea-8fde-5cc0-97e5-d79fa710545f/5a9dc875300b0.image.jpg?resize=300%2C213 300w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/2/2f/22f9d5ea-8fde-5cc0-97e5-d79fa710545f/5a9dc875300b0.image.jpg?resize=400%2C284 400w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/2/2f/22f9d5ea-8fde-5cc0-97e5-d79fa710545f/5a9dc875300b0.image.jpg?resize=540%2C383 540w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/2/2f/22f9d5ea-8fde-5cc0-97e5-d79fa710545f/5a9dc875300b0.image.jpg?resize=750%2C533 750w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/2/2f/22f9d5ea-8fde-5cc0-97e5-d79fa710545f/5a9dc875300b0.image.jpg?resize=1000%2C710 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1000"
                    height="710"
                    alt="01STOCK_JANESVILLE"
                    class="img-responsive full tnt-restrict-img-22f9d5ea-8fde-5cc0-97e5-d79fa710545f" />
            </div><style>
                .tnt-restrict-img-22f9d5ea-8fde-5cc0-97e5-d79fa710545f {
                    max-width: 1000px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline"> </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-708798" class="tncms-block"><section id="block-708798" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="https://syncaccess-bc-jg.syncronex.com/portal/#/offers/?origin=article">
                <button type="button" class="btn btn-primary btn-sm">SUBSCRIBE NOW</button>
            </a></div>
</article></section></div></div>

            <div id="asset-content" data-asset-uuid="a198806f-9b51-5498-ba55-36fb0bc367be">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gazettextra.com%2Fnews%2Fbusiness%2Flocal-banker-to-get-forward-janesville-s-lifetime-achievement-award%2Farticle_a198806f-9b51-5498-ba55-36fb0bc367be.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/local-banker-to-get-forward-janesville-s-lifetime-achievement-award/article_a198806f-9b51-5498-ba55-36fb0bc367be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a198806f-9b51-5498-ba55-36fb0bc367be}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.gazettextra.com%2Fnews%2Fbusiness%2Flocal-banker-to-get-forward-janesville-s-lifetime-achievement-award%2Farticle_a198806f-9b51-5498-ba55-36fb0bc367be.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Local%20banker%20to%20get%20Forward%20Janesville%27s%20Lifetime%20Achievement%20Award&via=gazettextra" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/local-banker-to-get-forward-janesville-s-lifetime-achievement-award/article_a198806f-9b51-5498-ba55-36fb0bc367be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a198806f-9b51-5498-ba55-36fb0bc367be}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gazettextra.com/tncms/asset/editorial/a198806f-9b51-5498-ba55-36fb0bc367be" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a198806f-9b51-5498-ba55-36fb0bc367be}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Gazette%5D%20Local%20banker%20to%20get%20Forward%20Janesville%27s%20Lifetime%20Achievement%20Award&body=https%3A%2F%2Fwww.gazettextra.com%2Fnews%2Fbusiness%2Flocal-banker-to-get-forward-janesville-s-lifetime-achievement-award%2Farticle_a198806f-9b51-5498-ba55-36fb0bc367be.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a198806f-9b51-5498-ba55-36fb0bc367be}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/business/local-banker-to-get-forward-janesville-s-lifetime-achievement-award/article_a198806f-9b51-5498-ba55-36fb0bc367be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a198806f-9b51-5498-ba55-36fb0bc367be}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a198806f-9b51-5498-ba55-36fb0bc367be-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a198806f-9b51-5498-ba55-36fb0bc367be" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="a198806f-9b51-5498-ba55-36fb0bc367be" class="save-list-a198806f-9b51-5498-ba55-36fb0bc367be-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a198806f-9b51-5498-ba55-36fb0bc367be" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p><strong>JANESVILLE</strong></p><p>When Johnson Financial Group Vice President Larry Squire moved to Janesville 28 years ago, he came here to do banking—and to run one of his family’s pick-your-own strawberry farms in Roscoe, Illinois.</p><p>Squire’s still banking, but he no longer moonlights in the strawberry business.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Most people in Janesville aren’t aware that someone they know as a local bank vice president and community leader has a farming background, Squire said.</p><p>“You just learn the joy of hard work. You see something that you do all this work and planning, and work with a lot of people and get it to a point of success. That’s just very rewarding,” he said.</p><p>Squire will receive Forward Janesville’s Lifetime Achievement Award on Thursday at the Pontiac Convention Center. He is one of several business leaders and companies the local chamber of commerce is honoring at its annual awards luncheon.</p><p>A Burlington native who grew up farming, Squire is regional vice president of Johnson Financial Group in downtown Janesville. In a letter of support to Forward Janesville, Squire’s boss, Johnson Financial CEO and President James Popp, called him “open and approachable” yet possessing a “fierce passion to succeed.”</p><p>Popp also called Squire a man of “humility, grace and class” whom others consider a role model.</p><p>Squire said the idea of receiving a lifetime achievement award is humbling. In his years as a banker—first at the former M&amp;I Bank and for the last 18 years at Johnson Bank—Squire said he has become a community leader, but that didn’t happen without growing pains.</p><p>Squire remembers attending bank board meetings and watching the room go silent. He then realized that people were turning to him, waiting for him to speak, to take the helm. He said that was difficult at first and not something he was readily comfortable with.</p><p>Squire believes leadership in a company or community is a natural result of a collection of interactions and relationships with other people. It comes from encouraging others and accepting encouragement from them.</p><p>“You never know when the relationship you create is going to have an impact somewhere else, and is going to spawn another opportunity or relationship, or whether you’re going to encourage someone or someone is going to encourage you,” he said. “It’s just that idea that it’s an add-them-up—and a journey.”</p><p>Both Popp and Janesville Foundation President Ron Ochs, Squire’s boss at the former M&amp;I Bank in Janesville, wrote to Forward Janesville that Squire is dedicated family man.</p><p>Squire’s favorite items in his office are the ones he has collected during family trips throughout the U.S. and abroad.</p><p>A set of miniature cars also has a special significance.</p><p>“My son went to Northwood University in Midland, Michigan. He loves cars. He wanted to sell cars. I’m not a big car guy, but I keep a few little cars around to remind me of what his dreams were,” Squire said.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Squire’s memories of his early years in Janesville include family bike rides with his children to the city’s many parks. He said he still feels proud when he drives into town on Racine Street and passes CAMDEN Playground, Palmer Park, Rotary Gardens and then a “Welcome to Janesville” sign with a tree.</p><p>More recently, he’s proud of a renaissance going on downtown—what he calls “things going on, things coming down, things going up.”</p><p>Squire has taken on a leadership role in ARISEnow, a public-private group that’s shepherding a slew of improvements planned along the downtown riverfront.</p><p>“I don’t think there is any one thing I say that paints the picture here. It’s just an energy level and the optimism. People are looking for the positive and the opportunity to find success,” he said of the downtown revitalization efforts.</p><p>In a letter supporting Squire, Janesville Police Chief Dave Moore said he admires a theory Squire has talked to him about. It’s called “positive persistence.”</p><p>Squire explained the concept:</p><p>“I probably stole that from someplace. But what it means is that you don’t know when the opportunity is going to come together, and when the timing is going to be right, and when the people are going to be right. But I’m such a believer that our attitude is everything. You approach something with positive energy and stay with it, and you don’t get easily discouraged. That’s what it’s all about.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-727640" class="tncms-block"><section id="block-727640" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="https://syncaccess-bc-jg.syncronex.com/portal/#/offers/?origin=article">
                <button type="button" class="btn btn-primary btn-sm">SUBSCRIBE NOW</button>
            </a></div>
</article></section></div></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gazettextra.com%2Fnews%2Fbusiness%2Flocal-banker-to-get-forward-janesville-s-lifetime-achievement-award%2Farticle_a198806f-9b51-5498-ba55-36fb0bc367be.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/local-banker-to-get-forward-janesville-s-lifetime-achievement-award/article_a198806f-9b51-5498-ba55-36fb0bc367be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a198806f-9b51-5498-ba55-36fb0bc367be}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.gazettextra.com%2Fnews%2Fbusiness%2Flocal-banker-to-get-forward-janesville-s-lifetime-achievement-award%2Farticle_a198806f-9b51-5498-ba55-36fb0bc367be.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Local%20banker%20to%20get%20Forward%20Janesville%27s%20Lifetime%20Achievement%20Award&via=gazettextra" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/local-banker-to-get-forward-janesville-s-lifetime-achievement-award/article_a198806f-9b51-5498-ba55-36fb0bc367be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a198806f-9b51-5498-ba55-36fb0bc367be}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gazettextra.com/tncms/asset/editorial/a198806f-9b51-5498-ba55-36fb0bc367be" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a198806f-9b51-5498-ba55-36fb0bc367be}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Gazette%5D%20Local%20banker%20to%20get%20Forward%20Janesville%27s%20Lifetime%20Achievement%20Award&body=https%3A%2F%2Fwww.gazettextra.com%2Fnews%2Fbusiness%2Flocal-banker-to-get-forward-janesville-s-lifetime-achievement-award%2Farticle_a198806f-9b51-5498-ba55-36fb0bc367be.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a198806f-9b51-5498-ba55-36fb0bc367be}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/business/local-banker-to-get-forward-janesville-s-lifetime-achievement-award/article_a198806f-9b51-5498-ba55-36fb0bc367be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a198806f-9b51-5498-ba55-36fb0bc367be}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a198806f-9b51-5498-ba55-36fb0bc367be-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a198806f-9b51-5498-ba55-36fb0bc367be" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="a198806f-9b51-5498-ba55-36fb0bc367be" class="save-list-a198806f-9b51-5498-ba55-36fb0bc367be-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a198806f-9b51-5498-ba55-36fb0bc367be" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-photo-target=".photo-407928ae-5ede-5626-9af1-77a6a8f87e4a" data-instance="#gallery-items-a198806f-9b51-5498-ba55-36fb0bc367be-photo-modal" data-target="#photo-carousel-a198806f-9b51-5498-ba55-36fb0bc367be">
                                                    <span class="expand">
                                                            +1&nbsp;<span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="250">
            <meta itemprop="height" content="400">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/4/07/407928ae-5ede-5626-9af1-77a6a8f87e4a/5c47b422e3e32.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/4/07/407928ae-5ede-5626-9af1-77a6a8f87e4a/5c47b422e3e32.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Squire_Larry"
                        class="img-responsive lazyload full"
                        width="250"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/4/07/407928ae-5ede-5626-9af1-77a6a8f87e4a/5c47b422e3e32.image.jpg?resize=200%2C320 200w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/4/07/407928ae-5ede-5626-9af1-77a6a8f87e4a/5c47b422e3e32.image.jpg?resize=250%2C400 300w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Larry Squire</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
                                            

                                
                                            <div class="asset-fact related-wrapper">
                                                <h4>Forward Janesville award recipients</h4>
                                                <p>Others receiving awards at the 2019 Forward Janesville awards banquet Thursday include:</p><ul><li>Dennis Condon, Janesville School District: Ambassador of the Year.</li><li>Gary Bersell, KANDU Industries: Diversity Award.</li><li>United Way Blackhawk Region: Community Improvement Award.</li><li>Tim Weber: Volunteer of the Year.</li><li>Richard and Joan Neeno, Lark: Entrepreneur of the Year.</li><li>Floral Expressions: Small Business of the Year.</li><li>Dollar General Distribution Center: Large Business of the Year.</li><li>Patricia Hernandez, Janesville School District: Educator of the Year.</li><li>ECHO, KANDU Industries, Paddy's Paws, Rock County Historical Society: Ambassador Grant recipients.</li></ul>
                                            </div>
                                        

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22janesville%22#tncms-source=keyword" class="tag-janesville label label-default" >Janesville</a>
            </li> <li>
                <a href="/search/?k=%22forward%20janesville%22#tncms-source=keyword" class="tag-forward-janesville label label-default" >Forward Janesville</a>
            </li> <li>
                <a href="/search/?k=%22awards%22#tncms-source=keyword" class="tag-awards label label-default" >Awards</a>
            </li> <li>
                <a href="/search/?k=%22achievement%22#tncms-source=keyword" class="tag-achievement label label-default" >Achievement</a>
            </li> <li>
                <a href="/search/?k=%22lifetime%20acheivement%22#tncms-source=keyword" class="tag-lifetime-acheivement label label-default" >Lifetime Acheivement</a>
            </li> <li>
                <a href="/search/?k=%22larry%20squire%22#tncms-source=keyword" class="tag-larry-squire label label-default" >Larry Squire</a>
            </li> <li>
                <a href="/search/?k=%22johnson%20financial%20group%22#tncms-source=keyword" class="tag-johnson-financial-group label label-default" >Johnson Financial Group</a>
            </li> <li>
                <a href="/search/?k=%22social_feed%22#tncms-source=keyword" class="tag-social_feed label label-default" >Social_feed</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-5699ccf2-af80-11e7-9b0e-e39c680014f5">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.gazettextra.com/users/profile/njohnson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="njohnson" src="" data-src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/avatars/5/69/9cc/5699ccf2-af80-11e7-9b0e-e39c680014f5.040b174e256ccc2366a44125f1126a07.png?_dc=1512879894" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.gazettextra.com/users/profile/njohnson" rel="author" class="tnt-user-profile-link tnt-user-name">Neil Johnson</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter - Business</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="https://twitter.com/JanesvilleNeil" title="Twitter" target="_blank" rel="noopener">
	                <span class="tnt-stack">
	                   
	                   <i class="fab tnt-twitter tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:njohnson@gazettextra.com" title="Email">
	                <span class="tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-614852" class="tncms-block"><div class="commenting_rules_gazettextra">
<p><a href="/site/commenter_policy_agreement.html" target="_blank"></a></p>
<p>GazetteXtra.com does not condone or review every comment. Read more in our <a href="/site/commenter_policy_agreement.html" target="_blank">Commenter Policy Agreement</a></p>
<ul>
<li>Keep it clean. Comments that are obscene, vulgar or sexually oriented will be removed. Creative spelling of such terms or implied use of such language is banned, also.</li>
<li>Don't threaten to hurt or kill anyone.</li>
<li>Be nice. No racism, sexism or any other sort of -ism that degrades another person.</li>
<li>Harassing comments. If you are the subject of a harassing comment or personal attack by another user, do not respond in-kind. Use the "Report comment abuse" link below to report offensive comments.</li>
<li>Share what you know. Give us your eyewitness accounts, background, observations and history.</li>
<li>Do not libel anyone. Libel is writing something false about someone that damages that person's reputation.</li>
<li>Ask questions. What more do you want to know about the story?</li>
<li>Stay focused. Keep on the story's topic.</li>
<li>Help us get it right. If you spot a factual error or misspelling, email newsroom@gazettextra.com or call 1-800-362-6712.</li>
<li>Remember, this is our site. We set the rules, and we reserve the right to remove any comments that we deem inappropriate.</li>
</ul>
<p><a href="/site/forms/report_abuse/" target="_blank">Report comment abuse</a></p>
<p><a href="/site/forms/report_abuse/" target="_blank"></a></p>
</div></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.gazettextra.com/tncms/asset/editorial/a198806f-9b51-5498-ba55-36fb0bc367be/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-558928" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-558928" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-558928');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-614902" class="tncms-block"><section id="block-614902" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-614902 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div><div class="blox-autolist blox-autolist-614902 list-group"><a class="list-group-item" href="/news/agriculture/" title="Agriculture">Agriculture</a><a class="list-group-item" href="/news/business/" title="Business">Business</a><a class="list-group-item" href="/news/community_briefs/" title="Community Briefs">Community Briefs</a><a class="list-group-item" href="/news/crime/" title="Crime">Crime</a><a class="list-group-item" href="/news/education/" title="Education">Education</a><a class="list-group-item" href="/news/government/" title="Government">Government</a><a class="list-group-item" href="/news/health_care/" title="Health Care">Health Care</a><a class="list-group-item" href="/news/local/" title="Local News">Local News</a><a class="list-group-item" href="/news/names/" title="Names in the News">Names in the News</a><a class="list-group-item" href="/news/nation_world/" title="Nation/World">Nation/World</a><a class="list-group-item" href="/news/politics/" title="Politics">Politics</a><a class="list-group-item" href="/news/public_record/" title="Public Record">Public Record</a><a class="list-group-item" href="/news/state/" title="State">State</a><a class="list-group-item" href="/news/walworth_county/" title="Walworth County">Walworth County</a></div></section></div><div id="tncms-block-558256" class="tncms-block frontpage-eedition"><section id="block-558256" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558256 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/">
                
                E-edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-a4ab679c-83de-52a3-a233-b78aa933cde3" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-a4ab679c-83de-52a3-a233-b78aa933cde3 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/the-gazette/edition_a4ab679c-83de-52a3-a233-b78aa933cde3.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The Gazette"
                        class="img-responsive lazyload full"
                        width="300"
                        height="572"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/eedition/3/e3/3e392d5a-3aaf-5f53-8982-6aa8c1952114/5c4805588eda4.preview-300.jpg?resize=200%2C381 200w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/eedition/3/e3/3e392d5a-3aaf-5f53-8982-6aa8c1952114/5c4805588eda4.preview-300.jpg?resize=300%2C572 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-gazette/edition_a4ab679c-83de-52a3-a233-b78aa933cde3.html" class="tnt-asset-link">
        

        
            The Gazette</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Access the latest eEdition through the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-558216" class="tncms-block"><section id="block-558216" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558216 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-558218" class="tncms-block"><section id="block-558218" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558218 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/online_services/calendar_event_submission/">
                
                Submit An Event
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you have an event you'd like to list in our calendar, submit it now!</p><a href="/site/forms/online_services/calendar_event_submission/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-558161" class="tncms-block upcoming-events"><section id="block-558161" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558161 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-f2b62082-d6d9-11e8-8e6c-3f79b4037e2e" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-recreation">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/recreation/plex-track-open-walk/event_f2b62082-d6d9-11e8-8e6c-3f79b4037e2e.html" class="tnt-asset-link">
        

        
            4-Plex track open walk</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-01-23T06:00:00-06:00">
            Wed, Jan 23, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Parker High School
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2c63a7ba-f7d6-11e8-bdbc-2f9c21cf5986" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-recreation">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/recreation/adult-indoor-lap-swim/event_2c63a7ba-f7d6-11e8-bdbc-2f9c21cf5986.html" class="tnt-asset-link">
        

        
            Adult indoor lap swim</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-01-23T06:00:00-06:00">
            Wed, Jan 23, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Marshall Middle School
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-17df9a5c-0225-11e9-9b11-9f177378ee52" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-exhibits">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/exhibits/jason-miklik-exhibit/event_17df9a5c-0225-11e9-9b11-9f177378ee52.html" class="tnt-asset-link">
        

        
            Jason Miklik exhibit</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-01-23T08:00:00-06:00">
            Wed, Jan 23, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Dwight Foster Public Library
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-b58f4d32-078f-11e9-aa2c-0be0b4fa0bdd" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-health">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/health/strongbodies/event_b58f4d32-078f-11e9-aa2c-0be0b4fa0bdd.html" class="tnt-asset-link">
        

        
            StrongBodies</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-01-23T09:00:00-06:00">
            Wed, Jan 23, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Trinity Lutheran Church
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-43bfde66-ecdb-11e8-952f-db16e7b3573e" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-health">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/health/winter-fitness-class---zumba/event_43bfde66-ecdb-11e8-952f-db16e7b3573e.html" class="tnt-asset-link">
        

        
            Winter Fitness Class - Zumba</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-01-23T09:00:00-06:00">
            Wed, Jan 23, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Gathering Place
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-562845" class="tncms-block"><div style="margin-bottom: 40px; text-align: center; max-width: 100%;">
<img src="https://gazettextra.com/app/media/friends2follow_rail.PNG"><div class="clear-fix"></div>
<iframe src="https://gazettextra.friends2follow.com/f2f/widget/html/postfeed/50/0/12/140/1/2/1/8" width="100%" height="250px" frameborder="0" scrolling="no"></iframe>
</div></div><div id="tncms-block-558171" class="tncms-block visible-lg visible-md frontpage-latest"><section id="block-558171" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-558171 dark">
        <div class="block-title-inner">
            <h4>
                
                The Latest
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/no_meter/all-lanes-blocked-on-highway-near-edgerton/article_538395b7-f4f4-5fe9-a39e-5e237b643c4a.html" class="tnt-asset-link">
        

        
            All lanes blocked on Highway 51 near Edgerton</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/no_meter/janesville-other-school-districts-cancel-school-due-to-snowfall/article_e13b8b30-3d9c-5c4a-b5d0-efabadfe5de8.html" class="tnt-asset-link">
        

        
            Janesville, other school districts cancel school due to snowfall</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/blogs/staff/press_start/press-start-brawl-stars-is-my-mobile-game-addiction/article_f67c1801-0138-52de-99e5-d57eee67dfff.html" class="tnt-asset-link">
        

        
            Press Start: ‘Brawl Stars’ is my mobile game addiction</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/education/milton-school-district-seeks-members-for-wellness-committee/article_f4f899ee-6d3d-5ba8-90d9-d55148377c17.html" class="tnt-asset-link">
        

        
            Milton School District seeks members for wellness committee</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/government/officials-propose-million-in-upgrades-to-rock-county--h/article_5f4c45ba-132e-55af-8303-64033f9c5395.html" class="tnt-asset-link">
        

        
            Officials propose $14 million in upgrades to Rock County 4-H Fairgrounds</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/high_school/boys_basketball/basketball-weekly-rock-valley-girls-basketball-has-turned-into-a/article_fbecf148-862f-5848-a3a0-4d5050fc3646.html" class="tnt-asset-link">
        

        
            Basketball Weekly: Rock Valley girls basketball has turned into a five-team race</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/business/local-banker-to-get-forward-janesville-s-lifetime-achievement-award/article_a198806f-9b51-5498-ba55-36fb0bc367be.html" class="tnt-asset-link">
        

        
            Local banker to get Forward Janesville's Lifetime Achievement Award</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/public_record/court-listings-for-jan/article_d814157e-0d67-5830-a44e-d013fa94d824.html" class="tnt-asset-link">
        

        
            Court listings for Jan. 14-20, 2019</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/public_record/public-record-for-jan/article_eed48240-fd2b-5a21-b6d7-1a884070473c.html" class="tnt-asset-link">
        

        
            Public record for Jan. 23, 2019</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/insurance-giant-takes-over-naming-rights-for-brewers-stadium/article_42e03568-8a1b-5280-9f30-c8b927e142d4.html" class="tnt-asset-link">
        

        
            Insurance giant takes over naming rights for Brewers stadium</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-558210" class="tncms-block frontpage-popular"><section id="block-558210" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558210 dark">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-558210" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-558210" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-558210" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-558210" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-558210" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/crime/marijuana-mushrooms-found-in-janesville-house-search-document-indicates/article_e04d46d1-a181-5821-9a0f-5ae85cfe4ed4.html">Marijuana, mushrooms found in Janesville house search, document indicates</a></li><li><a href="/news/local/janesville-jeweler-with-heart-of-gold-passes-from-the-scene/article_bd3d083b-98b2-52e4-abe5-bce95ae2008e.html">Janesville jeweler with heart of gold passes from the scene</a></li><li><a href="/news/crime/mother-daughter-both-convicted-in-drunken-driving-deaths/article_23006cc0-c179-560a-ae9e-536cda11c96a.html">Mother, daughter both convicted in drunken-driving deaths</a></li><li><a href="/news/local/united-way-bars-ymca-from-funding/article_ebd8142e-0619-521e-b8b3-f5ea83328967.html">United Way bars YMCA from funding</a></li><li><a href="/sports/local/friends-family-remember-ron-brown-as-nurturer-at-parker-high/article_caa90f48-6f2c-5079-a997-acad8a9a575a.html">Friends, family remember Ron Brown as nurturer at Parker High</a></li><li><a href="/announcements/death_notices/death-notices-for-jan/article_4864daee-040a-5b24-ac7d-a01e4813c78e.html">Death notices for Jan. 19, 2019</a></li><li><a href="/no_meter/janesville-police-looking-for-person-suspected-in-retail-theft-who/article_1d301202-a8dc-5e11-8dc7-37d44e13ee72.html">Janesville police looking for person suspected in retail theft who fled in vehicle</a></li><li><a href="/announcements/death_notices/death-notices-for-jan/article_8b975fd5-39c8-5c94-bc24-35915ef3624b.html">Death notices for Jan. 21, 2019</a></li><li><a href="/news/business/janesville-subdivisions-have-had-mixed-success-recovering-from-recession/article_8c40b787-ed8a-50d5-842b-feb6461ddd85.html">Janesville subdivisions have had mixed success recovering from recession</a></li><li><a href="/news/public_record/public-record-for-jan/article_16d26ce7-94be-5a54-903a-b4b5fb235ff3.html">Public record for Jan. 19, 2019</a></li></ul></div>
        
        
            <div id="images-558210" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/political_cartoons/getting-paid-without-working/image_34dac9c4-f326-546d-bf7a-533a39680053.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Getting paid without working"
                        class="img-responsive lazyload full"
                        width="1256"
                        height="1256"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/3/4d/34dac9c4-f326-546d-bf7a-533a39680053/5c462974340e8.image.jpg?crop=1256%2C1256%2C196%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/political_cartoons/she-started-it-no-he-did/image_8b1d4c43-4706-5c94-a5da-f1718fa1571d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="She started it. No, he did"
                        class="img-responsive lazyload full"
                        width="1171"
                        height="1171"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/8/b1/8b1d4c43-4706-5c94-a5da-f1718fa1571d/5c4247ef9727d.image.jpg?crop=1171%2C1171%2C298%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/political_cartoons/evers-seeks-common-ground/image_216b2f27-b63d-58fc-a82c-62610d9b8f63.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Evers seeks 'common ground'"
                        class="img-responsive lazyload full"
                        width="1278"
                        height="1278"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/2/16/216b2f27-b63d-58fc-a82c-62610d9b8f63/5c4241d6e4732.image.jpg?crop=1278%2C1278%2C171%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/political_cartoons/furloughed-at-mount-rushmore/image_deae1e5c-6f49-5a19-bb5e-86cdf599ee93.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Furloughed at Mount Rushmore"
                        class="img-responsive lazyload full"
                        width="1192"
                        height="1192"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/d/ea/deae1e5c-6f49-5a19-bb5e-86cdf599ee93/5c420b3bd13eb.image.jpg?crop=1192%2C1192%2C273%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/political_cartoons/perhaps-hiring-guiliani-as-your-lawyer-wasn-t-the-best/image_49f372f0-9800-52b4-96f4-1b1233c35893.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Perhaps hiring Guiliani as your lawyer wasn't the best choice"
                        class="img-responsive lazyload full"
                        width="1198"
                        height="1198"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/4/9f/49f372f0-9800-52b4-96f4-1b1233c35893/5c4647eb9aafc.image.jpg?crop=1198%2C1198%2C265%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/political_cartoons/the-man-behind-the-curtain/image_c68db272-732a-5003-8116-f03d218b42fb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The man behind the curtain"
                        class="img-responsive lazyload full"
                        width="1176"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/c/68/c68db272-732a-5003-8116-f03d218b42fb/5c420650557a5.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/nation_world/police-make-arrests-in-triple-slaying-in-kentucky/image_d66b0183-a655-5713-863f-b9347c387a8b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Police make 2 arrests in triple slaying in Kentucky"
                        class="img-responsive lazyload ap-photo full"
                        width="1160"
                        height="1160"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/d/66/d66b0183-a655-5713-863f-b9347c387a8b/5c424937e53dc.image.jpg?crop=1160%2C1160%2C313%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/political_cartoons/rep-king-s-dunce-cap/image_9ae1138e-16be-56f3-8d43-dba35e7bb138.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Rep. King's dunce cap"
                        class="img-responsive lazyload full"
                        width="1226"
                        height="1226"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/9/ae/9ae1138e-16be-56f3-8d43-dba35e7bb138/5c40b204ed386.image.jpg?crop=1226%2C1226%2C231%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/political_cartoons/bipartisanship-hits-iceberg/image_e3cb6836-be4b-5cbf-8d22-190d7fe7cfe9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Bipartisanship hits iceberg"
                        class="img-responsive lazyload full"
                        width="1200"
                        height="1200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/e/3c/e3cb6836-be4b-5cbf-8d22-190d7fe7cfe9/5c3f876826d0a.image.jpg?crop=1200%2C1200%2C263%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/nation_world/ap-fotos-las-mejores-fotos-de-la-semana-en-am/image_90e57a34-418b-58f2-8cb3-eeea0b1bf28b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="AP FOTOS: Las mejores fotos de la semana en América Latina"
                        class="img-responsive lazyload ap-photo full"
                        width="1172"
                        height="1172"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/9/0e/90e57a34-418b-58f2-8cb3-eeea0b1bf28b/5c41817d15c49.image.jpg?crop=1172%2C1172%2C297%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-558210" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/blogs/community/glen_loyd_videos/decorah-eagle-mom-flies-in-with-fish/youtube_b6de8ef6-1a85-11e9-9de3-d31daec62956.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Decorah eagle mom flies in with 2 fish"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/b/6d/b6de8ef6-1a85-11e9-9de3-d31daec62956/5c40c981f1e04.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/rock-county-plow-takes-on-the-big-snow/youtube_0000e9cf-9dd8-5a4b-bf5c-3a3f7c8aad25.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Rock County plow takes on the big snow"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/0/00/0000e9cf-9dd8-5a4b-bf5c-3a3f7c8aad25/5c438492dd4e2.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/blogs/community/glen_loyd_videos/decorah-eagles-dine-on-taunting-squirrels/youtube_f5225e76-14f0-11e9-91b6-d304fa5a4103.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Decorah eagles dine on taunting squirrels"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/f/52/f5225e76-14f0-11e9-91b6-d304fa5a4103/5c376c65d40a4.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/genoa-city-teen-reunited-with-doctor-who-saved-his-life/youtube_3916db15-6d53-5167-8847-c0be7db7ba6b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Genoa City teen reunited with doctor who saved his life"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/3/91/3916db15-6d53-5167-8847-c0be7db7ba6b/5c35147a7ea3e.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/rich-snyder-shares-thoughts-on-tiny-homes-for-janesville/youtube_a953b594-887b-5e0a-9dfa-019e66ab030e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Rich Snyder shares thoughts on tiny homes for Janesville"
                        class="img-responsive lazyload full"
                        width="1093"
                        height="1093"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/a/95/a953b594-887b-5e0a-9dfa-019e66ab030e/5c23edee394cc.preview.jpg?crop=1093%2C1093%2C401%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
            <div id="collections-558210" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/multimedia/galleries/craig-and-parker-renew-boys-basketball-rivalry/collection_25fb2cd2-ac33-55a1-a550-3a19a7e26801.html">Craig and Parker renew boys basketball rivalry</a></li><li><a href="/multimedia/galleries/craig-girls-defeat-parker/collection_0d62aa11-12e5-596f-82b7-3655f2c1d995.html">Craig girls defeat Parker 39-29</a></li><li><a href="/multimedia/galleries/evansville-albany-wrestlers-take-down-edgerton-in-critical-rock-valley/collection_b6f457d2-f4e9-55dd-9d24-b7a09435c195.html">Evansville/Albany wrestlers take down Edgerton in critical Rock Valley dual</a></li><li><a href="/multimedia/galleries/anthony-wahl-s-favorite-photos-of/collection_2272af95-b9f6-53a5-8e88-a8f94d67f55e.html">Anthony Wahl's Favorite Photos of 2018</a></li><li><a href="/multimedia/galleries/angela-major-s-favorite-photos-of/collection_0918b80c-8a68-5c46-ac63-2d39510cc573.html">Angela Major's Favorite Photos of 2018</a></li></ul></div>
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-558247" class="tncms-block"></div><div id="tncms-block-558189" class="tncms-block"></div><div id="tncms-block-558194" class="tncms-block"><section id="block-558194" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558194 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"INDEX:SPX"},{"d":"Nasdaq 100","s":"INDEX:IUXX"},{"d":"Dow 30","s":"DJ:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2018"},{"d":"US 10YR","s":"CBOT:TYZ2018"},{"d":"US 30YR","s":"CBOT:USZ2018"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.gazettextra.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-558330" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-558330" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-558330');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-623071" class="tncms-block visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-623071" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-623071');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-623069" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-623069" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-623069');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-558250" class="tncms-block"><section id="block-558250" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558250 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/calendar/" >
                    <span class="nav-label">Event Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos-photo-galleries"  href="/multimedia/" >
                    <span class="nav-label">Videos & Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eedition"  href="/eedition/" >
                    <span class="nav-label">eEdition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-558201" class="tncms-block"><section id="block-558201" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558201 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="https://syncaccess-bc-jg.syncronex.com/portal/#/subscriptionmanagement/login"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://orders.gazettextra.com/webads/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary-guidelines"  href="/site/obituary_guidelines.html" >
                    <span class="nav-label">Obituary guidelines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-reprints"  href="/reprints" >
                    <span class="nav-label">Photo reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-retail-locations"  href="https://www.gazettextra.com/retail-locations/"  target="_blank" rel="noopener">
                    <span class="nav-label">Retail locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-drone-policy"  href="/site/drone_policy.html" >
                    <span class="nav-label">Drone policy</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-558252" class="tncms-block"><section id="block-558252" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558252 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>gazettextra.com</strong><br>
    1 S. Parker Drive<br>
    Janesville, WI 53545
    <br>
    
        <strong>Phone:</strong> 1-800-362-6712<br>
        <strong>Email:</strong> <a href="mailto:newsroom@gazettextra.com">newsroom@gazettextra.com</a><br>
    
</address></section></div><div id="tncms-block-558260" class="tncms-block padding-bottom"><div class="follow-links-558260 default">
    
    <section id="block-558260" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558260 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/JanesvilleGazette" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/gazettextra/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/gazettextra" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/gazette.xtra/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gazettextra.com",
  "sameAs" : ["https://www.facebook.com/JanesvilleGazette","http://twitter.com/gazettextra/","https://www.youtube.com/user/gazettextra","https://www.instagram.com/gazette.xtra/"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-558205" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-558205"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">The Gazette</a>, 1 S. Parker Drive Janesville, WI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ $(function() {
        var avatar_558262 = $('#user-controls-558262 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_558262.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_558262.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_a198806f_9b51_5498_ba55_36fb0bc367be_photo_modal = false;
                var gallery_changed_a198806f_9b51_5498_ba55_36fb0bc367be_photo_modal = false;
                $('#gallery-items-a198806f-9b51-5498-ba55-36fb0bc367be-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-a198806f-9b51-5498-ba55-36fb0bc367be-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-a198806f-9b51-5498-ba55-36fb0bc367be-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-a198806f-9b51-5498-ba55-36fb0bc367be-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-a198806f-9b51-5498-ba55-36fb0bc367be-photo-modal .owl-stage-outer").height( $('#carousel-a198806f-9b51-5498-ba55-36fb0bc367be-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-a198806f-9b51-5498-ba55-36fb0bc367be-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-a198806f-9b51-5498-ba55-36fb0bc367be-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-a198806f-9b51-5498-ba55-36fb0bc367be-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_a198806f_9b51_5498_ba55_36fb0bc367be_photo_modal = $('#gallery-items-a198806f-9b51-5498-ba55-36fb0bc367be-photo-modal').data('owlCarousel');
                $('#carousel-a198806f-9b51-5498-ba55-36fb0bc367be-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_a198806f_9b51_5498_ba55_36fb0bc367be_photo_modal.prev();
                });
                $('#carousel-a198806f-9b51-5498-ba55-36fb0bc367be-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_a198806f_9b51_5498_ba55_36fb0bc367be_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script></body>
</html>