
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.gazettextra.com/content/tncms/live/" />
<meta name="keywords" content="death_notices" />
<meta name="news_keywords" content="death_notices" />
<meta name="description" content="David J. Adams, 77, Milton, died Saturday at Mercyhealth Hospital and Trauma Center, Janesville. Private services are planned. Albrecht Funeral Home &amp;amp; Cremation Services, Milton, is assisting the family." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gazettextra.com/announcements/death_notices/death-notices-for-may-19-2020/article_8c5a6a40-c295-5470-b170-fcfb0176a875.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/custom/image/22e609ae-afc7-11e9-8d80-639cb276d44a.png" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="470" />
<meta property="og:title" content="Death notices for May 19, 2020" />
<meta property="og:description" content="David J. Adams, 77, Milton, died Saturday at Mercyhealth Hospital and Trauma Center, Janesville. Private services are planned. Albrecht Funeral Home &amp;amp; Cremation Services, Milton, is assisting the family." />
<meta property="og:site_name" content="GazetteXtra" />
<meta property="og:section" content="Death Notices" />
<meta property="fb:app_id" content="609873389136913" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gazettextra" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.20b1c19d9df9ce4481ab0e0651e46596.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/announcements\/death_notices","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":385},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"8c5a6a40-c295-5470-b170-fcfb0176a875","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/announcements\/death_notices","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":385},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"8c5a6a40-c295-5470-b170-fcfb0176a875","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M94PR6V');})();</script>
<script src="//tags.crwdcntrl.net/c/15091/cc.js?ns=_cc15091" id="LOTCC_15091"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15091.add('tp', 'TNNW');
		_cc15091.add('act', ' User Login');
		_cc15091.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15091.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3293", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["death_notices"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazettextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazettextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazettextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazettextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazettextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazettextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazettextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/gazettextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/BCI/gazettextra/announcements/death_notices';
            
                gptAdSlots['ad-728970'] = googletag.defineSlot(adUnit, [[250,80]], 'ad-728970').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-728970'].setTargeting('pos', ['bci_nav1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/BCI/gazettextra/announcements/death_notices';
            
                gptAdSlots['ad-624609'] = googletag.defineSlot(adUnit, [[728,90],[1900,595]], 'ad-624609').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-624609'].setTargeting('pos', ['bci_dropdown']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/BCI/gazettextra/announcements/death_notices';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728,90],[468,90]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-635168'] = googletag.defineSlot(adUnit, [[728,90],[468,90]], 'ad-635168').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-635168'].setTargeting('pos', ['bci_summit_1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/BCI/gazettextra/announcements/death_notices';
            
                gptAdSlots['ad-558905'] = googletag.defineSlot(adUnit, [[728,90],[468,90]], 'ad-558905').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-558905'].setTargeting('pos', ['bci_summit_1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/BCI/gazettextra/announcements/death_notices';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90]]).addSize([1200, 0], [[728,90]]).build();
                gptAdSlots['ad-558908'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-558908').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-558908'].setTargeting('pos', ['bci_summit_2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/BCI/gazettextra/announcements/death_notices';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-623068'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-623068').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-623068'].setTargeting('pos', ['bci_summit_2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/BCI/gazettextra/announcements/death_notices';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728,90],[468,90]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-623072'] = googletag.defineSlot(adUnit, [[728,90],[468,90]], 'ad-623072').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-623072'].setTargeting('pos', ['bci_summit_2']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/ads/impressions.js?_dc=1589870111"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/ads/traffic.js?_dc=1589866511"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/ads/settings.js?_dc=1542652774"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/BCI/gazettextra/announcements/death_notices';
            
                gptAdSlots['ad-558928'] = googletag.defineSlot(adUnit, [[300, 250],[300, 600]], 'ad-558928').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-558928'].setTargeting('pos', ['bci_cube1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"06486dca-951b-11ea-973f-e31525723bb1-558193","asset_id":"06486dca-951b-11ea-973f-e31525723bb1","title":"How should area school districts handle graduation?","url":"\/opinion\/how-should-area-school-districts-handle-graduation\/poll_06486dca-951b-11ea-973f-e31525723bb1.html","results":"https:\/\/www.gazettextra.com\/opinion\/how-should-area-school-districts-handle-graduation\/poll_06486dca-951b-11ea-973f-e31525723bb1.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/BCI/gazettextra/announcements/death_notices';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90]]).addSize([1200, 0], [[728, 90]]).build();
                gptAdSlots['ad-558330'] = googletag.defineSlot(adUnit, [[728, 90]], 'ad-558330').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-558330'].setTargeting('pos', ['bci_summit_3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/BCI/gazettextra/announcements/death_notices';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728,90],[468,90]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-623071'] = googletag.defineSlot(adUnit, [[728,90],[468,90]], 'ad-623071').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-623071'].setTargeting('pos', ['bci_summit_3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/BCI/gazettextra/announcements/death_notices';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-623069'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-623069').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-623069'].setTargeting('pos', ['bci_summit_3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/BCI/gazettextra/announcements/death_notices';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90]]).addSize([1200, 0], [[728,90]]).build();
                gptAdSlots['ad-779187'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-779187').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-779187'].setTargeting('pos', ['bci_summit_4_sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/BCI/gazettextra/announcements/death_notices';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50]]).addSize([768, 0], [[320,50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-779188'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-779188').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-779188'].setTargeting('pos', ['bci_summit_4_sticky']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Death notices for May 19, 2020 | Death Notices | gazettextra.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #c4151c; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.gazettextra.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/custom/image/22d72f42-afc7-11e9-8d7f-d706bfeae485.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Death notices for May 19, 2020 | Death Notices | gazettextra.com" href="http://www.gazettextra.com/search/?f=rss&amp;t=article&amp;c=announcements/death_notices&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.gazettextra.com/announcements/death_notices/death-notices-for-may-19-2020/article_8c5a6a40-c295-5470-b170-fcfb0176a875.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
            







<script type="text/javascript">
/*
    #tntracking
    Date : 7/5/2017
    CRM : 
    Description :  Below NO. 1  Updates the text on photo collections to Relates  NO.2 adds attr _blank to all anchor tags that
    contain /eedition/the-gazette/
*/
$(document).ready(function(){
/* NO.1 */
$('#asset-content > div.subscriber-hide > div.asset-related > div > h4:contains("As featured on")').text("Related");
/* NO.2 */
$('a[href*="/eedition/the-gazette/"]').each(function() {
   $(this).attr("target","_blank");
});

/* Move Region to Top */
$('#site-top-nav-container').before($('#move-to-top'));
});
</script>
        
    <script>
        $(document).ready(function(){
            if( $('#comments.disabled > strong').length != 0){
                $('#comments.disabled > strong').text('Comments on this story have been disabled.');
            }
        });
    </script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-8c5a6a40-c295-5470-b170-fcfb0176a875 section-announcementssection-death-notices type-article infinity-summary-sticky-siderail" data-path="/announcements/death_notices">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.gazettextra.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fannouncements%2Fdeath_notices&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=385&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=8c5a6a40-c295-5470-b170-fcfb0176a875&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M94PR6V&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fannouncements%2Fdeath_notices&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=385&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=8c5a6a40-c295-5470-b170-fcfb0176a875&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>

</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.gazettextra.com%2Fannouncements%2Fdeath_notices%2Fdeath-notices-for-may-19-2020%2Farticle_8c5a6a40-c295-5470-b170-fcfb0176a875.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.gazettextra.com/users/login/?referer_url=https%3A%2F%2Fwww.gazettextra.com%2Fannouncements%2Fdeath_notices%2Fdeath-notices-for-may-19-2020%2Farticle_8c5a6a40-c295-5470-b170-fcfb0176a875.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.gazettextra.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.gazettextra.com%252Fannouncements%252Fdeath_notices%252Fdeath-notices-for-may-19-2020%252Farticle_8c5a6a40-c295-5470-b170-fcfb0176a875.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.gazettextra.com/users/login/?referer_url=https%3A%2F%2Fwww.gazettextra.com%2Fannouncements%2Fdeath_notices%2Fdeath-notices-for-may-19-2020%2Farticle_8c5a6a40-c295-5470-b170-fcfb0176a875.html">log in</a> to your subscriber account or <a class="alert-link" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.gazettextra.com%2Fannouncements%2Fdeath_notices%2Fdeath-notices-for-may-19-2020%2Farticle_8c5a6a40-c295-5470-b170-fcfb0176a875.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.gazettextra.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.gazettextra.com%252Fannouncements%252Fdeath_notices%252Fdeath-notices-for-may-19-2020%252Farticle_8c5a6a40-c295-5470-b170-fcfb0176a875.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.gazettextra.com/users/login/?referer_url=https%3A%2F%2Fwww.gazettextra.com%2Fannouncements%2Fdeath_notices%2Fdeath-notices-for-may-19-2020%2Farticle_8c5a6a40-c295-5470-b170-fcfb0176a875.html">log in</a> to your subscriber account or <a class="alert-link" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.gazettextra.com%2Fannouncements%2Fdeath_notices%2Fdeath-notices-for-may-19-2020%2Farticle_8c5a6a40-c295-5470-b170-fcfb0176a875.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.gazettextra.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.gazettextra.com%252Fannouncements%252Fdeath_notices%252Fdeath-notices-for-may-19-2020%252Farticle_8c5a6a40-c295-5470-b170-fcfb0176a875.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    


<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.gazettextra.com%2Fannouncements%2Fdeath_notices%2Fdeath-notices-for-may-19-2020%2Farticle_8c5a6a40-c295-5470-b170-fcfb0176a875.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.gazettextra.com/users/login/?referer_url=https%3A%2F%2Fwww.gazettextra.com%2Fannouncements%2Fdeath_notices%2Fdeath-notices-for-may-19-2020%2Farticle_8c5a6a40-c295-5470-b170-fcfb0176a875.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3293] = {
    'name':'Newzware - JVG',
    'id':'3293',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3293" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Newzware - JVG</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3293" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.gazettextra.com/users/admin/service/purchase/?serviceid=3293&referer_url=https%3A%2F%2Fwww.gazettextra.com%2Fannouncements%2Fdeath_notices%2Fdeath-notices-for-may-19-2020%2Farticle_8c5a6a40-c295-5470-b170-fcfb0176a875.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3293);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-880874" class="tncms-block"><div id="user-controls-880874" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.gazettextra.com%2Fannouncements%2Fdeath_notices%2Fdeath-notices-for-may-19-2020%2Farticle_8c5a6a40-c295-5470-b170-fcfb0176a875.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gazettextra.com/users/login/?referer_url=https%3A%2F%2Fwww.gazettextra.com%2Fannouncements%2Fdeath_notices%2Fdeath-notices-for-may-19-2020%2Farticle_8c5a6a40-c295-5470-b170-fcfb0176a875.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gazettextra.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-880874').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gazettextra.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gazettextra.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gazettextra.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-880874').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gazettextra.com/users/logout/" id="user-logout-form-880874"><input type="hidden" name="referer_url" value="https://www.gazettextra.com/announcements/death_notices/death-notices-for-may-19-2020/article_8c5a6a40-c295-5470-b170-fcfb0176a875.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-708586" class="tncms-block"><div class="follow-links-708586 pull-right">
    
    <section id="block-708586" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/JanesvilleGazette" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/gazettextra/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/gazettextra" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/gazette.xtra/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gazettextra.com",
  "sameAs" : ["https://www.facebook.com/JanesvilleGazette","http://twitter.com/gazettextra/","https://www.youtube.com/user/gazettextra","https://www.instagram.com/gazette.xtra/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-708590" class="tncms-block a"><section id="block-708590" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/custom/image/c87d2eb2-e90a-11e8-be8a-d737ad6ddc2d.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/custom/image/c87d2eb2-e90a-11e8-be8a-d737ad6ddc2d.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/custom/image/c87d2eb2-e90a-11e8-be8a-d737ad6ddc2d.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/custom/image/c87d2eb2-e90a-11e8-be8a-d737ad6ddc2d.png?resize=540%2C90 540w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/custom/image/c87d2eb2-e90a-11e8-be8a-d737ad6ddc2d.png?resize=750%2C125 750w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/custom/image/c87d2eb2-e90a-11e8-be8a-d737ad6ddc2d.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-728840" class="tncms-block"><section id="block-728840" class="block emphasis-h3   text-shadow " >
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-728840" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-728840" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-728840-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-728840-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section> 

<script>
    $('#site-search-728840-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-728840').submit();
        return false;
    });

    $('#site-search-728840').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-728840 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-728840 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-728840-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-728970" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-728970" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-728970');
                        googletag.pubads().refresh([gptAdSlots['ad-728970']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-776725" class="tncms-block"><div style="text-align: center; margin-bottom: 20px;">
<a href="https://apg06.newzware.com/ss70v2/adams/common/template.jsp?init=start" target="_blank">
    <button type="button" class="btn btn-primary btn-lg" style="font-family: 'BentonSansCond Medium', Arial, serif; font-weight: normal;">SUBSCRIBE NOW</button>
</a>
</div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-eedition">eEdition</a>
                                </li><li>
                                    <a href="/legals/"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/public_record/"  class="nav-link tnt-section-public-record">Public Record</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/news/walworth_county/"  class="nav-link tnt-section-walworth-county">Walworth County</a>
                                </li><li>
                                    <a href="/news/community_briefs"  class="nav-link tnt-section-community-briefs">Community Briefs</a>
                                </li><li>
                                    <a href="/news/names/"  class="nav-link tnt-section-names-in-the-news">Names in the News</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/nation_world"  class="nav-link tnt-section-nationworld">Nation/World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/thank_you_letters/"  class="nav-link tnt-section-thank-you-letters">Thank You Letters</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/other_views/"  class="nav-link tnt-section-other-views">Other Views</a>
                                </li><li>
                                    <a href="/opinion/our_views/"  class="nav-link tnt-section-our-views">Our Views</a>
                                </li><li>
                                    <a href="/opinion/political_cartoons/"  class="nav-link tnt-section-political-cartoons">Political Cartoons</a>
                                </li><li>
                                    <a href="/opinion/sound_off/"  class="nav-link tnt-section-sound-off">Sound Off</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/blogs/community/gen-x_in_j-ville/"  class="nav-link tnt-section-gen-x-in-j-ville">Gen-X in J-ville</a>
                                </li><li>
                                    <a href="/blogs/community/glen_loyd_videos/"  class="nav-link tnt-section-glen-loyd-videos">Glen Loyd Videos</a>
                                </li><li>
                                    <a href="/blogs/staff/press_start/"  class="nav-link tnt-section-press-start">Press Start</a>
                                </li><li>
                                    <a href="/blogs/staff/then_and_now/"  class="nav-link tnt-section-then-and-now">Then and Now</a>
                                </li><li>
                                    <a href="/blogs/community/we_the_people/"  class="nav-link tnt-section-we-the-people">We the People</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/kicks/"  class="nav-link tnt-section-kicks">Kicks</a>
                                </li><li>
                                    <a href="/entertainment/dining_reviews/"  class="nav-link tnt-section-dining-reviews">Dining Reviews</a>
                                </li><li>
                                    <a href="/entertainment/20_q_interviews/"  class="nav-link tnt-section-20q-interviews">20Q Interviews</a>
                                </li><li>
                                    <a href="/entertainment/tv_listings/"  class="nav-link tnt-section-tv-listings">TV listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-videos-photo-galleries">Videos & Photo Galleries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/multimedia/galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/from_above/"  class="nav-link tnt-section-from-above">From Above</a>
                                </li><li>
                                    <a href="/site/traffic_cameras.html"  class="nav-link tnt-section-traffic-cameras">Traffic Cameras</a>
                                </li><li>
                                    <a href="/multimedia/user-submitted_galleries/"  class="nav-link tnt-section-user-submitted-galleries">User-submitted Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://apg06.newzware.com/ss70v2/adams/common/template.jsp?init=start"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sponsored/"  class="nav-link tnt-section-the-insiders">The Insiders</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="https://orders.gazettextra.com/webads/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="https://orders.gazettextra.com/AdHunter/Default/Home/Search?majorClass=900"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.gazettextrahomes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://thejanesvillegazette.thejobnetwork.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.gazettextra.com/coupons"  target="_blank" rel="noopener" class="nav-link tnt-section-coupons">Coupons</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-558262" class="tncms-block hidden-md hidden-lg"><div id="user-controls-558262" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.gazettextra.com%2Fannouncements%2Fdeath_notices%2Fdeath-notices-for-may-19-2020%2Farticle_8c5a6a40-c295-5470-b170-fcfb0176a875.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gazettextra.com/users/login/?referer_url=https%3A%2F%2Fwww.gazettextra.com%2Fannouncements%2Fdeath_notices%2Fdeath-notices-for-may-19-2020%2Farticle_8c5a6a40-c295-5470-b170-fcfb0176a875.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gazettextra.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-558262').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gazettextra.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gazettextra.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gazettextra.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-558262').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gazettextra.com/users/logout/" id="user-logout-form-558262"><input type="hidden" name="referer_url" value="https://www.gazettextra.com/announcements/death_notices/death-notices-for-may-19-2020/article_8c5a6a40-c295-5470-b170-fcfb0176a875.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-558258" class="tncms-block hidden-md hidden-lg"><section id="block-558258" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-558258" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-558258" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-558258-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-558258-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-558258-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-558258').submit();
        return false;
    });

    $('#site-search-558258').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-558258 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-558258 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-558258-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-558261" class="tncms-block"><div id="user-controls-558261" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.gazettextra.com%2Fannouncements%2Fdeath_notices%2Fdeath-notices-for-may-19-2020%2Farticle_8c5a6a40-c295-5470-b170-fcfb0176a875.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gazettextra.com/users/login/?referer_url=https%3A%2F%2Fwww.gazettextra.com%2Fannouncements%2Fdeath_notices%2Fdeath-notices-for-may-19-2020%2Farticle_8c5a6a40-c295-5470-b170-fcfb0176a875.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gazettextra.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-558261').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gazettextra.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gazettextra.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gazettextra.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-558261').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gazettextra.com/users/logout/" id="user-logout-form-558261"><input type="hidden" name="referer_url" value="https://www.gazettextra.com/announcements/death_notices/death-notices-for-may-19-2020/article_8c5a6a40-c295-5470-b170-fcfb0176a875.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  

<div class="container-fluid" id="move-to-top">
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-global-custom-top-region" class="tncms-region "><div id="tncms-block-624609" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-624609" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-624609');
                        googletag.pubads().refresh([gptAdSlots['ad-624609']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-635168" class="tncms-block visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-635168" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-635168');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </div>
</div> 


                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-558905" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-558905" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-558905');
                        googletag.pubads().refresh([gptAdSlots['ad-558905']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-558263" class="tncms-block"><div id="weather-558263" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=53545" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">51&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="53545"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-558263 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Janesville, WI
                                
                                 <small>(53545)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Overcast. Slight chance of a rain shower. High 64F. Winds ENE at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds from time to time. Low 52F. Winds ENE at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 19, 2020 @ 1:50 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=53545"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-558209" class="tncms-block a"><div id="site-logo-558209" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/custom/image/bf401984-2408-11e9-bf94-133030e2a855.png?resize=200%2C36" 
            srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/custom/image/bf401984-2408-11e9-bf94-133030e2a855.png?resize=200%2C36 200w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/custom/image/bf401984-2408-11e9-bf94-133030e2a855.png?resize=300%2C54 300w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/custom/image/bf401984-2408-11e9-bf94-133030e2a855.png?resize=400%2C72 400w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/custom/image/bf401984-2408-11e9-bf94-133030e2a855.png 540w"
            sizes="(min-width: 1200px) 570px, 50vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-782686" class="tncms-block"><section id="block-782686" class="block emphasis-h3   " ><div id="promo-button-782686" class="promo-button"><a href="https://apg06.newzware.com/ss70v2/adams/common/template.jsp?init=start"><button type="button" class="btn btn-block btn-lg">SUBSCRIBE NOW</button></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
              


            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-558254" class="tncms-block m"><section id="block-558254" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/custom/image/221f6e78-457c-11e7-b086-3b0e52523b4c.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/custom/image/221f6e78-457c-11e7-b086-3b0e52523b4c.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/custom/image/221f6e78-457c-11e7-b086-3b0e52523b4c.png?resize=400%2C60 400w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/custom/image/221f6e78-457c-11e7-b086-3b0e52523b4c.png?resize=540%2C81 540w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/custom/image/221f6e78-457c-11e7-b086-3b0e52523b4c.png?resize=750%2C113 750w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/custom/image/221f6e78-457c-11e7-b086-3b0e52523b4c.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-558257" class="tncms-block"><ul id="site-search-558257-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-558257" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-558257-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-558257-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-558257-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-558257').submit();
        return false;
    });

    $('#site-search-558257').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-558257 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-558257 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-558257-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://orders.gazettextra.com/adhunter/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://www.gazettextrahomes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://thejanesvillegazette.thejobnetwork.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coupons"  href="https://www.gazettextra.com/gazette-coupons/pdf_06a71b1e-e1f2-11e8-a881-d7f05c91f1f6.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Coupons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://apg06.newzware.com/ss70v2/adams/common/template.jsp?init=start"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-558248" class="tncms-block"></div><div id="tncms-block-558908" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-558908" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-558908');
                        googletag.pubads().refresh([gptAdSlots['ad-558908']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-623068" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-623068" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-623068');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-623072" class="tncms-block visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-623072" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-623072');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-558151" class="tncms-block visible-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.gazettextra.com",
  secureDomain: "gazettextra.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gazettextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-897412" class="tncms-block tnc-overlay"><section id="block-897412" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support local journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-8c5a6a40-c295-5470-b170-fcfb0176a875" class="asset article-default"  data-url="https://www.gazettextra.com/announcements/death_notices/death-notices-for-may-19-2020/article_8c5a6a40-c295-5470-b170-fcfb0176a875.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/custom/image/22e609ae-afc7-11e9-8d80-639cb276d44a.png">
            <meta itemprop="width" content="900">
            <meta itemprop="height" content="470">
        </div>
        <meta itemprop="name" content="gazettextra.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.gazettextra.com/announcements/death_notices/death-notices-for-may-19-2020/article_8c5a6a40-c295-5470-b170-fcfb0176a875.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Death notices for May 19, 2020
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-05-19T00:00:00-05:00" class="tnt-date asset-date text-muted">
            May 19, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-19T00:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-19T00:00:00-05:00">
    <meta itemprop="datePublished" content="2020-05-19T00:00:00-05:00">
    <meta itemprop="dateModified" content="2020-05-19T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gazettextra.com%2Fannouncements%2Fdeath_notices%2Fdeath-notices-for-may-19-2020%2Farticle_8c5a6a40-c295-5470-b170-fcfb0176a875.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/announcements/death_notices/death-notices-for-may-19-2020/article_8c5a6a40-c295-5470-b170-fcfb0176a875.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c5a6a40-c295-5470-b170-fcfb0176a875"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Death%20notices%20for%20May%2019%2C%202020&via=gazettextra&url=https%3A%2F%2Fwww.gazettextra.com%2Fannouncements%2Fdeath_notices%2Fdeath-notices-for-may-19-2020%2Farticle_8c5a6a40-c295-5470-b170-fcfb0176a875.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/announcements/death_notices/death-notices-for-may-19-2020/article_8c5a6a40-c295-5470-b170-fcfb0176a875.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c5a6a40-c295-5470-b170-fcfb0176a875"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gazettextra.com/announcements/death_notices/death-notices-for-may-19-2020/article_8c5a6a40-c295-5470-b170-fcfb0176a875.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/announcements/death_notices/death-notices-for-may-19-2020/article_8c5a6a40-c295-5470-b170-fcfb0176a875.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c5a6a40-c295-5470-b170-fcfb0176a875"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gazettextra.com/tncms/asset/editorial/8c5a6a40-c295-5470-b170-fcfb0176a875" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8c5a6a40-c295-5470-b170-fcfb0176a875"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Gazette%5D%20Death%20notices%20for%20May%2019%2C%202020&body=https%3A%2F%2Fwww.gazettextra.com%2Fannouncements%2Fdeath_notices%2Fdeath-notices-for-may-19-2020%2Farticle_8c5a6a40-c295-5470-b170-fcfb0176a875.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8c5a6a40-c295-5470-b170-fcfb0176a875"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-708798" class="tncms-block"><section id="block-708798" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="https://apg06.newzware.com/ss70v2/adams/common/template.jsp?init=start">
                <button type="button" class="btn btn-primary btn-sm">SUBSCRIBE NOW</button>
            </a></div>
</article></section></div></div>

            <div id="asset-content" data-asset-uuid="8c5a6a40-c295-5470-b170-fcfb0176a875" data-smart-adunit="/30582678/BCI/gazettextra/announcements/death_notices">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gazettextra.com%2Fannouncements%2Fdeath_notices%2Fdeath-notices-for-may-19-2020%2Farticle_8c5a6a40-c295-5470-b170-fcfb0176a875.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/announcements/death_notices/death-notices-for-may-19-2020/article_8c5a6a40-c295-5470-b170-fcfb0176a875.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c5a6a40-c295-5470-b170-fcfb0176a875"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Death%20notices%20for%20May%2019%2C%202020&via=gazettextra&url=https%3A%2F%2Fwww.gazettextra.com%2Fannouncements%2Fdeath_notices%2Fdeath-notices-for-may-19-2020%2Farticle_8c5a6a40-c295-5470-b170-fcfb0176a875.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/announcements/death_notices/death-notices-for-may-19-2020/article_8c5a6a40-c295-5470-b170-fcfb0176a875.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c5a6a40-c295-5470-b170-fcfb0176a875"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gazettextra.com/announcements/death_notices/death-notices-for-may-19-2020/article_8c5a6a40-c295-5470-b170-fcfb0176a875.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/announcements/death_notices/death-notices-for-may-19-2020/article_8c5a6a40-c295-5470-b170-fcfb0176a875.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c5a6a40-c295-5470-b170-fcfb0176a875"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gazettextra.com/tncms/asset/editorial/8c5a6a40-c295-5470-b170-fcfb0176a875" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8c5a6a40-c295-5470-b170-fcfb0176a875"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Gazette%5D%20Death%20notices%20for%20May%2019%2C%202020&body=https%3A%2F%2Fwww.gazettextra.com%2Fannouncements%2Fdeath_notices%2Fdeath-notices-for-may-19-2020%2Farticle_8c5a6a40-c295-5470-b170-fcfb0176a875.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8c5a6a40-c295-5470-b170-fcfb0176a875"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/announcements/death_notices/death-notices-for-may-19-2020/article_8c5a6a40-c295-5470-b170-fcfb0176a875.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c5a6a40-c295-5470-b170-fcfb0176a875"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8c5a6a40-c295-5470-b170-fcfb0176a875-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8c5a6a40-c295-5470-b170-fcfb0176a875" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8c5a6a40-c295-5470-b170-fcfb0176a875" class="save-list-8c5a6a40-c295-5470-b170-fcfb0176a875-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8c5a6a40-c295-5470-b170-fcfb0176a875" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><strong>David J. Adams</strong>, 77, Milton, died Saturday at Mercyhealth Hospital and Trauma Center, Janesville. Private services are planned. Albrecht Funeral Home &amp; Cremation Services, Milton, is assisting the family.</p></div><div class="subscriber-preview"><p><strong>Marguarite Ames</strong>, 66, Orfordville, died Sunday at home. Services are pending. Schneider Funeral Home &amp; Crematory, Janesville, is assisting the family.</p></div><div class="subscriber-only"><p><strong>Adrianne Duncan</strong>, 52, Janesville, died Sunday at Mercyhealth Hospital and Trauma Center, Janesville. Services are pending. Schneider Funeral Home &amp; Crematory, Janesville, is assisting the family.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><strong>Michael Easton</strong>, 53, Janesville, died Thursday at Mercyhealth Hospital and Trauma Center, Janesville. A celebration of life will be from 1 to 6 p.m. July 12 at Riverside Park, Janesville. Schneider Funeral Home &amp; Crematory, Janesville, is assisting the family.</p></div><div class="subscriber-only"><p><strong>Bartley Furey</strong>, 79, Janesville, died Wednesday at SSM Health St. Mary’s Hospital-Janesville. Services are pending. Schneider Funeral Home &amp; Crematory, Janesville, is assisting the family.</p></div><div class="subscriber-only"><p><strong>Donald L. Gilbert</strong>, 95, Edgerton, died Sunday at Agrace Center for Hospice and Palliative Care, Janesville. Private services are planned, and a celebration of life will be at a later date. Albrecht Funeral Home &amp; Cremation Services, Edgerton, is assisting the family.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><strong>Robert Hawkins</strong>, 72, Janesville, died Thursday at home. Services are pending. Schneider Funeral Home &amp; Crematory, Janesville, is assisting the family.</p></div><div class="subscriber-only"><p><strong>Martha M. Kufrin</strong>, 96, Janesville, died Saturday at Agrace Center for Hospice and Palliative Care, Janesville. Services will be at a later date. Henke-Clarson Funeral Home, Janesville, is assisting the family.</p></div><div class="subscriber-only"><p><strong>Howard Schoeller</strong>, 94, Janesville, died Saturday at Rock Haven, Janesville. Private services are planned. Schneider Funeral Home &amp; Crematory, Janesville, is assisting the family.</p></div><div class="subscriber-only"><p><strong>Barbara Schoff Wheelock</strong>, 76, Delavan, died Sunday at Agrace Center for Hospice and Palliative Care, Janesville. Private services are planned and memorial services will be at a later date. Monroe Funeral Home, Delavan, is assisting the family.</p></div><div class="subscriber-only"><p><strong>Because of state restrictions on gatherings of multiple people, funeral homes must postpone or otherwise alter visitations and services.</strong></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-727640" class="tncms-block"><section id="block-727640" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="https://apg06.newzware.com/ss70v2/adams/common/template.jsp?init=start">
                <button type="button" class="btn btn-primary btn-sm">SUBSCRIBE NOW</button>
            </a></div>
</article></section></div></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gazettextra.com%2Fannouncements%2Fdeath_notices%2Fdeath-notices-for-may-19-2020%2Farticle_8c5a6a40-c295-5470-b170-fcfb0176a875.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/announcements/death_notices/death-notices-for-may-19-2020/article_8c5a6a40-c295-5470-b170-fcfb0176a875.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c5a6a40-c295-5470-b170-fcfb0176a875"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Death%20notices%20for%20May%2019%2C%202020&via=gazettextra&url=https%3A%2F%2Fwww.gazettextra.com%2Fannouncements%2Fdeath_notices%2Fdeath-notices-for-may-19-2020%2Farticle_8c5a6a40-c295-5470-b170-fcfb0176a875.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/announcements/death_notices/death-notices-for-may-19-2020/article_8c5a6a40-c295-5470-b170-fcfb0176a875.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c5a6a40-c295-5470-b170-fcfb0176a875"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gazettextra.com/announcements/death_notices/death-notices-for-may-19-2020/article_8c5a6a40-c295-5470-b170-fcfb0176a875.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/announcements/death_notices/death-notices-for-may-19-2020/article_8c5a6a40-c295-5470-b170-fcfb0176a875.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c5a6a40-c295-5470-b170-fcfb0176a875"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gazettextra.com/tncms/asset/editorial/8c5a6a40-c295-5470-b170-fcfb0176a875" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8c5a6a40-c295-5470-b170-fcfb0176a875"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Gazette%5D%20Death%20notices%20for%20May%2019%2C%202020&body=https%3A%2F%2Fwww.gazettextra.com%2Fannouncements%2Fdeath_notices%2Fdeath-notices-for-may-19-2020%2Farticle_8c5a6a40-c295-5470-b170-fcfb0176a875.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8c5a6a40-c295-5470-b170-fcfb0176a875"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/announcements/death_notices/death-notices-for-may-19-2020/article_8c5a6a40-c295-5470-b170-fcfb0176a875.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c5a6a40-c295-5470-b170-fcfb0176a875"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8c5a6a40-c295-5470-b170-fcfb0176a875-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8c5a6a40-c295-5470-b170-fcfb0176a875" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8c5a6a40-c295-5470-b170-fcfb0176a875" class="save-list-8c5a6a40-c295-5470-b170-fcfb0176a875-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8c5a6a40-c295-5470-b170-fcfb0176a875" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.gazettextra.com/tncms/search/mlt/?origin=8c5a6a40-c295-5470-b170-fcfb0176a875&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-558928" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-558928" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-558928');
                        googletag.pubads().refresh([gptAdSlots['ad-558928']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-881681" class="tncms-block"><section id="block-881681" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-881681 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/coronavirus" target="_blank" rel="noopener">
                
                COVID-19 information
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-full"><figure class="pull-left"><a href="/coronavirus" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/custom/image/e6b9aebe-6528-11ea-8c76-0f4e8d3b77fd.jpg?resize=200%2C127 200w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/custom/image/e6b9aebe-6528-11ea-8c76-0f4e8d3b77fd.jpg?resize=300%2C190 300w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/custom/image/e6b9aebe-6528-11ea-8c76-0f4e8d3b77fd.jpg?resize=400%2C253 400w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/custom/image/e6b9aebe-6528-11ea-8c76-0f4e8d3b77fd.jpg?resize=540%2C342 540w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/custom/image/e6b9aebe-6528-11ea-8c76-0f4e8d3b77fd.jpg?resize=750%2C475 750w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/custom/image/e6b9aebe-6528-11ea-8c76-0f4e8d3b77fd.jpg 1200w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="COVID-19 information"></a></figure><div class="media-body"><p>View stories and information on COVID-19, including area cancellations and postponements.</p><a href="/coronavirus/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">Read more</button>
            </a></div>
</article></section></div><div id="tncms-block-558256" class="tncms-block frontpage-eedition"><section id="block-558256" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558256 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/">
                
                E-edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-7a0aef84-08cc-51e1-818e-9ddba71abc89" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-7a0aef84-08cc-51e1-818e-9ddba71abc89 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/the-gazette/edition_7a0aef84-08cc-51e1-818e-9ddba71abc89.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Gazette"
                            class="img-responsive lazyload full"
                            width="300"
                            height="573"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/eedition/a/86/a8681164-4e97-5c7b-8cef-3152751ecf42/5ec357717330b.preview-300.jpg?resize=200%2C382 200w, https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/eedition/a/86/a8681164-4e97-5c7b-8cef-3152751ecf42/5ec357717330b.preview-300.jpg?resize=300%2C573 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-gazette/edition_7a0aef84-08cc-51e1-818e-9ddba71abc89.html" class="tnt-asset-link">
        

        
            The Gazette</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Access the latest eEdition through the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-558218" class="tncms-block"><section id="block-558218" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558218 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/online_services/calendar_event_submission/">
                
                Submit An Event
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you have an event you'd like to list in our calendar, submit it now!</p><a href="/site/forms/online_services/calendar_event_submission/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-558161" class="tncms-block upcoming-events"><section id="block-558161" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558161 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-fcf19680-8fa1-11ea-93e2-3f5b6730c642" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-recreation">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/recreation/color-the-curve-300-virtual-challenge/event_fcf19680-8fa1-11ea-93e2-3f5b6730c642.html" class="tnt-asset-link">
        

        
            Color the Curve 300 virtual challenge</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-19T00:00:00-05:00">
            Tue, May 19, 2020 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Online
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-09007a38-669d-11e9-a3e3-3755781ab605" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-health">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/health/red-cross-blood-drive/event_09007a38-669d-11e9-a3e3-3755781ab605.html" class="tnt-asset-link">
        

        
            Red Cross blood drive</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-19T12:00:00-05:00">
            Tue, May 19, 2020 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Green County EMS
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-32b7494c-669d-11e9-8235-afef566869f9" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-health">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/health/red-cross-blood-drive/event_32b7494c-669d-11e9-8235-afef566869f9.html" class="tnt-asset-link">
        

        
            Red Cross blood drive</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-19T13:00:00-05:00">
            Tue, May 19, 2020 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Edgerton Public Library
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a1bfe3f2-1432-11e9-87d2-b38608678faa" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-health">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/health/rock-steady-boxing/event_a1bfe3f2-1432-11e9-87d2-b38608678faa.html" class="tnt-asset-link">
        

        
            Rock Steady Boxing</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-19T13:00:00-05:00">
            Tue, May 19, 2020 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                SOL Fitness, Fairview Mall
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-421da6e0-4907-11ea-8a6c-eb97740c7227" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-health">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/health/grief-work-healing-from-loss/event_421da6e0-4907-11ea-8a6c-eb97740c7227.html" class="tnt-asset-link">
        

        
            Grief work, healing from loss</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-19T15:00:00-05:00">
            Tue, May 19, 2020 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Compass Behavioral Health Clinic
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-558216" class="tncms-block"><section id="block-558216" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558216 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-562845" class="tncms-block"><div style="margin-bottom: 40px; text-align: center; max-width: 100%;">
<img src="https://gazettextra.com/app/media/friends2follow_rail.PNG"><div class="clear-fix"></div>
<iframe src="https://gazettextra.friends2follow.com/f2f/widget/html/postfeed/50/0/12/140/1/2/1/8" width="100%" height="250px" frameborder="0" scrolling="no"></iframe>
</div></div><div id="tncms-block-618603" class="tncms-block"><var id="ownlocal"><script async id="ownlocal-script" data-active="ads" src="https://widget.secure.ownlocal.com/embed.js?uuid=3d0c36c4-7a94-4885-8afe-49aa444c00aa&amp;?h=600&amp;min_featured_level=0&amp;category=all&amp;subcategory=all&amp;days_ago=30"></script></var></div><div id="tncms-block-558193" class="tncms-block"><section id="block-558193" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558193 dark">
        <div class="block-title-inner">
            <h4>
                
                Gazette Polls
                
            </h4>
        </div>
    </div>
    <div class="block-note block-note-558193 text-muted">
        <p>Click on the poll question to view the full results.</p>
    </div>
</div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/how-should-area-school-districts-handle-graduation/poll_06486dca-951b-11ea-973f-e31525723bb1.html" class="tnt-asset-link">
        

        
            How should area school districts handle graduation?</a></h4>
            <div id="poll-06486dca-951b-11ea-973f-e31525723bb1-558193" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-06486dca-951b-11ea-973f-e31525723bb1-558193-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-06486dca-951b-11ea-973f-e31525723bb1-558193-your-vote"></span>
                </div>
                <div id="poll-06486dca-951b-11ea-973f-e31525723bb1-558193-results" class="tnt-poll-results hide"></div>
                <div id="poll-06486dca-951b-11ea-973f-e31525723bb1-558193-container">
                    <form id="poll-06486dca-951b-11ea-973f-e31525723bb1-558193-form" class="tnt-poll-form" role="form" method="post" action="/opinion/how-should-area-school-districts-handle-graduation/poll_06486dca-951b-11ea-973f-e31525723bb1.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Hold a virtual ceremony only" value="C8E73DD3-BBE0-0001-4BADD1E012A016C3"> Hold a virtual ceremony only
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Hold a virtual ceremony now and an in-person event later this year" value="C8E73DD8-1FB0-0001-26B12D9017B01801"> Hold a virtual ceremony now and an in-person event later this year
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Skip the ceremonies and just mail out the diplomas" value="C8E73DFD-6250-0001-3E9311D0110071F0"> Skip the ceremonies and just mail out the diplomas
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-06486dca-951b-11ea-973f-e31525723bb1-558193-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-06486dca-951b-11ea-973f-e31525723bb1-558193-back-vote" class="padding-top hide">
                <button id="poll-06486dca-951b-11ea-973f-e31525723bb1-558193-back-btn" class="btn btn-default">Back</button>
            </div>
            
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-558171" class="tncms-block visible-lg visible-md frontpage-latest"><section id="block-558171" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-558171 dark">
        <div class="block-title-inner">
            <h4>
                
                The Latest
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/public_record/public-record-for-may-19-2020/article_6af6e7ff-8a87-57dc-9936-1968fef772bf.html" class="tnt-asset-link">
        

        
            Public record for May 19, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/health_care/coronavirus/janesville-officials-craft-recommendations-for-businesses-upon-reopening/article_b7d654f8-9a56-5767-9729-f3c43afa2ca2.html" class="tnt-asset-link">
        

        
            Janesville officials craft recommendations for businesses upon reopening</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/health_care/coronavirus/unions-seneca-foods-cut-workers-pandemic-pay/article_f6ecefb5-8e08-500f-b27b-49db4ae17d0f.html" class="tnt-asset-link">
        

        
            Unions: Seneca Foods cut workers' pandemic pay</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/walworth_county/health-official-walworth-county-in-good-shape-in-covid-19-fight/article_54bab3c7-7379-5088-b003-57f27265c052.html" class="tnt-asset-link">
        

        
            Health official: Walworth County in ‘good shape’ in COVID-19 fight</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/state-review-of-beloit-casino-project-appears-stalled/article_71617158-1dfd-5f2a-bdb0-16e1bebbd531.html" class="tnt-asset-link">
        

        
            State review of Beloit casino project appears stalled</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/government/elkhorn-woman-announces-run-for-walworth-county-register-of-deeds/article_aaaee938-af34-51cc-a47c-bcee13fa9c75.html" class="tnt-asset-link">
        

        
            Elkhorn woman announces run for Walworth County register of deeds</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/columns/so-youre-feeling-bored-kids/article_b10961f7-d7e6-5d4c-bf7b-00fad5b4b385.html" class="tnt-asset-link">
        

        
            So, you're feeling bored, kids?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/columns/walters-evers-briefings-mix-meet-the-press-mr-rogers/article_b4bf83ed-61d2-58cd-8836-d1aec3e71ff1.html" class="tnt-asset-link">
        

        
            Walters: Evers briefings mix 'Meet the Press,' Mr. Rogers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/columns/lost-graduation-ceremonies-remind-us-why-rituals-matter/article_6d812516-585f-5642-ae3d-9dd801bafe89.html" class="tnt-asset-link">
        

        
            Lost graduation ceremonies remind us why rituals matter</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/other_views/guest-views-political-disagreements-shouldnt-lead-to-threats/article_a6a9d0b0-1350-5be6-85ea-92853b891998.html" class="tnt-asset-link">
        

        
            Guest Views: Political disagreements shouldn't lead to threats</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-558172" class="tncms-block visible-sm visible-xs"><section id="block-558172" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-558172 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/public_record/public-record-for-may-19-2020/article_6af6e7ff-8a87-57dc-9936-1968fef772bf.html" class="tnt-asset-link">
        

        
            Public record for May 19, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters/your-views-somethings-wrong-with-this-situation/article_53f91ea4-3943-57e3-88b6-f1aee6de32c3.html" class="tnt-asset-link">
        

        
            Your Views: Something's wrong with this situation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters/your-views-democrat-proposals-invite-voter-fraud/article_c47efd8a-9158-518f-a785-7f8443aa7e33.html" class="tnt-asset-link">
        

        
            Your Views: Democrat proposals invite voter fraud</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters/your-views-trump-is-the-greatest-at-lying-and-corruption/article_4b92498c-00ad-5f43-b1ca-654c7f19a31f.html" class="tnt-asset-link">
        

        
            Your Views: Trump is the greatest at lying and corruption</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/health_care/coronavirus/janesville-officials-craft-recommendations-for-businesses-upon-reopening/article_b7d654f8-9a56-5767-9729-f3c43afa2ca2.html" class="tnt-asset-link">
        

        
            Janesville officials craft recommendations for businesses upon reopening</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-558210" class="tncms-block frontpage-popular"><section id="block-558210" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558210 dark">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-558210" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-558210" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-558210" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-558210" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-558210" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/city-of-janesville-explains-tweets-to-elon-musk-tesla/article_775b2449-2cae-512a-8475-ba5ca505beef.html">City of Janesville explains tweets to Elon Musk, Tesla</a></li><li><a href="/news/local/slick-beginnings-few-violations-of-new-local-covid-19-order/article_9bbac4a1-8e19-59d9-80a6-d410bc17551d.html">Slick beginnings: Few violations of new local COVID-19 order</a></li><li><a href="/news/health_care/coronavirus/rock-county-health-department-issues-order-reinstating-safer-at-home-guidelines/article_4969584c-cfdd-525f-aca2-50a531da6ece.html">Rock County health department issues order reinstating safer-at-home guidelines</a></li><li><a href="/news/health_care/coronavirus/walworth-county-health-officials-wont-replace-state-safer-at-home-order/article_0ee76a44-33a4-5ae9-87f9-049344a83cc3.html">Walworth County health officials won't replace state safer-at-home order</a></li><li><a href="/news/government/rock-county-board-hears-public-opinion-on-countys-new-stay-at-home-health-order/article_268cb970-1cf0-5cd3-b243-07dc6cfa8bcc.html">Rock County Board hears public opinion on county's new stay-at-home health order</a></li><li><a href="/news/health_care/coronavirus/rock-county-officials-disagree-over-health-officer-s-authority-to-issue-order/article_1871dc29-4434-5a82-8ed2-d2a0ad9e81d5.html">Rock County officials disagree over health officer’s authority to issue order</a></li><li><a href="/news/local/freitag-reopening-janesville-requires-balancing-lives-livelihoods/article_aa823ca3-2509-561e-ad52-21d2838ecca2.html">Freitag: Reopening Janesville requires balancing lives, livelihoods</a></li><li><a href="/no_meter/masked-thieves-target-janesville-grocery-shoppers/article_42274591-ba27-50e9-b940-616538025d6f.html">Masked thieves target Janesville grocery shoppers</a></li><li><a href="/news/health_care/coronavirus/rock-county-says-residents-should-continue-to-social-distance-despite-supreme-court-ruling/article_5d61e7ca-c0f5-545e-b8b8-815b15416d84.html">Rock County says residents should continue to social distance despite Supreme Court ruling</a></li><li><a href="/news/health_care/coronavirus/covid-19-outbreak-at-holton-manor-doesn-t-stop-elkhorn-students-from-working/article_a27158a0-8198-5b3e-9ea5-61c3152721b1.html">COVID-19 outbreak at Holton Manor doesn’t stop Elkhorn students from working</a></li></ul></div>
        
        
            <div id="images-558210" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/opinion/political_cartoons/the-obamagate-nothing-burger/image_559559c6-fbe8-5f19-a2f3-0392390e75ca.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Obamagate nothing burger"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/5/59/559559c6-fbe8-5f19-a2f3-0392390e75ca/5ebc4ac0c5b22.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/opinion/political_cartoons/wearing-a-mask-makes-me-look-ridiculous/image_cfc3d407-1cf7-5a00-8ab0-a7b0a6675f0e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Wearing a mask makes me look ridiculous'"
                            class="img-responsive lazyload full"
                            width="1211"
                            height="1211"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/c/fc/cfc3d407-1cf7-5a00-8ab0-a7b0a6675f0e/5ebd9712a84e3.image.jpg?crop=1211%2C1211%2C249%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/opinion/political_cartoons/happy-hour-in-wisconsin-cheers/image_6abd5959-88ef-5081-b083-9ec1957b7e36.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Happy hour in Wisconsin. Cheers!"
                            class="img-responsive lazyload full"
                            width="1262"
                            height="1262"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/6/ab/6abd5959-88ef-5081-b083-9ec1957b7e36/5ebeb069e320b.image.jpg?crop=1262%2C1262%2C189%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/opinion/political_cartoons/a-nurses-message-to-protesters/image_70b8d854-ff2b-5419-bdca-d6adf9c627d8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A nurse's message to protesters"
                            class="img-responsive lazyload full"
                            width="1161"
                            height="1161"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/7/0b/70b8d854-ff2b-5419-bdca-d6adf9c627d8/5ea20f2e2d889.image.jpg?crop=1161%2C1161%2C312%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/virtual_graduations/profiles/madison-loveland/image_690c3b9e-96b5-11ea-9a50-57abf2b1bd8c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Madison Loveland"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/6/90/690c3b9e-96b5-11ea-9a50-57abf2b1bd8c/5ebea23e05366.image.jpg?crop=1247%2C1247%2C0%2C208&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/opinion/political_cartoons/lets-play-whose-fault-is-it-today/image_acb94147-19e0-5d34-b146-a7337f49748d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Let's play 'Whose fault is it today?'"
                            class="img-responsive lazyload full"
                            width="1212"
                            height="1212"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/a/cb/acb94147-19e0-5d34-b146-a7337f49748d/5ebf17ae84d10.image.jpg?crop=1212%2C1212%2C248%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/opinion/political_cartoons/refusing-to-wear-a-mask/image_9256ea78-86c4-5a44-9435-4fd6f5d27c25.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Refusing to wear a mask"
                            class="img-responsive lazyload full"
                            width="1210"
                            height="1210"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/9/25/9256ea78-86c4-5a44-9435-4fd6f5d27c25/5eb5661ec801d.image.jpg?crop=1210%2C1210%2C251%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/opinion/political_cartoons/grads-enter-the-world/image_ed5c78b4-4645-5bb0-bb45-88bead5d7d0e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Grads enter the world"
                            class="img-responsive lazyload full"
                            width="1195"
                            height="1195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/e/d5/ed5c78b4-4645-5bb0-bb45-88bead5d7d0e/5ec2ff8666187.image.jpg?crop=1195%2C1195%2C270%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/opinion/political_cartoons/your-liberty-ends-where-my-nose-begins/image_42c2df93-bd3e-5803-9e36-b4bf1992e781.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Your liberty ends where my nose begins'"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/4/2c/42c2df93-bd3e-5803-9e36-b4bf1992e781/5eac3882eb335.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/uploaded_photos/jvg-200507-vangald06/image_bd0a43f8-fa5a-54bf-aa3e-2bb25ec40678.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="JVG_200507_VANGALD06"
                            class="img-responsive lazyload full"
                            width="1207"
                            height="1207"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/b/d0/bd0a43f8-fa5a-54bf-aa3e-2bb25ec40678/5eb342a04d5f8.image.jpg?crop=1207%2C1207%2C255%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-558210" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/man-drives-through-janesville-police-department-garage-door/youtube_a031fea1-63e9-52d9-953e-8af7984cf5d6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Man drives through Janesville Police Department garage door"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/a/03/a031fea1-63e9-52d9-953e-8af7984cf5d6/5ebd8db1b70ec.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/blogs/community/glen_loyd_videos/chickadee-wakes-eaglet/video_edbe3996-960b-11ea-adeb-bfc15050f211.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chickadee wakes eaglet"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/e/db/edbe3996-960b-11ea-adeb-bfc15050f211/5ebe9e28f158a.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/blogs/community/glen_loyd_videos/eaglet-fails-self-serve-feeding/video_a5dc8946-9090-11ea-aaa3-4f6cfe3598fd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Eaglet fails self-serve feeding"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/a/5d/a5dc8946-9090-11ea-aaa3-4f6cfe3598fd/5eb453aca68a3.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/virtual_graduations/videos/uw-whitewater-virtual-celebration-2020/video_db1127c4-9915-11ea-9f87-cfb580cce01a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="UW-Whitewater virtual celebration 2020"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/d/b1/db1127c4-9915-11ea-9f87-cfb580cce01a/5ec29f56d551b.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/blogs/community/glen_loyd_videos/eaglet-eats-like-a-lion/video_96b3f30c-8b02-11ea-9e4a-a35f643bdb03.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Eaglet eats like a lion"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/9/6b/96b3f30c-8b02-11ea-9e4a-a35f643bdb03/5eab01c098550.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/blogs/community/glen_loyd_videos/smallest-eaglet-gets-break/video_93c0dde8-8596-11ea-ac05-37a9ebeccf40.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Smallest eaglet gets break"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/9/3c/93c0dde8-8596-11ea-ac05-37a9ebeccf40/5ea1e9213aa3e.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/virtual_graduations/videos/president-obama-s-message-to-the-class-of-2020/video_ec6c2dec-9916-11ea-9a46-b7897df80172.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="President Obama’s Message to the Class of 2020"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/e/c6/ec6c2dec-9916-11ea-9a46-b7897df80172/5ec2a0d09db8a.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/virtual_graduations/videos/2020-beloit-college-commencement/video_8b030990-9916-11ea-a2b8-6f7b3a0f8738.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2020 Beloit College commencement"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/content/tncms/assets/v3/editorial/8/b0/8b030990-9916-11ea-a2b8-6f7b3a0f8738/5ec2a02460028.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
            <div id="collections-558210" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/multimedia/galleries/coronavirus-a-new-normal/collection_099cf640-dd67-5917-ba6a-0e8c005c73d2.html">Coronavirus: A new normal</a></li><li><a href="/multimedia/galleries/looking-back-on-spring-sports/collection_eaa224b2-c61f-5c8e-a3c3-f27cb7f16d5f.html">Looking back on spring sports</a></li></ul></div>
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-558247" class="tncms-block"></div><div id="tncms-block-558189" class="tncms-block"></div><div id="tncms-block-558194" class="tncms-block"><section id="block-558194" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558194 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.gazettextra.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-558330" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-558330" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-558330');
                        googletag.pubads().refresh([gptAdSlots['ad-558330']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-623071" class="tncms-block visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-623071" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-623071');
                        googletag.pubads().refresh([gptAdSlots['ad-623071']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-623069" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-623069" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-623069');
                        googletag.pubads().refresh([gptAdSlots['ad-623069']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-558250" class="tncms-block"><section id="block-558250" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558250 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/calendar/" >
                    <span class="nav-label">Event Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos-photo-galleries"  href="/multimedia/" >
                    <span class="nav-label">Videos & Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eedition"  href="/eedition/" >
                    <span class="nav-label">eEdition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-558201" class="tncms-block"><section id="block-558201" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558201 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://orders.gazettextra.com/webads/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary-guidelines"  href="/site/obituary_guidelines.html" >
                    <span class="nav-label">Obituary guidelines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-reprints"  href="/reprints" >
                    <span class="nav-label">Photo reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-retail-locations"  href="https://www.gazettextra.com/retail-locations/"  target="_blank" rel="noopener">
                    <span class="nav-label">Retail locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-drone-policy"  href="/site/drone_policy.html" >
                    <span class="nav-label">Drone policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-558252" class="tncms-block"><section id="block-558252" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558252 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>gazettextra.com</strong><br>
    1 S. Parker Drive<br>
    Janesville, WI 53545
    <br>
    
        <strong>Phone:</strong> 1-800-362-6712<br>
        <strong>Email:</strong> <a href="mailto:newsroom@gazettextra.com">newsroom@gazettextra.com</a><br>
    
</address></section></div><div id="tncms-block-558260" class="tncms-block padding-bottom"><div class="follow-links-558260 default">
    
    <section id="block-558260" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558260 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/JanesvilleGazette" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/gazettextra/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/gazettextra" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/gazette.xtra/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gazettextra.com",
  "sameAs" : ["https://www.facebook.com/JanesvilleGazette","http://twitter.com/gazettextra/","https://www.youtube.com/user/gazettextra","https://www.instagram.com/gazette.xtra/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script type="text/javascript">        
            ga('set', {
                    'dimension1': '8c5a6a40-c295-5470-b170-fcfb0176a875',
                    'dimension2': '',
                    'dimension3': 'May 19, 2020'
            });
            ga('send', 'pageview');
        </script>

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-558205" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-558205"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Gazette</a>, 1 S. Parker Drive Janesville, WI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-779187" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-779187" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-779187');
                        googletag.pubads().refresh([gptAdSlots['ad-779187']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-779188" class="tncms-block visible-sm visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-779188" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-779188');
                        googletag.pubads().refresh([gptAdSlots['ad-779188']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8c5a6a40-c295-5470-b170-fcfb0176a875")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc15091.add('act', dmpData);
	_cc15091.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc15091.add('act', dmpData);
	_cc15091.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gazettextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc15091.add('act', serviceData);
	_cc15091.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc15091.add('act', dmpData);
	_cc15091.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>